<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://mckoysnews.com/xmlrpc.php">
<title>Popular School Bus Driver Gunned Down on School Compound, in Green Island, Hanover &#8211; McKoysNews</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Feed" href="https://mckoysnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Comments Feed" href="https://mckoysnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Popular School Bus Driver Gunned Down on School Compound, in Green Island, Hanover Comments Feed" href="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mckoysnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mckoysnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://mckoysnews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://mckoysnews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='neve-style-css' href='https://mckoysnews.com/wp-content/themes/neve/style.min.css?ver=2.6.1' type='text/css' media='all' />
<style id='neve-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='neve-blog-pro-css' href='https://mckoysnews.com/wp-content/plugins/neve-pro-addon/includes/modules/blog_pro/assets/style.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='hfg_module-css' href='https://mckoysnews.com/wp-content/plugins/neve-pro-addon/includes/modules/header_footer_grid/assets/style.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='neve-scroll-to-top-css' href='https://mckoysnews.com/wp-content/plugins/neve-pro-addon/includes/modules/scroll_to_top/assets/style.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blocks-css' href='https://mckoysnews.com/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='neve-elementor-widgets-styles-css' href='https://mckoysnews.com/wp-content/plugins/neve-pro-addon/includes/modules/elementor_booster/assets/css/style.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css' href='https://mckoysnews.com/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/global.css?ver=1582697872' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-79252-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-79252.css?ver=1582026406' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-35463-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-35463.css?ver=1582696902' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-35497-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-35497.css?ver=1582697892' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Oswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://mckoysnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"077b81a691","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/mckoysnews.com\/supersecure\/?redirect_to=https%3A%2F%2Fmckoysnews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/mckoysnews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.2.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://mckoysnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mckoysnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mckoysnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The five courageous child heroes that saved their mum&#8217;s life' href='https://mckoysnews.com/the-five-courageous-child-heroes-that-saved-their-mums-life/' />
<link rel='next' title='Suspected Drowning in Annotto Bay, St Mary' href='https://mckoysnews.com/suspected-drowning-in-annotto-bay-st-mary/' />
<link rel="canonical" href="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/" />
<link rel='shortlink' href='https://mckoysnews.com/?p=111799' />
<link rel="alternate" type="application/json+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fpopular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fpopular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover%2F&#038;format=xml" />

<script data-ad-client="ca-pub-7367084332146941" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-91650949-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-91650949-1');
</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mckoysnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd48e9893-211c-4cb8-a779-0141fe02780c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mckoysnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Popular School Bus Driver Gunned Down on School Compound, in Green Island, Hanover" />
<meta property="og:url" content="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/" />
<meta property="og:description" content="Latest Jamaica News, Hanover (McKoy&#8217;s News): Popular School Bus Driver Gunned Down &#8211; The police in Hanover have now launched a manhunt for two motorcycle gunmen, who shot and killed a p…" />
<meta property="article:published_time" content="2020-02-27T00:41:23+00:00" />
<meta property="article:modified_time" content="2020-02-27T00:41:23+00:00" />
<meta property="og:site_name" content="McKoysNews" />
<meta property="og:image" content="https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Popular School Bus Driver Gunned Down on School Compound, in Green Island, Hanover" />
<meta name="twitter:image" content="https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://mckoysnews.com/wp-content/uploads/2019/12/fav-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png" />
<meta name="msapplication-TileImage" content="https://mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png" />
<style type="text/css" id="wp-custom-css">
			#footer-top a{color:#fff !important;}
#footer-top a:hover{color:#D93F87 !important;}
.siderbar-post-ad .elementor-image-box-description a{color:#7a7a7a !important;}		</style>
</head>
<body class="post-template-default single single-post postid-111799 single-format-standard wp-custom-logo nv-sidebar-right menu_sidebar_slide_left elementor-default elementor-template-full-width elementor-kit-111258 elementor-page-35497">
<div class="wrapper">
<header class="header" role="banner">
<a class="neve-skip-link show-on-focus" href="#content" tabindex="0">
Skip to content </a>
<div data-elementor-type="header" data-elementor-id="79252" class="elementor elementor-79252 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-766ee10 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="766ee10" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-a6d8a58 elementor-column elementor-col-50 elementor-top-column" data-id="a6d8a58" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b1dad3b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="b1dad3b" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://mckoysnews.com">
<img width="300" height="113" src="https://mckoysnews.com/wp-content/uploads/2019/12/logo-web.png" class="attachment-full size-full" alt="" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c7295f1 elementor-column elementor-col-50 elementor-top-column" data-id="c7295f1" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b394e56 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="b394e56" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-5b1b321" href="https://www.facebook.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c7c7d1e" href="https://twitter.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-8f2fe13" href="https://www.youtube.com/channel/UCHnVasii7x1C27yoX1qXKng" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-568e21b" href="https://www.instagram.com/mckoysnews/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<nav class="elementor-element elementor-element-c2c8213 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="c2c8213" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-d4b690a elementor-column elementor-col-100 elementor-top-column" data-id="d4b690a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9a55a30 elementor-nav-menu__align-justify elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="9a55a30" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;_animation_mobile&quot;:&quot;none&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-sweep-down"><ul id="menu-1-9a55a30" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-79222"><a href="https://mckoysnews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79223"><a href="https://mckoysnews.com/jamaican-news/" class="elementor-item">Jamaican News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108244"><a href="https://mckoysnews.com/opinions/" class="elementor-sub-item">Columnist>Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108245"><a href="https://mckoysnews.com/editorial/" class="elementor-sub-item">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108243"><a href="https://mckoysnews.com/columnist/" class="elementor-sub-item">Columnist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/" class="elementor-item">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79224"><a href="https://mckoysnews.com/world/" class="elementor-item">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79227"><a href="https://mckoysnews.com/politics/" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79229"><a href="https://mckoysnews.com/travel-leisure/" class="elementor-item">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79230"><a href="https://mckoysnews.com/entertainment/" class="elementor-item">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/" class="elementor-item">Dear Mckoy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106355"><a href="https://mckoysnews.com/health/" class="elementor-item">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108242"><a href="https://mckoysnews.com/food/" class="elementor-item">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/" class="elementor-item">Page 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/" class="elementor-item">McKoys TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106588"><a href="https://mckoysnews.com/advertising/general-advertising/" class="elementor-item">Advertising</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106587"><a href="https://mckoysnews.com/advertising/classifieds/" class="elementor-sub-item">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106624"><a href="https://mckoysnews.com/advertising/parties-events/" class="elementor-sub-item">Parties &#038; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106625"><a href="https://mckoysnews.com/advertising/real-estate/" class="elementor-sub-item">Real Estate</a></li>
</ul>
</li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-9a55a30" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-79222"><a href="https://mckoysnews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79223"><a href="https://mckoysnews.com/jamaican-news/" class="elementor-item">Jamaican News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108244"><a href="https://mckoysnews.com/opinions/" class="elementor-sub-item">Columnist>Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108245"><a href="https://mckoysnews.com/editorial/" class="elementor-sub-item">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108243"><a href="https://mckoysnews.com/columnist/" class="elementor-sub-item">Columnist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/" class="elementor-item">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79224"><a href="https://mckoysnews.com/world/" class="elementor-item">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79227"><a href="https://mckoysnews.com/politics/" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79229"><a href="https://mckoysnews.com/travel-leisure/" class="elementor-item">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79230"><a href="https://mckoysnews.com/entertainment/" class="elementor-item">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/" class="elementor-item">Dear Mckoy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106355"><a href="https://mckoysnews.com/health/" class="elementor-item">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108242"><a href="https://mckoysnews.com/food/" class="elementor-item">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/" class="elementor-item">Page 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/" class="elementor-item">McKoys TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106588"><a href="https://mckoysnews.com/advertising/general-advertising/" class="elementor-item">Advertising</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106587"><a href="https://mckoysnews.com/advertising/classifieds/" class="elementor-sub-item">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106624"><a href="https://mckoysnews.com/advertising/parties-events/" class="elementor-sub-item">Parties &#038; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106625"><a href="https://mckoysnews.com/advertising/real-estate/" class="elementor-sub-item">Real Estate</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
<div id="page-header-grid" class="hfg_page_header page-header">
</div>
</header>
<main id="content" class="neve-main" role="main">
<div data-elementor-type="single" data-elementor-id="35497" class="elementor elementor-35497 elementor-location-single post-111799 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive-news category-latest-jamaican-news tag-popular-school-bus-driver-gunned-down" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-b0e8c79 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b0e8c79" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-8c70bd0 elementor-column elementor-col-50 elementor-top-column" data-id="8c70bd0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4caae90 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="4caae90" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-large">Popular School Bus Driver Gunned Down on School Compound, in Green Island, Hanover</h1> </div>
</div>
<div class="elementor-element elementor-element-cdb5176 elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="cdb5176" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-ddcd31d elementor-inline-item" itemprop="datePublished">
<a href="https://mckoysnews.com/2020/02/26/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
February 26, 2020 </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-2194c7a elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="2194c7a" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="1280" height="720" src="https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News.png" class="attachment-full size-full" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News.png 1280w, https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News-651x366.png 651w, https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-2da6eb6 elementor-widget elementor-widget-text-editor" data-id="2da6eb6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<div class="elementor-element elementor-element-e9b32a4 elementor-share-buttons--view-icon elementor-share-buttons--align-center elementor-share-buttons-mobile--align-center elementor-hidden-desktop elementor-hidden-tablet elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="e9b32a4" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-83d7ff0 elementor-hidden-phone elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="83d7ff0" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Facebook </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Twitter </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
WhatsApp </span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c18d0b0 elementor-widget elementor-widget-theme-post-content" data-id="c18d0b0" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p><em><strong>Latest Jamaica News, Hanover (McKoy&#8217;s News):</strong></em> <strong><em><span style="color: #ff0000;">Popular School Bus Driver Gunned Down</span> &#8211;</em></strong> The police in Hanover have now launched a manhunt for two motorcycle gunmen, who shot and killed a popular school bus driver on the compound of the Rhodes Hall High School, in Green Island, Hanover, on Tuesday afternoon, February 25.</p>
<p>The deceased has been identified as 31-year-old Rayon Mckenzie, affectionately called &#8221; Ranny or Tall Boss&#8221; also of a Westmoreland address.</p>
<p>Reports are that shortly after 1:00 p.m., on Tuesday, Mckenzie drove to the school compound to pick up and drop off students., which is part of his job description as the school bus driver.</p>
<p>Shortly after arriving on the school compound, Mckenzie was in the process of alighting from the Toyota coaster school bus, when two men travelling on a motorcycle sped past two security checkpoints and rode up to him.</p>
<p>The men brandished handguns and opened fire hitting him multiple times, before making their escape from the compound, after firing several shots in the air.</p>
<p>Students and teachers who were in the vicinity were forced to run for their lives and to avoid being shot, while the school security summoned the police. Upon arrival of the  lawmen, the scene was processed and Mckenzie transported to the morgue.</p>
</div>
</div>
<div class="elementor-element elementor-element-d2943d8 elementor-widget elementor-widget-text-editor" data-id="d2943d8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Send us your feedback, news items, community sports or events, real life stories, Dear McKoy, photos and/or videos to <strong>WhatsApp 1-876-353-1389 Or Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fd909e9692848e93988a8ebd9a909c9491d39e9290">[email&#160;protected]</a></strong></p><p><strong>Great Ads Deal &#8211; Advertise With Us</strong></p></div>
</div>
</div>
<div class="elementor-element elementor-element-566040d elementor-widget elementor-widget-heading" data-id="566040d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2> </div>
</div>
<div class="elementor-element elementor-element-21d1427 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="21d1427" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-111799 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive-news category-latest-jamaican-news tag-popular-school-bus-driver-gunned-down">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News-651x366.png" class="attachment-medium size-medium" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News-651x366.png 651w, https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News-768x432.png 768w, https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News.png 1280w" sizes="(max-width: 651px) 100vw, 651px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/">
Popular School Bus Driver Gunned Down on School Compound, in Green Island, Hanover </a>
</h3>
<a class="elementor-post__read-more" href="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/">
Read More » </a>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4c1925a elementor-widget elementor-widget-heading" data-id="4c1925a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Recent Posts</h2> </div>
</div>
<div class="elementor-element elementor-element-5470b4d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="5470b4d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-111816 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive-news category-latest-jamaican-news">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/security-guard-and-teenage-daughter-gunned-down-in-new-hope-westmoreland/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://mckoysnews.com/wp-content/uploads/2020/02/Security-Guard-and-Teenage-Daughter-Gunned-Down-Mckoys-News-651x366.png" class="attachment-medium size-medium" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/Security-Guard-and-Teenage-Daughter-Gunned-Down-Mckoys-News-651x366.png 651w, https://mckoysnews.com/wp-content/uploads/2020/02/Security-Guard-and-Teenage-Daughter-Gunned-Down-Mckoys-News-768x432.png 768w, https://mckoysnews.com/wp-content/uploads/2020/02/Security-Guard-and-Teenage-Daughter-Gunned-Down-Mckoys-News.png 1280w" sizes="(max-width: 651px) 100vw, 651px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/security-guard-and-teenage-daughter-gunned-down-in-new-hope-westmoreland/">
Security Guard and Teenage Daughter Gunned Down in New Hope, Westmoreland </a>
</h3>
<a class="elementor-post__read-more" href="https://mckoysnews.com/security-guard-and-teenage-daughter-gunned-down-in-new-hope-westmoreland/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-111813 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-unidentified-man-shot">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/unidentified-man-shot-and-killed-along-red-hills-road/">
<div class="elementor-post__thumbnail"><img width="300" height="158" src="https://mckoysnews.com/wp-content/uploads/2019/12/Unidentified-Body-Found-McKoys-News-300x158.png" class="attachment-medium size-medium" alt="Trelawny: Woman’s body with Throat Cut" srcset="https://mckoysnews.com/wp-content/uploads/2019/12/Unidentified-Body-Found-McKoys-News-300x158.png 300w, https://mckoysnews.com/wp-content/uploads/2019/12/Unidentified-Body-Found-McKoys-News.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/unidentified-man-shot-and-killed-along-red-hills-road/">
Unidentified Man Shot and Killed Along Red Hills Road </a>
</h3>
<a class="elementor-post__read-more" href="https://mckoysnews.com/unidentified-man-shot-and-killed-along-red-hills-road/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-111811 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-sales-representative-shot-and-killed">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/sales-representative-shot-and-killed-in-duhaney-park-st-andrew/">
<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://mckoysnews.com/wp-content/uploads/2019/11/Police-Officer-Hit-List-300x169.jpg" class="attachment-medium size-medium" alt="Taxi Operator Shot and Killed in Flankers" srcset="https://mckoysnews.com/wp-content/uploads/2019/11/Police-Officer-Hit-List-300x169.jpg 300w, https://mckoysnews.com/wp-content/uploads/2019/11/Police-Officer-Hit-List-1024x576.jpg 1024w, https://mckoysnews.com/wp-content/uploads/2019/11/Police-Officer-Hit-List-768x432.jpg 768w, https://mckoysnews.com/wp-content/uploads/2019/11/Police-Officer-Hit-List.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/sales-representative-shot-and-killed-in-duhaney-park-st-andrew/">
Sales Representative Shot and Killed in Duhaney Park, St Andrew </a>
</h3>
<a class="elementor-post__read-more" href="https://mckoysnews.com/sales-representative-shot-and-killed-in-duhaney-park-st-andrew/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-111806 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-mechanic-murdered-in-hunts-bay">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/mechanic-murdered-in-hunts-bay-st-andrew/">
<div class="elementor-post__thumbnail"><img width="300" height="157" src="https://mckoysnews.com/wp-content/uploads/2019/11/Blood-Crime-McKoys-News-300x157.jpg" class="attachment-medium size-medium" alt="Spot Valley Gunshot Victim Dies at Hospital" srcset="https://mckoysnews.com/wp-content/uploads/2019/11/Blood-Crime-McKoys-News-300x157.jpg 300w, https://mckoysnews.com/wp-content/uploads/2019/11/Blood-Crime-McKoys-News-1024x536.jpg 1024w, https://mckoysnews.com/wp-content/uploads/2019/11/Blood-Crime-McKoys-News-768x402.jpg 768w, https://mckoysnews.com/wp-content/uploads/2019/11/Blood-Crime-McKoys-News.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/mechanic-murdered-in-hunts-bay-st-andrew/">
Mechanic Murdered in Hunts Bay, St Andrew </a>
</h3>
<a class="elementor-post__read-more" href="https://mckoysnews.com/mechanic-murdered-in-hunts-bay-st-andrew/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-111802 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive-news category-latest-jamaican-news tag-suspected-drowning-in-annotto-bay">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/suspected-drowning-in-annotto-bay-st-mary/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://mckoysnews.com/wp-content/uploads/2020/02/Kimora-Whyte-Mckoys-News-651x366.png" class="attachment-medium size-medium" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/Kimora-Whyte-Mckoys-News-651x366.png 651w, https://mckoysnews.com/wp-content/uploads/2020/02/Kimora-Whyte-Mckoys-News-768x432.png 768w, https://mckoysnews.com/wp-content/uploads/2020/02/Kimora-Whyte-Mckoys-News.png 1280w" sizes="(max-width: 651px) 100vw, 651px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/suspected-drowning-in-annotto-bay-st-mary/">
Suspected Drowning in Annotto Bay, St Mary </a>
</h3>
<a class="elementor-post__read-more" href="https://mckoysnews.com/suspected-drowning-in-annotto-bay-st-mary/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-111799 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive-news category-latest-jamaican-news tag-popular-school-bus-driver-gunned-down">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News-651x366.png" class="attachment-medium size-medium" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News-651x366.png 651w, https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News-768x432.png 768w, https://mckoysnews.com/wp-content/uploads/2020/02/Rayon-Mckenzie-Mckoys-News.png 1280w" sizes="(max-width: 651px) 100vw, 651px" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/">
Popular School Bus Driver Gunned Down on School Compound, in Green Island, Hanover </a>
</h3>
<a class="elementor-post__read-more" href="https://mckoysnews.com/popular-school-bus-driver-gunned-down-on-school-compound-in-green-island-hanover/">
Read More » </a>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-be7b1d1 elementor-widget elementor-widget-text-editor" data-id="be7b1d1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<section class="elementor-element elementor-element-d0c221a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="d0c221a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-74f8dbc elementor-column elementor-col-100 elementor-inner-column" data-id="74f8dbc" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-98a618c elementor-widget elementor-widget-text-editor" data-id="98a618c" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-7a0ffe1 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="7a0ffe1" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-203b7ca elementor-column elementor-col-50 elementor-inner-column" data-id="203b7ca" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-957f62b elementor-widget elementor-widget-image" data-id="957f62b" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="728" height="1280" src="https://mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg" class="attachment-full size-full" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg 728w, https://mckoysnews.com/wp-content/uploads/2020/02/hecoin-208x366.jpg 208w" sizes="(max-width: 728px) 100vw, 728px" /> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-9d950fb elementor-column elementor-col-50 elementor-inner-column" data-id="9d950fb" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-53b96f3 elementor-widget elementor-widget-image" data-id="53b96f3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img src="https://mckoysnews.com/wp-content/uploads/2020/02/celebration-of-peace.jpg" title="celebration-of-peace" alt="celebration-of-peace" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-ba47c49 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="ba47c49" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-67f33d4 elementor-column elementor-col-100 elementor-inner-column" data-id="67f33d4" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-36e18eb elementor-widget elementor-widget-image" data-id="36e18eb" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="1280" height="853" src="https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship.jpg" class="attachment-full size-full" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship.jpg 1280w, https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship-549x366.jpg 549w, https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship-768x512.jpg 768w, https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship-930x620.jpg 930w" sizes="(max-width: 1280px) 100vw, 1280px" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-e1feac2 elementor-column elementor-col-50 elementor-top-column" data-id="e1feac2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a9a2915 elementor-widget elementor-widget-text-editor" data-id="a9a2915" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<section class="elementor-element elementor-element-a660b03 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="a660b03" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-30c9c76 elementor-column elementor-col-100 elementor-inner-column" data-id="30c9c76" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3dbcbca siderbar-post-ad elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="3dbcbca" data-element_type="widget" data-widget_type="image-box.default">
<div class="elementor-widget-container">
<div class="elementor-image-box-wrapper"><figure class="elementor-image-box-img"><a href="https://mckoysnews.com/life-pak-wellness-centre/"><img width="1280" height="720" src="https://mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1.png" class="attachment-full size-full" alt="Life Pak Wellness Centre - Prostate Problems" srcset="https://mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1.png 1280w, https://mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1-300x169.png 300w, https://mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1-1024x576.png 1024w, https://mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure><div class="elementor-image-box-content"><h3 class="elementor-image-box-title"><a href="https://mckoysnews.com/life-pak-wellness-centre/">Life Pak Wellness Centre</a></h3><p class="elementor-image-box-description"><a href="https://mckoysnews.com/life-pak-wellness-centre/">Life Pak Wellness Centre is a multipurpose clinic facility . We offer a variety of medical services. We have two types of doctors at our clinic....</a></p></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-1317bcc elementor-widget elementor-widget-spacer" data-id="1317bcc" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-848d361 elementor-widget elementor-widget-image" data-id="848d361" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://mckoysnews.com/life-pak-foundation-providing-housing-medical-care-for-persons-with-intellectual-and-physical-disability/">
<img width="651" height="366" src="https://mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Foundation-Banner-651x366.png" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Foundation-Banner-651x366.png 651w, https://mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Foundation-Banner-768x432.png 768w, https://mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Foundation-Banner.png 1280w" sizes="(max-width: 651px) 100vw, 651px" /> </a>
</div>
</div>
</div>
<section class="elementor-element elementor-element-d96bfa7 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="d96bfa7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-56b6b88 elementor-column elementor-col-100 elementor-inner-column" data-id="56b6b88" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-aad41e2 elementor-widget elementor-widget-image" data-id="aad41e2" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://mellotv.com/">
<img width="278" height="366" src="https://mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad-778x1024.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad-778x1024.jpg 778w, https://mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad-228x300.jpg 228w, https://mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad-768x1011.jpg 768w, https://mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad.jpg 972w" sizes="(max-width: 278px) 100vw, 278px" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-e5a2a4b elementor-widget elementor-widget-image" data-id="e5a2a4b" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="366" height="366" src="https://mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad.jpg 900w, https://mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad-300x300.jpg 300w, https://mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad-150x150.jpg 150w, https://mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad-768x768.jpg 768w" sizes="(max-width: 366px) 100vw, 366px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-3867076 elementor-widget elementor-widget-image" data-id="3867076" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="437" height="366" src="https://mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg 778w, https://mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital-300x251.jpg 300w, https://mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital-768x643.jpg 768w" sizes="(max-width: 437px) 100vw, 437px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-74da016 elementor-widget elementor-widget-image" data-id="74da016" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="437" height="366" src="https://mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg 778w, https://mckoysnews.com/wp-content/uploads/2019/12/Beach-Club-300x251.jpg 300w, https://mckoysnews.com/wp-content/uploads/2019/12/Beach-Club-768x643.jpg 768w" sizes="(max-width: 437px) 100vw, 437px" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-5a6246f elementor-widget elementor-widget-spacer" data-id="5a6246f" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-0fdd83b elementor-widget elementor-widget-text-editor" data-id="0fdd83b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<section class="elementor-element elementor-element-32471ed elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="32471ed" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-b6e40e2 elementor-column elementor-col-100 elementor-inner-column" data-id="b6e40e2" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3286f1d elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="3286f1d" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<iframe class="elementor-video-iframe" allowfullscreen title="youtube Video Player" src="https://www.youtube.com/embed/Cn_Es-Y2uWs?feature=oembed&amp;start&amp;end&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe> </div>
</div>
</div>
<div class="elementor-element elementor-element-060c8e9 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="060c8e9" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<iframe class="elementor-video-iframe" allowfullscreen title="youtube Video Player" src="https://www.youtube.com/embed/x_evj4Pzw6E?feature=oembed&amp;start&amp;end&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe> </div>
</div>
</div>
<div class="elementor-element elementor-element-e676069 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="e676069" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<iframe class="elementor-video-iframe" allowfullscreen title="youtube Video Player" src="https://www.youtube.com/embed/EqEPRstMZJI?feature=oembed&amp;start&amp;end&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-1221762 elementor-widget elementor-widget-spacer" data-id="1221762" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-df8171d elementor-widget elementor-widget-text-editor" data-id="df8171d" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<section class="elementor-element elementor-element-5f4216d elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="5f4216d" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-9d2c87b elementor-column elementor-col-100 elementor-inner-column" data-id="9d2c87b" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-89191e0 elementor-widget elementor-widget-image" data-id="89191e0" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="439" height="366" src="https://mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads-1024x853.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads-1024x853.jpg 1024w, https://mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads-300x250.jpg 300w, https://mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads-768x640.jpg 768w, https://mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads.jpg 1200w" sizes="(max-width: 439px) 100vw, 439px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-cff22f3 elementor-widget elementor-widget-image" data-id="cff22f3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://miraclehandkerchief.com">
<img width="336" height="280" src="https://mckoysnews.com/wp-content/uploads/2019/11/Miracle-Handkerciefs.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2019/11/Miracle-Handkerciefs.jpg 336w, https://mckoysnews.com/wp-content/uploads/2019/11/Miracle-Handkerciefs-300x250.jpg 300w" sizes="(max-width: 336px) 100vw, 336px" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-435e2f1 elementor-widget elementor-widget-image" data-id="435e2f1" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://play.google.com/store/apps/details?id=com.mckoy.mckoysnewsjamaica">
<img width="300" height="300" src="https://mckoysnews.com/wp-content/uploads/2019/12/McKoysNews-Android-App.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2019/12/McKoysNews-Android-App.jpg 300w, https://mckoysnews.com/wp-content/uploads/2019/12/McKoysNews-Android-App-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-2e42194 elementor-widget elementor-widget-spacer" data-id="2e42194" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-element elementor-element-9f54c6f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="9f54c6f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-85183fa elementor-column elementor-col-100 elementor-inner-column" data-id="85183fa" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-95a7df1 elementor-widget elementor-widget-image" data-id="95a7df1" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="208" height="366" src="https://mckoysnews.com/wp-content/uploads/2020/02/hecoin-208x366.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/hecoin-208x366.jpg 208w, https://mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-064e7a0 elementor-widget elementor-widget-image" data-id="064e7a0" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="549" height="366" src="https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship-549x366.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship-549x366.jpg 549w, https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship-768x512.jpg 768w, https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship-930x620.jpg 930w, https://mckoysnews.com/wp-content/uploads/2020/02/netball-championship.jpg 1280w" sizes="(max-width: 549px) 100vw, 549px" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-da8d789 elementor-widget elementor-widget-image" data-id="da8d789" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="237" height="366" src="https://mckoysnews.com/wp-content/uploads/2020/02/celebration-of-peace-237x366.jpg" class="attachment-large size-large" alt="" srcset="https://mckoysnews.com/wp-content/uploads/2020/02/celebration-of-peace-237x366.jpg 237w, https://mckoysnews.com/wp-content/uploads/2020/02/celebration-of-peace-768x1187.jpg 768w, https://mckoysnews.com/wp-content/uploads/2020/02/celebration-of-peace.jpg 825w" sizes="(max-width: 237px) 100vw, 237px" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</main>
<div id="scroll-to-top" class="scroll-to-top" aria-hidden="true"><svg class="scroll-to-top-icon" width="15" height="15" viewBox="0 0 448 512"><path fill="currentColor" d="M34.9 289.5l-22.2-22.2c-9.4-9.4-9.4-24.6 0-33.9L207 39c9.4-9.4 24.6-9.4 33.9 0l194.3 194.3c9.4 9.4 9.4 24.6 0 33.9L413 289.4c-9.5 9.5-25 9.3-34.3-.4L264 168.6V456c0 13.3-10.7 24-24 24h-32c-13.3 0-24-10.7-24-24V168.6L69.2 289.1c-9.3 9.8-24.8 10-34.3.4z" /></svg></div>
<div data-elementor-type="footer" data-elementor-id="35463" class="elementor elementor-35463 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-a430044 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a430044" data-element_type="section" id="footer-top" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-0396914 elementor-column elementor-col-25 elementor-top-column" data-id="0396914" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a6e5ad4 elementor-widget elementor-widget-heading" data-id="a6e5ad4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">About Us</h4> </div>
</div>
<div class="elementor-element elementor-element-5fa4524 elementor-widget elementor-widget-text-editor" data-id="5fa4524" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>McKoysNews.com brings you Jamaican news from the ground up. Our network of seasoned and committed journalists relentlessly chases and reports the news from across Jamaica and the world. Learn More&#8230;</p></div>
</div>
</div>
<div class="elementor-element elementor-element-9383e90 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="9383e90" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0b3fdc0" href="https://www.facebook.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c2b6508" href="https://www.twitter.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-google-plus elementor-repeater-item-4d5f0bd" href="https://plus.google.com/b/109059550989751595942/" target="_blank">
<span class="elementor-screen-only">Google-plus</span>
<i class="fab fa-google-plus"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-136a389 elementor-column elementor-col-25 elementor-top-column" data-id="136a389" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-afeaad8 elementor-widget elementor-widget-heading" data-id="afeaad8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Quick Links</h4> </div>
</div>
<div class="elementor-element elementor-element-8171a4b elementor-widget elementor-widget-text-editor" data-id="8171a4b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://mckoysnews.com/">Home</a><br /><a href="https://mckoysnews.com/opinions">Opinions</a><br /><a href="https://mckoysnews.com/editorial">Editorial</a><br /><a href="https://mckoysnews.com/featured-columnist/">Columnist</a><br /><a href="https://mckoysnews.com/page-3/"><b>Page 3 Socialites</b></a><br /><a href="https://mckoysnews.com/health-and-wellness/">Health &amp; Wellness</a><br /><a href="https://mckoysnews.com/jamaican-food/">Jamaican Food</a><br /><a href="https://mckoysnews.com/travel-and-leisure/">Travel &amp; Leisure</a><br /><a href="https://mckoysnews.com/lifestyle/">Lifestyle</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-17757f9 elementor-column elementor-col-25 elementor-top-column" data-id="17757f9" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c133817 elementor-widget elementor-widget-heading" data-id="c133817" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Advertising</h4> </div>
</div>
<div class="elementor-element elementor-element-b85bb73 elementor-widget elementor-widget-text-editor" data-id="b85bb73" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><a href="https://mckoysnews.com/advertising/general-advertising/">General Advertising</a>
<a href="https://mckoysnews.com/advertising/classifieds/">Classifieds</a>
<a href="https://mckoysnews.com/advertising/parties-and-events/">Parties &amp; Events</a>
<a href="https://mckoysnews.com/advertising/real-estate/">Real Estate</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-92a6779 elementor-column elementor-col-25 elementor-top-column" data-id="92a6779" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6bc6240 elementor-widget elementor-widget-heading" data-id="6bc6240" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">McKoysNews.Com</h4> </div>
</div>
<div class="elementor-element elementor-element-6c77c4a elementor-widget elementor-widget-text-editor" data-id="6c77c4a" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://mckoysnews.com/advertise-with-us/">Advertise With Us</a><br /><a href="https://mckoysnews.com/submit-news/">Submit News</a><br /><a href="https://mckoysnews.com/contact-mckoysnews/">Contact Us</a><br /><a href="https://mckoysnews.com/privacy-policy/">Privacy Policy</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-12a80e3 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="12a80e3" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-cb520fe elementor-column elementor-col-100 elementor-top-column" data-id="cb520fe" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8edcebf elementor-widget elementor-widget-text-editor" data-id="8edcebf" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>© 2017 McKoysNews.com. All Rights Reserved.<br />All material and other digital content on McKoysNews.com may not be reproduced, published, broadcasted, rewritten or redistributed in whole or in part without prior express written permission from MckoysNews.com</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var NeveProperties = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"80e0c67e8a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/themes/neve/assets/js/build/modern/frontend.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/neve-pro-addon/includes/modules/header_footer_grid/assets/js/front-end.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollOffset = {"offset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/neve-pro-addon/includes/modules/scroll_to_top/assets/js/script.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/lib/social-share/social-share.min.js?ver=0.2.17'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"011730c07c","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.4'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.2","urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":111799,"title":"Popular School Bus Driver Gunned Down on School Compound, in Green Island, Hanover &#8211; McKoysNews","excerpt":"","featuredImage":"https:\/\/mckoysnews.com\/wp-content\/uploads\/2020\/02\/Rayon-Mckenzie-Mckoys-News.png"}};
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/jet-blocks/assets/js/jet-blocks.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.2'></script>
</body>
</html>
