
<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Prominent Montego Bay Attorney Roy Fairclough is Dead &#8211; McKoysNews</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.gravitec.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Feed" href="https://mckoysnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Comments Feed" href="https://mckoysnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Prominent Montego Bay Attorney Roy Fairclough is Dead Comments Feed" href="https://mckoysnews.com/prominent-montego-bay-attorney-roy-fairclough-is-dead/feed/" />
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<link rel='stylesheet' id='blocksy-dynamic-global-css' href='https://mckoysnews.com/wp-content/uploads/blocksy/css/global.css?ver=98006' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='ct-main-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/main.min.css?ver=1.8.4.5' media='all' />
<link rel='stylesheet' id='blocksy-ext-widgets-styles-css' href='https://mckoysnews.com/wp-content/plugins/blocksy-companion-pro/framework/extensions/widgets/static/bundle/main.min.css?ver=1.8.7.5' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://mckoysnews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://mckoysnews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.5' media='all' />
<link rel='stylesheet' id='jet-blocks-css' href='https://mckoysnews.com/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1.2.8' media='all' />
<link rel='stylesheet' id='jet-elements-css' href='https://mckoysnews.com/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.5.5' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css' href='https://mckoysnews.com/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.5.5' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.3.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.3.0' media='all' />
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-111258-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-111258.css?ver=1628083038' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.3.1' media='all' />
<link rel='stylesheet' id='jet-blog-css' href='https://mckoysnews.com/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.12' media='all' />
<link rel='stylesheet' id='elementor-post-35497-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-35497.css?ver=1628096125' media='all' />
<link rel='stylesheet' id='fluentform-elementor-widget-css' href='https://mckoysnews.com/wp-content/plugins/fluentform/public/css/fluent-forms-elementor-widget.css?ver=4.1.51' media='all' />
<link rel='stylesheet' id='ct-page-title-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/page-title.min.css?ver=1.8.4.5' media='all' />
<link rel='stylesheet' id='ct-elementor-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/elementor-frontend.min.css?ver=1.8.4.5' media='all' />
<link rel='stylesheet' id='ct-sidebar-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/sidebar.min.css?ver=1.8.4.5' media='all' />
<link rel='stylesheet' id='ct-share-box-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/share-box.min.css?ver=1.8.4.5' media='all' />
<link rel='stylesheet' id='ct-posts-nav-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/posts-nav.min.css?ver=1.8.4.5' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Oswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script id='fvp-frontend-js-extra'>
var fvpdata = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"68dfad678c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script src='https://cdn.gravitec.net/storage/0dc13856f7074ebcc168a01411c017ea/client.js?service=wp&#038;wpath=https%3A%2F%2Fmckoysnews.com%2Fwp-content%2Fplugins%2Fgravitec-net-web-push-notifications%2F%2Fsdk_files%2Fsw.php&#038;ver=2.2.3' id='gravitecnet-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/mckoysnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":149237,"token":"3eb898f108","lang":0,"debug":0}
</script>
<script src='https://mckoysnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.5' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://mckoysnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mckoysnews.com/wp-json/wp/v2/posts/149237" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mckoysnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mckoysnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://mckoysnews.com/prominent-montego-bay-attorney-roy-fairclough-is-dead/" />
<link rel='shortlink' href='https://wp.me/pbwIPX-CP3' />
<link rel="alternate" type="application/json+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fprominent-montego-bay-attorney-roy-fairclough-is-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fprominent-montego-bay-attorney-roy-fairclough-is-dead%2F&#038;format=xml" />

<script data-ad-client="ca-pub-7367084332146941" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-91650949-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-91650949-1');
</script>

<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style type='text/css'>img#wpstats{display:none}</style>
<noscript><link rel='stylesheet' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/no-scripts.min.css' type='text/css' /></noscript>
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://mckoysnews.com/prominent-montego-bay-attorney-roy-fairclough-is-dead/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Prominent Montego Bay Attorney Roy Fairclough is Dead" />
<meta property="og:url" content="https://mckoysnews.com/prominent-montego-bay-attorney-roy-fairclough-is-dead/" />
<meta property="og:description" content="Attorney-at-law Roy Fairclough, one of the most renowned lawyers in western Jamaica and a member of Jamaica&#8217;s Legal Aid Council, passed away around 8 a.m. on Sunday (August 15) at the Montego…" />
<meta property="article:published_time" content="2021-08-16T17:44:03+00:00" />
<meta property="article:modified_time" content="2021-08-16T17:44:26+00:00" />
<meta property="og:site_name" content="McKoysNews" />
<meta property="og:image" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mckoysnews" />
<meta name="twitter:text:title" content="Prominent Montego Bay Attorney Roy Fairclough is Dead" />
<meta name="twitter:image" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-149237 single-format-standard wp-custom-logo wp-embed-responsive elementor-default elementor-template-full-width elementor-kit-111258 aa-prefix-mckoy- elementor-page-35497 ct-loading" data-link="type-2" data-prefix="single_blog_post" data-header="type-1" data-footer="type-1" itemscope="itemscope" itemtype="https://schema.org/Blog">
<a class="skip-link show-on-focus" href="#main">
Skip to content</a>
<div id="main-container">
<header id="header" class="ct-header" data-id="type-1" itemscope="" itemtype="https://schema.org/WPHeader"><div data-device="desktop"><div data-row="top" data-column-set="2"><div class="ct-container"><div data-column="start" data-placements="1"><div data-items="primary">
<div class="site-branding" data-id="logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
<a href="https://mckoysnews.com/" class="site-logo-container" rel="home"><img width="300" height="113" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1" class="default-logo jetpack-lazy-image" alt="McKoysNews" loading="lazy" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1&amp;is-pending-load=1" /></a>
</div>
</div></div><div data-column="end" data-placements="1"><div data-items="primary">
<div class="ct-search-box " data-id="search-input">
<form role="search" method="get" class="search-form" action="https://mckoysnews.com">
<input type="search" placeholder="Search" value="" name="s" autocomplete="off" title="Search Input" />
<button class="search-submit" aria-label="Search button">
<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15" aria-label="Search icon">
<path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z" />
</svg>
 <span data-loader="circles"><span></span><span></span><span></span></span>
</button>
<input type="hidden" name="post_type" value="post">
</form>
</div>
<div class="ct-header-socials " data-id="socials">
<div class="ct-social-box" data-icon-size="custom" data-color="custom" data-icons-type="simple">
<a href="https://www.facebook.com/mckoysnews" data-network="facebook" aria-label="Facebook">
<span class="ct-icon-container">
<svg class="ct-icon" width="20px" height="20px" viewBox="0 0 20 20" aria-label="Facebook Icon">
<path d="M20,10.1c0-5.5-4.5-10-10-10S0,4.5,0,10.1c0,5,3.7,9.1,8.4,9.9v-7H5.9v-2.9h2.5V7.9C8.4,5.4,9.9,4,12.2,4c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3c-1.2,0-1.6,0.8-1.6,1.6v1.9h2.8L13.9,13h-2.3v7C16.3,19.2,20,15.1,20,10.1z" />
</svg>
</span><span class="ct-label" hidden="">Facebook</span> </a>
<a href="https://twitter.com/mckoysnews" data-network="twitter" aria-label="Twitter">
<span class="ct-icon-container">
<svg class="ct-icon" width="20px" height="20px" viewBox="0 0 20 20" aria-label="Twitter Icon">
<path d="M20,3.8c-0.7,0.3-1.5,0.5-2.4,0.6c0.8-0.5,1.5-1.3,1.8-2.3c-0.8,0.5-1.7,0.8-2.6,1c-0.7-0.8-1.8-1.3-3-1.3c-2.3,0-4.1,1.8-4.1,4.1c0,0.3,0,0.6,0.1,0.9C6.4,6.7,3.4,5.1,1.4,2.6C1,3.2,0.8,3.9,0.8,4.7c0,1.4,0.7,2.7,1.8,3.4C2,8.1,1.4,7.9,0.8,7.6c0,0,0,0,0,0.1c0,2,1.4,3.6,3.3,4c-0.3,0.1-0.7,0.1-1.1,0.1c-0.3,0-0.5,0-0.8-0.1c0.5,1.6,2,2.8,3.8,2.8c-1.4,1.1-3.2,1.8-5.1,1.8c-0.3,0-0.7,0-1-0.1c1.8,1.2,4,1.8,6.3,1.8c7.5,0,11.7-6.3,11.7-11.7c0-0.2,0-0.4,0-0.5C18.8,5.3,19.4,4.6,20,3.8z" />
</svg>
</span><span class="ct-label" hidden="">Twitter</span> </a>
<a href="https://www.instagram.com/mckoysnews/" data-network="instagram" aria-label="Instagram">
<span class="ct-icon-container">
<svg class="ct-icon" width="20" height="20" viewBox="0 0 20 20" aria-label="Instagram Icon">
<circle cx="10" cy="10" r="3.3" />
<path d="M14.2,0H5.8C2.6,0,0,2.6,0,5.8v8.3C0,17.4,2.6,20,5.8,20h8.3c3.2,0,5.8-2.6,5.8-5.8V5.8C20,2.6,17.4,0,14.2,0zM10,15c-2.8,0-5-2.2-5-5s2.2-5,5-5s5,2.2,5,5S12.8,15,10,15z M15.8,5C15.4,5,15,4.6,15,4.2s0.4-0.8,0.8-0.8s0.8,0.4,0.8,0.8S16.3,5,15.8,5z" />
</svg>
</span><span class="ct-label" hidden="">Instagram</span> </a>
<a href="https://www.youtube.com/channel/UCHnVasii7x1C27yoX1qXKng" data-network="youtube" aria-label="YouTube">
<span class="ct-icon-container">
<svg class="ct-icon" width="20" height="20" viewbox="0 0 20 20" aria-label="YouTube Icon">
<path d="M15,0H5C2.2,0,0,2.2,0,5v10c0,2.8,2.2,5,5,5h10c2.8,0,5-2.2,5-5V5C20,2.2,17.8,0,15,0z M14.5,10.9l-6.8,3.8c-0.1,0.1-0.3,0.1-0.5,0.1c-0.5,0-1-0.4-1-1l0,0V6.2c0-0.5,0.4-1,1-1c0.2,0,0.3,0,0.5,0.1l6.8,3.8c0.5,0.3,0.7,0.8,0.4,1.3C14.8,10.6,14.6,10.8,14.5,10.9z" />
</svg>
</span><span class="ct-label" hidden="">YouTube</span> </a>
</div>
</div>
</div></div></div></div><div data-row="middle" data-column-set="1"><div class="ct-container"><div data-column="start" data-placements="1"><div data-items="primary">
<nav id="header-menu-1" class="header-menu-1" data-id="menu" data-menu="type-3" data-dropdown="type-1:simple" data-responsive="no" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-mainnav" class="menu"><li id="menu-item-136248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136248"><a href="https://mckoysnews.com/">Home</a></li>
<li id="menu-item-79223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79223"><a href="https://mckoysnews.com/news/">News</a></li>
<li id="menu-item-79226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/">Business</a></li>
<li id="menu-item-79230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79230"><a href="https://mckoysnews.com/entertainment/">Entertainment</a></li>
<li id="menu-item-79231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/">Dear Mckoy</a></li>
<li id="menu-item-79225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/">Sports</a></li>
<li id="menu-item-79237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/">McKoys TV</a></li>
<li id="menu-item-79229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79229"><a href="https://mckoysnews.com/travel-leisure/">Travel</a></li>
<li id="menu-item-106355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106355"><a href="https://mckoysnews.com/health/">Health</a></li>
<li id="menu-item-79236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/">Page 3</a></li>
<li id="menu-item-136222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136222 animated-submenu"><a href="https://mckoysnews.com/opinions/">Opinions<span class="child-indicator" aria-label="Menu dropdown indicator"><svg width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z" /></svg></span></a>
<ul class="sub-menu">
<li id="menu-item-136263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136263"><a href="https://mckoysnews.com/opinions/columnist/">Columnist</a></li>
<li id="menu-item-136264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136264"><a href="https://mckoysnews.com/opinions/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-106588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106588 animated-submenu"><a href="https://mckoysnews.com/advertising/general-advertising/">Advertising<span class="child-indicator" aria-label="Menu dropdown indicator"><svg width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z" /></svg></span></a>
<ul class="sub-menu">
<li id="menu-item-106587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106587"><a href="https://mckoysnews.com/advertising/classifieds/">Classifieds</a></li>
<li id="menu-item-106624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106624"><a href="https://mckoysnews.com/advertising/parties-events/">Parties &amp; Events</a></li>
<li id="menu-item-106625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106625"><a href="https://mckoysnews.com/advertising/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul></nav>
</div></div></div></div></div><div data-device="mobile"><div data-row="middle" data-column-set="3"><div class="ct-container"><div data-column="start" data-placements="1"><div data-items="primary">
<a href="#offcanvas" class="ct-header-trigger" data-design="simple" data-label="right" aria-label="Menu" data-id="trigger">
<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Menu</span>
<svg class="ct-trigger ct-icon" width="18" height="14" viewBox="0 0 18 14" aria-label="Off-canvas trigger icon" data-type="type-1">
<rect y="0.00" width="18" height="1.7" rx="1" />
<rect y="6.15" width="18" height="1.7" rx="1" />
<rect y="12.3" width="18" height="1.7" rx="1" />
</svg>
</a>
</div></div><div data-column="middle"><div data-items="">
<div class="site-branding" data-id="logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
<a href="https://mckoysnews.com/" class="site-logo-container" rel="home"><img width="300" height="113" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1" class="default-logo jetpack-lazy-image" alt="McKoysNews" loading="lazy" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1&amp;is-pending-load=1" /></a>
</div>
</div></div><div data-column="end" data-placements="1"><div data-items="primary">
<a href="#search-modal" class="ct-header-search " aria-label="Search" data-label="left" data-id="search">
<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Search</span>
<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15" aria-label="Search header icon">
<path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z" />
</svg>
</a>
</div></div></div></div></div></header>
<main id="main" class="site-main hfeed" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<div data-elementor-type="single" data-elementor-id="35497" class="elementor elementor-35497 elementor-location-single post-149237 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive-news category-latest-jamaican-news tag-prominent-montego-bay-attorney-roy-fairclough-is-dead" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b0e8c79 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b0e8c79" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-8c70bd0" data-id="8c70bd0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2da6eb6 elementor-widget elementor-widget-text-editor" data-id="2da6eb6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<div class="elementor-element elementor-element-4caae90 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="4caae90" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-large">Prominent Montego Bay Attorney Roy Fairclough is Dead</h1> </div>
</div>
<div class="elementor-element elementor-element-cdb5176 elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="cdb5176" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-ddcd31d elementor-inline-item" itemprop="datePublished">
<a href="https://mckoysnews.com/2021/08/16/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
August 16, 2021 </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-2194c7a elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="2194c7a" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="1280" height="720" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?fit=1280%2C720&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-b2b9a7e elementor-widget elementor-widget-text-editor" data-id="b2b9a7e" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<div class="elementor-element elementor-element-e9b32a4 elementor-share-buttons--view-icon elementor-share-buttons--align-center elementor-share-buttons-mobile--align-center elementor-hidden-desktop elementor-hidden-tablet elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="e9b32a4" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-83d7ff0 elementor-hidden-phone elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="83d7ff0" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Facebook </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Twitter </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
WhatsApp </span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c18d0b0 elementor-widget elementor-widget-theme-post-content" data-id="c18d0b0" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>Attorney-at-law Roy Fairclough, one of the most renowned lawyers in western Jamaica and a member of Jamaica&#8217;s Legal Aid Council, passed away around 8 a.m. on Sunday (August 15) at the Montego Bay Hospital in Mount Salem, St James.</p>
<p>Fairclough, who had been ailing for the past three years was in his early 70s and had been practicing law since 1975.</p>
<p>In 2010 and 2011, he represented reputed Stone Crusher gang leader Eldon Calvert on multiple counts of murder allegedly committed in Salt Spring, St James; and in 2017, he represented Sylvan Reid, then councillor for the Salt Spring division, on a charge of causing death by dangerous driving in relation to the death of Jevaughn Whitmore, son of Reggae Boyz coach Theodore Whitmore.</p>
<p>Fairclough most recently represented attorney Tara Morgan in the 2019 case of the loss of 19 firearms and a number of ammunitions from her family&#8217;s Montego Bay-based security company, before Morgan changed attorneys.</p>
<p>Outside of the courtroom, Fairclough was most known in 2014 for his efforts to have the local Rastafarian community compensated for the injustice they suffered as a result of the infamous Coral Gardens event in 1963.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>
<div class="elementor-element elementor-element-d2943d8 elementor-widget elementor-widget-text-editor" data-id="d2943d8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>Send us your feedback, news items, community sports or events, real life stories, Dear McKoy, photos and/or videos to <strong>WhatsApp 1-876-353-1389 Or Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="573a343c382e243932202417303a363e3b7934383a">[email&#160;protected]</a></strong></p><p><strong>Great Ads Deal &#8211; Advertise With Us</strong></p> </div>
</div>
</div>
<div class="elementor-element elementor-element-39d8b95 elementor-widget elementor-widget-image" data-id="39d8b95" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1">
<img width="1080" height="571" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=1080%2C571&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=692%2C366&amp;ssl=1 692w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=768%2C406&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=1080%2C571&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-6d2a69b elementor-widget elementor-widget-heading" data-id="6d2a69b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">The ultimate diary of confessions.: Volume 1 Book</h2> </div>
</div>
<div class="elementor-element elementor-element-0c8e64a elementor-widget elementor-widget-image" data-id="0c8e64a" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1">
<img width="1404" height="568" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?fit=1404%2C568&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?w=1404&amp;ssl=1 1404w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?w=700&amp;ssl=1 700w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?resize=768%2C311&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1404px) 100vw, 1404px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?fit=1404%2C568&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-fe08cc9 elementor-widget elementor-widget-text-editor" data-id="fe08cc9" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-full-width-responsive="true" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<div class="elementor-element elementor-element-566040d elementor-widget elementor-widget-heading" data-id="566040d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2> </div>
</div>
<div class="elementor-element elementor-element-21d1427 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="21d1427" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-149235 post type-post status-publish format-standard has-post-thumbnail hentry category-dear-mckoy tag-should-i-forgive-my-boyfriend-for-cheating-on-me-with-my-friend">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/dear-mckoy-should-i-forgive-my-boyfriend-for-cheating-on-me-with-my-friend/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Should-I-Forgive-My-Boyfriend-for-Cheating-on-Me-with-My-Friend-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Should-I-Forgive-My-Boyfriend-for-Cheating-on-Me-with-My-Friend-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Should-I-Forgive-My-Boyfriend-for-Cheating-on-Me-with-My-Friend-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Should-I-Forgive-My-Boyfriend-for-Cheating-on-Me-with-My-Friend-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Should-I-Forgive-My-Boyfriend-for-Cheating-on-Me-with-My-Friend-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/dear-mckoy-should-i-forgive-my-boyfriend-for-cheating-on-me-with-my-friend/">
Dear McKoy: Should I Forgive My Boyfriend for Cheating on Me with My Friend? </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149232 post type-post status-publish format-standard has-post-thumbnail hentry category-dear-mckoy category-exclusive-news tag-confession-my-husband-doesnt-know-im-a-prostitute">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/confession-my-husband-doesnt-know-im-a-prostitute/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/My-Husband-Doesnt-Know-Im-a-Prostitute-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/My-Husband-Doesnt-Know-Im-a-Prostitute-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/My-Husband-Doesnt-Know-Im-a-Prostitute-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/My-Husband-Doesnt-Know-Im-a-Prostitute-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/My-Husband-Doesnt-Know-Im-a-Prostitute-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/confession-my-husband-doesnt-know-im-a-prostitute/">
Confession: My Husband Doesn&#8217;t Know I&#8217;m a Prostitute </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149228 post type-post status-publish format-standard has-post-thumbnail hentry category-mckoys-tv tag-custom-brokers-get-tek-weh-by-businessmen-for-thiefing-dem-diet-coke-shipment has-post-video">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/custom-brokers-get-tek-weh-by-businessmen-for-thiefing-dem-diet-coke-shipment/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Custom-Brokers-Get-Tek-Weh-By-Businessmen-For-Thiefing-Dem-Diet-Coke-Shipment-🧐.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Custom-Brokers-Get-Tek-Weh-By-Businessmen-For-Thiefing-Dem-Diet-Coke-Shipment-🧐.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Custom-Brokers-Get-Tek-Weh-By-Businessmen-For-Thiefing-Dem-Diet-Coke-Shipment-🧐.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Custom-Brokers-Get-Tek-Weh-By-Businessmen-For-Thiefing-Dem-Diet-Coke-Shipment-🧐.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Custom-Brokers-Get-Tek-Weh-By-Businessmen-For-Thiefing-Dem-Diet-Coke-Shipment-🧐.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/custom-brokers-get-tek-weh-by-businessmen-for-thiefing-dem-diet-coke-shipment/">
Custom Brokers Get Tek Weh By &#8220;Businessmen&#8221; For Thiefing Dem Diet Coke Shipment </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149225 post type-post status-publish format-standard has-post-thumbnail hentry category-mckoys-tv tag-romaine-lippo-scott-28yo-gets-dirt-by-his-rivals-marvin-jevauhgn-were-pounced-on-by-hoodlums has-post-video">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/romaine-lippo-scott-28yo-gets-dirt-by-his-rivals-marvin-jevauhgn-were-pounced-on-by-hoodlums/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Romaine-LIPPO-Scott-28yo-gets-DIRT-by-his-rivals-Marvin-Jevauhgn-were-pounced-on-by-hoodlums.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Romaine-LIPPO-Scott-28yo-gets-DIRT-by-his-rivals-Marvin-Jevauhgn-were-pounced-on-by-hoodlums.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Romaine-LIPPO-Scott-28yo-gets-DIRT-by-his-rivals-Marvin-Jevauhgn-were-pounced-on-by-hoodlums.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Romaine-LIPPO-Scott-28yo-gets-DIRT-by-his-rivals-Marvin-Jevauhgn-were-pounced-on-by-hoodlums.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Romaine-LIPPO-Scott-28yo-gets-DIRT-by-his-rivals-Marvin-Jevauhgn-were-pounced-on-by-hoodlums.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/romaine-lippo-scott-28yo-gets-dirt-by-his-rivals-marvin-jevauhgn-were-pounced-on-by-hoodlums/">
Romaine LIPPO Scott 28yo gets DIRT by his rivals + Marvin &#038; Jevauhgn were pounced on by hoodlums </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149222 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-4m-over-four-years-for-gordon-town-health-centre">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/4m-over-four-years-for-gordon-town-health-centre/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/4M-Over-Four-Years-for-Gordon-Town-Health-Centre-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="WRITTEN BY: ROCHELLE WILLIAMS" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/4M-Over-Four-Years-for-Gordon-Town-Health-Centre-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/4M-Over-Four-Years-for-Gordon-Town-Health-Centre-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/4M-Over-Four-Years-for-Gordon-Town-Health-Centre-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/4M-Over-Four-Years-for-Gordon-Town-Health-Centre-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/4m-over-four-years-for-gordon-town-health-centre/">
$4M Over Four Years for Gordon Town Health Centre </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149219 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-an-appeal-to-support-the-vaccination-programme">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/an-appeal-to-support-the-vaccination-programme/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/An-Appeal-to-Support-The-Vaccination-Programme-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="An Appeal to Support The Vaccination Programme" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/An-Appeal-to-Support-The-Vaccination-Programme-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/An-Appeal-to-Support-The-Vaccination-Programme-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/An-Appeal-to-Support-The-Vaccination-Programme-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/An-Appeal-to-Support-The-Vaccination-Programme-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/an-appeal-to-support-the-vaccination-programme/">
An Appeal to Support The Vaccination Programme </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4c1925a elementor-widget elementor-widget-heading" data-id="4c1925a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Recent Posts</h2> </div>
</div>
<div class="elementor-element elementor-element-5470b4d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="5470b4d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-149237 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive-news category-latest-jamaican-news tag-prominent-montego-bay-attorney-roy-fairclough-is-dead">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/prominent-montego-bay-attorney-roy-fairclough-is-dead/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/prominent-montego-bay-attorney-roy-fairclough-is-dead/">
Prominent Montego Bay Attorney Roy Fairclough is Dead </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149216 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-covid-19-vaccines-proven-to-prevent-serious-illness-figueroa">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/covid-19-vaccines-proven-to-prevent-serious-illness-figueroa/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/COVID-19-Vaccines-Proven-to-Prevent-Serious-Illness-–-Figueroa-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="COVID-19 Vaccines Proven to Prevent Serious Illness – Figueroa" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/COVID-19-Vaccines-Proven-to-Prevent-Serious-Illness-–-Figueroa-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/COVID-19-Vaccines-Proven-to-Prevent-Serious-Illness-–-Figueroa-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/COVID-19-Vaccines-Proven-to-Prevent-Serious-Illness-–-Figueroa-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/COVID-19-Vaccines-Proven-to-Prevent-Serious-Illness-–-Figueroa-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/covid-19-vaccines-proven-to-prevent-serious-illness-figueroa/">
COVID-19 Vaccines Proven to Prevent Serious Illness – Figueroa </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149213 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-book-on-amb-mair-presented-to-foreign-affairs-minister">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/book-on-amb-mair-presented-to-foreign-affairs-minister/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Book-on-Amb.-Mair-Presented-to-Foreign-Affairs-Minister-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Book on Amb. Mair Presented to Foreign Affairs Minister" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Book-on-Amb.-Mair-Presented-to-Foreign-Affairs-Minister-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Book-on-Amb.-Mair-Presented-to-Foreign-Affairs-Minister-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Book-on-Amb.-Mair-Presented-to-Foreign-Affairs-Minister-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Book-on-Amb.-Mair-Presented-to-Foreign-Affairs-Minister-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/book-on-amb-mair-presented-to-foreign-affairs-minister/">
Book on Amb. Mair Presented to Foreign Affairs Minister </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149210 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-minister-calls-for-accountability-to-improve-on-achievements">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/minister-calls-for-accountability-to-improve-on-achievements/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Minister-Calls-for-Accountability-to-Improve-on-Achievements-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Minister Calls for Accountability to Improve on Achievements" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Minister-Calls-for-Accountability-to-Improve-on-Achievements-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Minister-Calls-for-Accountability-to-Improve-on-Achievements-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Minister-Calls-for-Accountability-to-Improve-on-Achievements-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Minister-Calls-for-Accountability-to-Improve-on-Achievements-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/minister-calls-for-accountability-to-improve-on-achievements/">
Minister Calls for Accountability to Improve on Achievements </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149206 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-mckoys-tv has-post-video">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/sex-drugs-and-dirty-laundry-inside-the-johnny-depp-and-amber-heard-case/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Sex-drugs-and-dirty-laundry-inside-the-Johnny-Depp-and-Amber-Heard-case-60-Minutes-Australia.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Sex-drugs-and-dirty-laundry-inside-the-Johnny-Depp-and-Amber-Heard-case-60-Minutes-Australia.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Sex-drugs-and-dirty-laundry-inside-the-Johnny-Depp-and-Amber-Heard-case-60-Minutes-Australia.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Sex-drugs-and-dirty-laundry-inside-the-Johnny-Depp-and-Amber-Heard-case-60-Minutes-Australia.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Sex-drugs-and-dirty-laundry-inside-the-Johnny-Depp-and-Amber-Heard-case-60-Minutes-Australia.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/sex-drugs-and-dirty-laundry-inside-the-johnny-depp-and-amber-heard-case/">
Sex, drugs and dirty laundry: inside the Johnny Depp and Amber Heard case </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-149203 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-mckoys-tv category-page-3 has-post-video">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/elizabeth-holmes-exposed-the-9-billion-medical-miracle-that-never-existed/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Elizabeth-Holmes-exposed-the-9-billion-medical-‘miracle-that-never-existed-60-Minutes-Australia.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Elizabeth-Holmes-exposed-the-9-billion-medical-‘miracle-that-never-existed-60-Minutes-Australia.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Elizabeth-Holmes-exposed-the-9-billion-medical-‘miracle-that-never-existed-60-Minutes-Australia.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Elizabeth-Holmes-exposed-the-9-billion-medical-‘miracle-that-never-existed-60-Minutes-Australia.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/08/Elizabeth-Holmes-exposed-the-9-billion-medical-‘miracle-that-never-existed-60-Minutes-Australia.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/elizabeth-holmes-exposed-the-9-billion-medical-miracle-that-never-existed/">
Elizabeth Holmes exposed: the $9 billion medical ‘miracle’ that never existed </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-be7b1d1 elementor-widget elementor-widget-text-editor" data-id="be7b1d1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-full-width-responsive="true" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-e1feac2" data-id="e1feac2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2305f5c elementor-widget elementor-widget-image" data-id="2305f5c" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="891" height="1280" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/IMG-20201214-WA0016.jpg?fit=891%2C1280&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/IMG-20201214-WA0016.jpg?w=891&amp;ssl=1 891w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/IMG-20201214-WA0016.jpg?w=255&amp;ssl=1 255w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/IMG-20201214-WA0016.jpg?resize=768%2C1103&amp;ssl=1 768w" data-lazy-sizes="(max-width: 891px) 100vw, 891px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/IMG-20201214-WA0016.jpg?fit=891%2C1280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-2aaa796 elementor-widget elementor-widget-heading" data-id="2aaa796" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">The ultimate diary of confessions.: Volume 1 Book
</h2> </div>
</div>
<div class="elementor-element elementor-element-e339190 elementor-widget elementor-widget-image" data-id="e339190" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1">
<img width="790" height="1280" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner2.jpg?fit=790%2C1280&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner2.jpg?w=790&amp;ssl=1 790w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner2.jpg?w=226&amp;ssl=1 226w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner2.jpg?resize=768%2C1244&amp;ssl=1 768w" data-lazy-sizes="(max-width: 790px) 100vw, 790px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner2.jpg?fit=790%2C1280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-55425fb elementor-widget elementor-widget-image" data-id="55425fb" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1">
<img width="1080" height="571" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=1080%2C571&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=692%2C366&amp;ssl=1 692w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=768%2C406&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=1080%2C571&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-a9a2915 elementor-widget elementor-widget-text-editor" data-id="a9a2915" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<div class="elementor-element elementor-element-1317bcc elementor-widget elementor-widget-spacer" data-id="1317bcc" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-d96bfa7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d96bfa7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-56b6b88" data-id="56b6b88" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3867076 elementor-widget elementor-widget-image" data-id="3867076" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="437" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?fit=437%2C366&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?w=778&amp;ssl=1 778w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?resize=300%2C251&amp;ssl=1 300w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?resize=768%2C643&amp;ssl=1 768w" data-lazy-sizes="(max-width: 437px) 100vw, 437px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?fit=437%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-74da016 elementor-widget elementor-widget-image" data-id="74da016" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="437" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?fit=437%2C366&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?w=778&amp;ssl=1 778w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?resize=300%2C251&amp;ssl=1 300w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?resize=768%2C643&amp;ssl=1 768w" data-lazy-sizes="(max-width: 437px) 100vw, 437px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?fit=437%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-5a6246f elementor-widget elementor-widget-spacer" data-id="5a6246f" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-0fdd83b elementor-widget elementor-widget-text-editor" data-id="0fdd83b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-32471ed elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="32471ed" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-b6e40e2" data-id="b6e40e2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3286f1d elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="3286f1d" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/youtu.be\/Cn_Es-Y2uWs&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<div class="elementor-video"></div> </div>
</div>
</div>
<div class="elementor-element elementor-element-e676069 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="e676069" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/youtu.be\/EqEPRstMZJI&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<div class="elementor-video"></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-1221762 elementor-widget elementor-widget-spacer" data-id="1221762" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2e42194 elementor-widget elementor-widget-spacer" data-id="2e42194" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-9f54c6f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9f54c6f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-85183fa" data-id="85183fa" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-86ef5e6 elementor-widget elementor-widget-image" data-id="86ef5e6" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="728" height="1280" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg?fit=728%2C1280&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg?w=728&amp;ssl=1 728w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg?resize=208%2C366&amp;ssl=1 208w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg?fit=728%2C1280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</main>
<footer class="ct-footer" data-id="type-1" itemscope="" itemtype="https://schema.org/WPFooter"><div data-row="bottom"><div class="ct-container" data-columns-divider="md:sm"><div data-column="copyright">
<div class="ct-footer-copyright" data-id="copyright">
<p>Copyright © 2021 McKoysNews | All Rights Reserved.<br />All material and other digital content on McKoysNews.com may not be reproduced, published, broadcasted, rewritten or redistributed in whole or in part without prior express written permission from MckoysNews.com</p></div>
</div></div></div></footer></div>
<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<div class="ct-drawer-canvas">
<div id="search-modal" class="ct-panel" data-behaviour="modal">
<div class="ct-panel-actions">
<span class="ct-close-button">
<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z" />
</svg>
</span>
</div>
<div class="ct-panel-content">
<form role="search" method="get" class="search-form" action="https://mckoysnews.com" data-live-results="thumbs">
<input type="search" class="modal-field" placeholder="Search" value="" name="s" autocomplete="off" title="Search Input" />
<button class="search-submit" aria-label="Search button">
<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15" aria-label="Search icon">
<path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z" />
</svg>
<span data-loader="circles"><span></span><span></span><span></span></span>
</button>
<input type="hidden" name="post_type" value="post">
</form>
</div>
</div>
<div id="offcanvas" class="ct-panel ct-header" data-behaviour="left-side"><section>
<div class="ct-panel-actions">
<span class="ct-close-button">
<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z" />
</svg>
</span>
</div>
<div class="ct-panel-content" data-device="desktop"></div><div class="ct-panel-content" data-device="mobile">
<nav class="mobile-menu has-submenu" data-id="mobile-menu" data-type="type-2">
<ul id="menu-mainnav-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-136248"><a href="https://mckoysnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79223"><a href="https://mckoysnews.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79230"><a href="https://mckoysnews.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/">Dear Mckoy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/">McKoys TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79229"><a href="https://mckoysnews.com/travel-leisure/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106355"><a href="https://mckoysnews.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/">Page 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-136222"><a href="https://mckoysnews.com/opinions/">Opinions<span class="child-indicator" aria-label="Menu dropdown indicator"><svg width="12" height="12" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z"></path></svg></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136263"><a href="https://mckoysnews.com/opinions/columnist/">Columnist</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136264"><a href="https://mckoysnews.com/opinions/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106588"><a href="https://mckoysnews.com/advertising/general-advertising/">Advertising<span class="child-indicator" aria-label="Menu dropdown indicator"><svg width="12" height="12" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z"></path></svg></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106587"><a href="https://mckoysnews.com/advertising/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106624"><a href="https://mckoysnews.com/advertising/parties-events/">Parties &amp; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106625"><a href="https://mckoysnews.com/advertising/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul></nav>
</div></section></div></div><link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.3.0' media='all' />
<script src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='ct-scripts-js-extra'>
var ct_localizations = {"ajax_url":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"70fba70beb","public_url":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/","rest_url":"https:\/\/mckoysnews.com\/wp-json\/","search_url":"https:\/\/mckoysnews.com\/search\/QUERY_STRING\/","show_more_text":"Show more","more_text":"More","dynamic_js_chunks":[{"id":"blocksy_pro_micro_popups","selector":".ct-popup","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/framework\/premium\/static\/bundle\/micro-popups.js"},{"id":"blocksy_account","selector":".ct-header-account[href*=\"account-modal\"], .must-log-in a","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/account.js","trigger":"click"},{"id":"blocksy_dark_mode","selector":"[data-id=\"dark-mode-switcher\"]","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/dark-mode.js","trigger":"click"},{"id":"blocksy_sticky_header","selector":"header [data-sticky]","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/sticky.js"}],"dynamic_styles":{"lazy_load":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/lazy-load.min.css","search_lazy":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/search-lazy.min.css"},"dynamic_styles_selectors":[{"selector":".ct-panel","url":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/off-canvas.min.css"}]};
</script>
<script src='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/main.js?ver=1.8.4.5' id='ct-scripts-js'></script>
<script src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://c0.wp.com/c/5.8/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.3.1' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.3.0' id='elementor-webpack-runtime-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.3.0' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"a92a8b2e39","urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.3.1' id='elementor-pro-frontend-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.3.0' id='share-link-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true,"default_value":767},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false,"default_value":880},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true,"default_value":1024},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false,"default_value":1365},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false,"default_value":1620},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false,"default_value":2400}}},"version":"3.3.0","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true,"video-playlist":true},"urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":149237,"title":"Prominent%20Montego%20Bay%20Attorney%20Roy%20Fairclough%20is%20Dead%20%E2%80%93%20McKoysNews","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/mckoysnews.com\/wp-content\/uploads\/2021\/08\/Prominent-Montego-Bay-Attorney-Roy-Fairclough-is-Dead-Mckoys-News.png?fit=651%2C366&ssl=1"}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.3.0' id='elementor-frontend-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.3.1' id='pro-preloaded-elements-handlers-js'></script>
<script id='jet-blocks-js-extra'>
var JetHamburgerPanelSettings = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/mckoysnews.com\/wp-json\/jet-blocks-api\/v1\/elementor-template","devMode":"false"};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/jet-blocks/assets/js/jet-blocks.min.js?ver=1.2.8' id='jet-blocks-js'></script>
<script id='jet-elements-js-extra'>
var jetElements = {"ajaxUrl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/mckoysnews.com\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.5.5' id='jet-elements-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.3.0' id='preloaded-modules-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.3.1' id='e-sticky-js'></script>
<script id='jet-blog-js-extra'>
var JetBlogSettings = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.12' id='jet-blog-js'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'170338549',post:'149237',tz:'-5',srv:'mckoysnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '170338549', '149237' ]);
</script>
</body>
</html>
