<style></style><style>.elementor-150041 .elementor-element.elementor-element-15fc4fa{margin-top:50px;margin-bottom:50px;}.elementor-150041 .elementor-element.elementor-element-fed0108{padding:0px 0px 30px 0px;}</style>
<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Double Murder rocks St James; Sunday Sept 26, 2021 &#8211; Western Ja News roundup &#8211; McKoysNews</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.gravitec.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Feed" href="https://mckoysnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Comments Feed" href="https://mckoysnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Double Murder rocks St James; Sunday Sept 26, 2021 &#8211; Western Ja News roundup Comments Feed" href="https://mckoysnews.com/double-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup/feed/" />
<script id="mckoy-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link rel='stylesheet' id='blocksy-dynamic-global-css' href='https://mckoysnews.com/wp-content/uploads/blocksy/css/global.css?ver=17330' media='all' />
<link rel='stylesheet' id='fluentform-elementor-widget-css' href='https://mckoysnews.com/wp-content/plugins/fluentform/public/css/fluent-forms-elementor-widget.css?ver=4.2.21' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.4.3' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.3' media='all' />
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-150041-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-150041.css?ver=1631886339' media='all' />
<link rel='stylesheet' id='rtcl-bootstrap-css' href='https://mckoysnews.com/wp-content/plugins/classified-listing/assets/css/rtcl-bootstrap.min.css?ver=4.1.1' media='all' />
<link rel='stylesheet' id='rtcl-public-css' href='https://mckoysnews.com/wp-content/plugins/classified-listing/assets/css/rtcl-public.min.css?ver=2.0.6.3' media='all' />
<style id='rtcl-public-inline-css'>
.rtcl .listing-price.rtcl-price .rtcl-price-amount, .rtcl .rtcl-list-view .listing-price .rtcl-price-amount{ background-color: #0066bf; border-color: #0066bf;}.rtcl .listing-price.rtcl-price .rtcl-price-amount:before, .rtcl .rtcl-list-view .listing-price .rtcl-price-amount:before{border-right-color: #0066bf;}.rtcl .rtcl-listable .rtcl-listable-item{color: #0066bf;}.rtcl .rtcl-icon, 
							.rtcl-chat-form button.rtcl-chat-send, 
							.rtcl-chat-container a.rtcl-chat-card-link .rtcl-cc-content .rtcl-cc-listing-amount,
							.rtcl-chat-container ul.rtcl-messages-list .rtcl-message span.read-receipt-status .rtcl-icon.rtcl-read{color: #0066bf;}#rtcl-chat-modal {background-color: #0066bf; border-color: #0066bf}#rtcl-compare-btn-wrap a.rtcl-compare-btn, .rtcl-btn, #rtcl-compare-panel-btn, .rtcl-chat-container .rtcl-conversations-header, .rtcl-chat-container ul.rtcl-messages-list .rtcl-message-wrap.own-message .rtcl-message-text, .rtcl-sold-out {background : #0066bf;}.rtcl a{ color: #111111}.rtcl a:hover{ color: #0066bf}.rtcl .btn{ background-color: #0066bf; border-color:#0066bf; }.rtcl .owl-carousel .owl-nav [class*=owl-],
                            .rtcl .rtcl-slider .rtcl-listing-gallery__trigger{ background-color: #0066bf; }.rtcl-pagination ul.page-numbers li a.page-numbers{ background-color: #0066bf; }.rtcl .btn{ color:#ffffff; }.rtcl .owl-carousel .owl-nav [class*=owl-],.rtcl .rtcl-slider .rtcl-listing-gallery__trigger{ color: #ffffff; }.rtcl-pagination ul.page-numbers li a.page-numbers{ color: #ffffff; }.rtcl-pagination ul.page-numbers li span.page-numbers.current,.rtcl-pagination ul.page-numbers li a.page-numbers:hover{ background-color: #3065c1; }.rtcl .btn:hover{ background-color: #3065c1; border-color:#3065c1; }.rtcl .owl-carousel .owl-nav [class*=owl-]:hover,.rtcl .rtcl-slider .rtcl-listing-gallery__trigger:hover{ background-color: #3065c1; }.rtcl .rtcl-stores .rtcl-store-item:hover div.item-content{background-color: #0066bf;}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='ct-main-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/main.min.css?ver=1.8.5.6' media='all' />
<link rel='stylesheet' id='blocksy-ext-widgets-styles-css' href='https://mckoysnews.com/wp-content/plugins/blocksy-companion-pro/framework/extensions/widgets/static/bundle/main.min.css?ver=1.8.8.6' media='all' />
<link rel='stylesheet' id='blocksy-ext-trending-styles-css' href='https://mckoysnews.com/wp-content/plugins/blocksy-companion-pro/framework/extensions/trending/static/bundle/main.min.css?ver=1.8.8.6' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://mckoysnews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='rtcl-pro-public-css' href='https://mckoysnews.com/wp-content/plugins/classified-listing-pro/assets/css/public.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-post-111258-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-111258.css?ver=1630738211' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='elementor-post-151290-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-151290.css?ver=1631295709' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://mckoysnews.com/wp-content/plugins/classified-listing/assets/vendor/owl.carousel/owl.carousel.min.css?ver=2.0.6.3' media='all' />
<link rel='stylesheet' id='ct-page-title-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/page-title.min.css?ver=1.8.5.6' media='all' />
<link rel='stylesheet' id='ct-elementor-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/elementor-frontend.min.css?ver=1.8.5.6' media='all' />
<link rel='stylesheet' id='ct-sidebar-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/sidebar.min.css?ver=1.8.5.6' media='all' />
<link rel='stylesheet' id='ct-share-box-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/share-box.min.css?ver=1.8.5.6' media='all' />
<link rel='stylesheet' id='ct-comments-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/comments.min.css?ver=1.8.5.6' media='all' />
<link rel='stylesheet' id='ct-posts-nav-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/posts-nav.min.css?ver=1.8.5.6' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Oswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script src='https://mckoysnews.com/wp-content/plugins/classified-listing/assets/vendor/daterangepicker/daterangepicker.js?ver=3.0.5' id='daterangepicker-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/classified-listing/assets/js/rtcl-common.min.js?ver=2.0.6.3' id='rtcl-common-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script id='fvp-frontend-js-extra'>
var fvpdata = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"e92f9d26df","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script src='https://cdn.gravitec.net/storage/0dc13856f7074ebcc168a01411c017ea/client.js?service=wp&#038;wpath=https%3A%2F%2Fmckoysnews.com%2Fwp-content%2Fplugins%2Fgravitec-net-web-push-notifications%2F%2Fsdk_files%2Fsw.php&#038;ver=2.2.3' id='gravitecnet-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/classified-listing/assets/vendor/owl.carousel/owl.carousel.min.js?ver=5.8.1' id='owl-carousel-js'></script>
<link rel="https://api.w.org/" href="https://mckoysnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mckoysnews.com/wp-json/wp/v2/posts/152172" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mckoysnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mckoysnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://mckoysnews.com/double-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup/" />
<link rel='shortlink' href='https://wp.me/pbwIPX-DAo' />
<link rel="alternate" type="application/json+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fdouble-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fdouble-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup%2F&#038;format=xml" />

<script data-ad-client="ca-pub-7367084332146941" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-91650949-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-91650949-1');
</script>

<style type='text/css'>img#wpstats{display:none}</style>
<noscript><link rel='stylesheet' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/no-scripts.min.css' type='text/css' /></noscript>
<link rel="amphtml" href="https://mckoysnews.com/double-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Double Murder rocks St James; Sunday Sept 26, 2021 &#8211; Western Ja News roundup" />
<meta property="og:url" content="https://mckoysnews.com/double-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-09-26T18:41:06+00:00" />
<meta property="article:modified_time" content="2021-09-26T18:41:06+00:00" />
<meta property="og:site_name" content="McKoysNews" />
<meta property="og:image" content="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mckoysnews" />
<meta name="twitter:text:title" content="Double Murder rocks St James; Sunday Sept 26, 2021 &#8211; Western Ja News roundup" />
<meta name="twitter:image" content="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @mckoysnews." />

<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.menu .menu-item a{color:#fff !important;}</style> </head>
<body class="post-template-default single single-post postid-152172 single-format-standard wp-custom-logo wp-embed-responsive rtcl-no-js elementor-default elementor-kit-111258 aa-prefix-mckoy- ct-loading ct-elementor-default-template" data-link="type-2" data-prefix="single_blog_post" data-header="type-1" data-footer="type-1" itemscope="itemscope" itemtype="https://schema.org/Blog">
<a class="skip-link show-on-focus" href="#main">
Skip to content</a>
<div id="main-container">
<header id="header" class="ct-header" data-id="type-1" itemscope="" itemtype="https://schema.org/WPHeader"><div data-device="desktop"><div data-row="top" data-column-set="2"><div class="ct-container"><div data-column="start" data-placements="1"><div data-items="primary">
<div class="site-branding" data-id="logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
<a href="https://mckoysnews.com/" class="site-logo-container" rel="home"><img width="300" height="113" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1" class="default-logo jetpack-lazy-image" alt="McKoysNews" loading="lazy" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1&amp;is-pending-load=1" /></a>
</div>
</div></div><div data-column="end" data-placements="1"><div data-items="primary">
<div class="ct-search-box " data-id="search-input">
<form role="search" method="get" class="search-form" action="https://mckoysnews.com">
<input type="search" placeholder="Search" value="" name="s" autocomplete="off" title="Search Input" />
<button class="search-submit" aria-label="Search button">
<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15" aria-label="Search icon">
<path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z" />
</svg>
<span data-loader="circles"><span></span><span></span><span></span></span>
</button>
<input type="hidden" name="ct_post_type" value="post:rtcl_listing:udb_admin_page">
</form>
</div>
<div class="ct-header-cta" data-id="button">
<a href="https://mckoysnews.com/listing-form/" class="ct-button" data-size="small">
Post Your Ad	</a>
</div>
<div class="ct-header-socials " data-id="socials">
<div class="ct-social-box" data-icon-size="custom" data-color="custom" data-icons-type="simple">
<a href="https://www.facebook.com/mckoysnews" data-network="facebook" aria-label="Facebook" rel="noopener">
<span class="ct-icon-container">
<svg class="ct-icon" width="20px" height="20px" viewBox="0 0 20 20" aria-label="Facebook Icon">
<path d="M20,10.1c0-5.5-4.5-10-10-10S0,4.5,0,10.1c0,5,3.7,9.1,8.4,9.9v-7H5.9v-2.9h2.5V7.9C8.4,5.4,9.9,4,12.2,4c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3c-1.2,0-1.6,0.8-1.6,1.6v1.9h2.8L13.9,13h-2.3v7C16.3,19.2,20,15.1,20,10.1z" />
</svg>
</span><span class="ct-label" hidden="">Facebook</span> </a>
<a href="https://twitter.com/mckoysnews" data-network="twitter" aria-label="Twitter" rel="noopener">
<span class="ct-icon-container">
<svg class="ct-icon" width="20px" height="20px" viewBox="0 0 20 20" aria-label="Twitter Icon">
<path d="M20,3.8c-0.7,0.3-1.5,0.5-2.4,0.6c0.8-0.5,1.5-1.3,1.8-2.3c-0.8,0.5-1.7,0.8-2.6,1c-0.7-0.8-1.8-1.3-3-1.3c-2.3,0-4.1,1.8-4.1,4.1c0,0.3,0,0.6,0.1,0.9C6.4,6.7,3.4,5.1,1.4,2.6C1,3.2,0.8,3.9,0.8,4.7c0,1.4,0.7,2.7,1.8,3.4C2,8.1,1.4,7.9,0.8,7.6c0,0,0,0,0,0.1c0,2,1.4,3.6,3.3,4c-0.3,0.1-0.7,0.1-1.1,0.1c-0.3,0-0.5,0-0.8-0.1c0.5,1.6,2,2.8,3.8,2.8c-1.4,1.1-3.2,1.8-5.1,1.8c-0.3,0-0.7,0-1-0.1c1.8,1.2,4,1.8,6.3,1.8c7.5,0,11.7-6.3,11.7-11.7c0-0.2,0-0.4,0-0.5C18.8,5.3,19.4,4.6,20,3.8z" />
</svg>
</span><span class="ct-label" hidden="">Twitter</span> </a>
<a href="https://www.instagram.com/mckoysnews/" data-network="instagram" aria-label="Instagram" rel="noopener">
<span class="ct-icon-container">
<svg class="ct-icon" width="20" height="20" viewBox="0 0 20 20" aria-label="Instagram Icon">
<circle cx="10" cy="10" r="3.3" />
<path d="M14.2,0H5.8C2.6,0,0,2.6,0,5.8v8.3C0,17.4,2.6,20,5.8,20h8.3c3.2,0,5.8-2.6,5.8-5.8V5.8C20,2.6,17.4,0,14.2,0zM10,15c-2.8,0-5-2.2-5-5s2.2-5,5-5s5,2.2,5,5S12.8,15,10,15z M15.8,5C15.4,5,15,4.6,15,4.2s0.4-0.8,0.8-0.8s0.8,0.4,0.8,0.8S16.3,5,15.8,5z" />
</svg>
</span><span class="ct-label" hidden="">Instagram</span> </a>
<a href="https://www.youtube.com/channel/UCHnVasii7x1C27yoX1qXKng" data-network="youtube" aria-label="YouTube" rel="noopener">
<span class="ct-icon-container">
<svg class="ct-icon" width="20" height="20" viewbox="0 0 20 20" aria-label="YouTube Icon">
<path d="M15,0H5C2.2,0,0,2.2,0,5v10c0,2.8,2.2,5,5,5h10c2.8,0,5-2.2,5-5V5C20,2.2,17.8,0,15,0z M14.5,10.9l-6.8,3.8c-0.1,0.1-0.3,0.1-0.5,0.1c-0.5,0-1-0.4-1-1l0,0V6.2c0-0.5,0.4-1,1-1c0.2,0,0.3,0,0.5,0.1l6.8,3.8c0.5,0.3,0.7,0.8,0.4,1.3C14.8,10.6,14.6,10.8,14.5,10.9z" />
</svg>
</span><span class="ct-label" hidden="">YouTube</span> </a>
</div>
</div>
</div></div></div></div><div data-row="middle" data-column-set="1"><div class="ct-container"><div data-column="start" data-placements="1"><div data-items="primary">
<nav id="header-menu-1" class="header-menu-1" data-id="menu" data-menu="type-3" data-dropdown="type-1:simple" data-responsive="no" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-mainnav" class="menu"><li id="menu-item-150450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-150450"><a href="https://mckoysnews.com/">Home</a></li>
<li id="menu-item-79223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79223"><a href="https://mckoysnews.com/news/">News</a></li>
<li id="menu-item-79226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/">Business</a></li>
<li id="menu-item-79230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79230"><a href="https://mckoysnews.com/entertainment/">Entertainment</a></li>
<li id="menu-item-79231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/">Dear Mckoy</a></li>
<li id="menu-item-79236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/">Page 3</a></li>
<li id="menu-item-79237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/">McKoys TV</a></li>
<li id="menu-item-79225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/">Sports</a></li>
<li id="menu-item-150353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150353"><a href="https://mckoysnews.com/portmore-times/">Portmore Times</a></li>
<li id="menu-item-150354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150354"><a href="https://mckoysnews.com/st-best-news/">St Best News</a></li>
<li id="menu-item-150355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150355"><a href="https://mckoysnews.com/st-ann-chronicle/">St Ann Chronicle</a></li>
<li id="menu-item-151082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151082"><a href="https://mckoysnews.com/montego-bay-business-hub/">Montego Bay</a></li>
<li id="menu-item-152001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-152001 animated-submenu"><a href="https://mckoysnews.com/listings/">Classifieds<span class="child-indicator" aria-label="Menu dropdown indicator"><svg width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z" /></svg></span></a>
<ul class="sub-menu">
<li id="menu-item-152003" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152003"><a href="https://mckoysnews.com/listing-category/automobile/">Automobile</a></li>
<li id="menu-item-152004" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152004"><a href="https://mckoysnews.com/listing-category/boutique-and-harberdashery/">Boutique and Harberdashery</a></li>
<li id="menu-item-152005" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152005"><a href="https://mckoysnews.com/listing-category/club-and-nightlife/">Club and Nightlife</a></li>
<li id="menu-item-152006" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152006"><a href="https://mckoysnews.com/listing-category/dating/">Dating</a></li>
<li id="menu-item-152007" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152007"><a href="https://mckoysnews.com/listing-category/food/">Food</a></li>
<li id="menu-item-152008" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152008"><a href="https://mckoysnews.com/listing-category/general-listing/">General Listing</a></li>
<li id="menu-item-152009" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152009"><a href="https://mckoysnews.com/listing-category/hardware/">Hardware</a></li>
<li id="menu-item-152010" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152010"><a href="https://mckoysnews.com/listing-category/jobs/">Jobs</a></li>
<li id="menu-item-152011" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152011"><a href="https://mckoysnews.com/listing-category/mechanics/">Mechanics</a></li>
<li id="menu-item-152012" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152012"><a href="https://mckoysnews.com/listing-category/professional-services/">Professional Services</a></li>
<li id="menu-item-152013" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152013"><a href="https://mckoysnews.com/listing-category/real-estate/">Real Estate</a></li>
<li id="menu-item-152014" class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152014"><a href="https://mckoysnews.com/listing-category/salons/">Salons</a></li>
</ul>
</li>
</ul></nav>
</div></div></div></div></div><div data-device="mobile"><div data-row="middle" data-column-set="3"><div class="ct-container"><div data-column="start" data-placements="1"><div data-items="primary">
<a href="#offcanvas" class="ct-header-trigger" data-design="simple" data-label="right" aria-label="Menu" data-id="trigger">
<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Menu</span>
 <svg class="ct-trigger ct-icon" width="18" height="14" viewBox="0 0 18 14" aria-label="Off-canvas trigger icon" data-type="type-1">
<rect y="0.00" width="18" height="1.7" rx="1" />
<rect y="6.15" width="18" height="1.7" rx="1" />
<rect y="12.3" width="18" height="1.7" rx="1" />
</svg>
</a>
</div></div><div data-column="middle"><div data-items="">
<div class="site-branding" data-id="logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
<a href="https://mckoysnews.com/" class="site-logo-container" rel="home"><img width="300" height="113" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1" class="default-logo jetpack-lazy-image" alt="McKoysNews" loading="lazy" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1&amp;is-pending-load=1" /></a>
</div>
</div></div><div data-column="end" data-placements="1"><div data-items="primary">
<a href="#search-modal" class="ct-header-search " aria-label="Search" data-label="left" data-id="search">
<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Search</span>
<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15" aria-label="Search header icon">
<path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z" />
</svg>
</a>
</div></div></div></div></div></header>
<section class="ct-trending-block ">
<div class="ct-container" data-page="1">
<h5 class="ct-block-title">
Trending now
<svg width="13" height="13" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="23 6 13.5 15.5 8.5 10.5 1 18"></polyline><polyline points="17 6 23 6 23 12"></polyline></svg>
<span class="ct-arrow-left">
</span>
<span class="ct-arrow-right">
</span>
</h5>
<a href="https://mckoysnews.com/double-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup/"><div class="ct-image-container"><img width="150" height="150" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL" /><span class="ct-ratio" style="padding-bottom: 100%"></span></div><span class="ct-item-title">Double Murder rocks St James; Sunday Sept 26, 2021 &#8211; Western Ja News roundup</span></a><a href="https://mckoysnews.com/old-harbour-tax-office-to-close-september-1-3/"><div class="ct-image-container"><img width="150" height="150" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Old-Harbour-Tax-Office-To-Close-September-1-3-Mckoys-News.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="Old Harbour Tax Office To Close September 1-3" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Old-Harbour-Tax-Office-To-Close-September-1-3-Mckoys-News.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Old-Harbour-Tax-Office-To-Close-September-1-3-Mckoys-News.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Old-Harbour-Tax-Office-To-Close-September-1-3-Mckoys-News.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Old-Harbour-Tax-Office-To-Close-September-1-3-Mckoys-News.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" data-caption="Old Harbour Tax Office To Close September 1-3" title="Old Harbour Tax Office To Close September 1-3 - Mckoy&#039;s News" /><span class="ct-ratio" style="padding-bottom: 100%"></span></div><span class="ct-item-title">Old Harbour Tax Office To Close September 1-3</span></a><a href="https://mckoysnews.com/src-recommends-formulas-for-product-development/"><div class="ct-image-container"><img width="150" height="150" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/SRC-Recommends-Formulas-For-Product-Development-Mckoys-News.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="SRC Recommends Formulas For Product Development" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/SRC-Recommends-Formulas-For-Product-Development-Mckoys-News.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/SRC-Recommends-Formulas-For-Product-Development-Mckoys-News.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/SRC-Recommends-Formulas-For-Product-Development-Mckoys-News.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/SRC-Recommends-Formulas-For-Product-Development-Mckoys-News.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" data-caption="SRC Recommends Formulas For Product Development" title="SRC Recommends Formulas For Product Development - Mckoy&#039;s News" /><span class="ct-ratio" style="padding-bottom: 100%"></span></div><span class="ct-item-title">SRC Recommends Formulas For Product Development</span></a><a href="https://mckoysnews.com/role-of-municipal-corporations-underscored/"><div class="ct-image-container"><img width="150" height="150" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Role-Of-Municipal-Corporations-Underscored-Mckoys-News.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="Role Of Municipal Corporations Underscored" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Role-Of-Municipal-Corporations-Underscored-Mckoys-News.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Role-Of-Municipal-Corporations-Underscored-Mckoys-News.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Role-Of-Municipal-Corporations-Underscored-Mckoys-News.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Role-Of-Municipal-Corporations-Underscored-Mckoys-News.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" data-caption="Role Of Municipal Corporations Underscored" title="Role Of Municipal Corporations Underscored - Mckoy&#039;s News" /><span class="ct-ratio" style="padding-bottom: 100%"></span></div><span class="ct-item-title">Role Of Municipal Corporations Underscored</span></a>
</div>
</section>
<main id="main" class="site-main hfeed" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<div class="ct-container" data-sidebar="right" data-vertical-spacing="top:bottom">
<article id="post-152172" class="post-152172 post type-post status-publish format-standard has-post-thumbnail hentry category-mckoys-tv tag-2021-western-ja-news-roundup tag-double-murder-rocks-st-james-sunday-sept-26 has-post-video">
<div data-block="hook:151221"><article><div class="entry-content"> <div data-elementor-type="wp-post" data-elementor-id="151221" class="elementor elementor-151221" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-cf24bb3 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="cf24bb3" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8c1d1a2" data-id="8c1d1a2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-46b8c25 elementor-widget elementor-widget-html" data-id="46b8c25" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7367084332146941" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="6513066483" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div></article></div>
<div class="hero-section" data-type="type-1">
<header class="entry-header">
<nav class="ct-breadcrumbs" itemscope="" itemtype="http://schema.org/BreadcrumbList"><span class="first-item" itemscope="" itemprop="itemListElement" itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1"><a href="https://mckoysnews.com/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="url" content="https://mckoysnews.com/" /><svg class="separator" width="8" height="8" viewBox="0 0 8 8">
<path d="M2,6.9L4.8,4L2,1.1L2.6,0l4,4l-4,4L2,6.9z" />
</svg></span><span class="0-item" itemscope="" itemprop="itemListElement" itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2"><a href="https://mckoysnews.com/mckoys-tv/" itemprop="item"><span itemprop="name">McKoys TV</span></a><meta itemprop="url" content="https://mckoysnews.com/mckoys-tv/" /><svg class="separator" width="8" height="8" viewBox="0 0 8 8">
<path d="M2,6.9L4.8,4L2,1.1L2.6,0l4,4l-4,4L2,6.9z" />
</svg></span><span class="last-item" itemscope="" itemprop="itemListElement" itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3"><span itemprop="name">Double Murder rocks St James; Sunday Sept 26, 2021 - Western Ja News roundup</span><meta itemprop="url" content="https://mckoysnews.com/double-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup/" /></span> </nav>
<h1 class="page-title" title="Double Murder rocks St James; Sunday Sept 26, 2021 &amp;#8211; Western Ja News roundup" itemprop="headline">Double Murder rocks St James; Sunday Sept 26, 2021 &#8211; Western Ja News roundup</h1> </header>
</div>
<figure class="ct-featured-image "><div class="ct-image-container"><img width="1280" height="720" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?fit=1280%2C720&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></div></figure>
<div class="entry-content">
<div class="responsive-container"><iframe loading="lazy" title="Double Mvrder rocks St James; Sunday Sept 26, 2021 - Western Ja Newz roundup - Popeye NewzLynx (PNL)" width="1290" height="726" src="https://www.youtube.com/embed/BFIHKyQjMqo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<div class="ct-share-box ct-hidden-sm" data-location="bottom" data-type="type-1">
<div data-icons-type="simple">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmckoysnews.com%2Fdouble-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup%2F" data-network="facebook" aria-label="Facebook" rel="noopener noreferrer nofollow">
<span class="ct-icon-container">
<svg class="ct-icon" width="20px" height="20px" viewBox="0 0 20 20" aria-label="Facebook Icon">
<path d="M20,10.1c0-5.5-4.5-10-10-10S0,4.5,0,10.1c0,5,3.7,9.1,8.4,9.9v-7H5.9v-2.9h2.5V7.9C8.4,5.4,9.9,4,12.2,4c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3c-1.2,0-1.6,0.8-1.6,1.6v1.9h2.8L13.9,13h-2.3v7C16.3,19.2,20,15.1,20,10.1z" />
</svg>
</span> </a>
<a href="https://twitter.com/share?url=https%3A%2F%2Fmckoysnews.com%2Fdouble-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup%2F&amp;text=Double%20Murder%20rocks%20St%20James%3B%20Sunday%20Sept%2026%2C%202021%20%26%238211%3B%20Western%20Ja%20News%20roundup" data-network="twitter" aria-label="Twitter" rel="noopener noreferrer nofollow">
<span class="ct-icon-container">
<svg class="ct-icon" width="20px" height="20px" viewBox="0 0 20 20" aria-label="Twitter Icon">
<path d="M20,3.8c-0.7,0.3-1.5,0.5-2.4,0.6c0.8-0.5,1.5-1.3,1.8-2.3c-0.8,0.5-1.7,0.8-2.6,1c-0.7-0.8-1.8-1.3-3-1.3c-2.3,0-4.1,1.8-4.1,4.1c0,0.3,0,0.6,0.1,0.9C6.4,6.7,3.4,5.1,1.4,2.6C1,3.2,0.8,3.9,0.8,4.7c0,1.4,0.7,2.7,1.8,3.4C2,8.1,1.4,7.9,0.8,7.6c0,0,0,0,0,0.1c0,2,1.4,3.6,3.3,4c-0.3,0.1-0.7,0.1-1.1,0.1c-0.3,0-0.5,0-0.8-0.1c0.5,1.6,2,2.8,3.8,2.8c-1.4,1.1-3.2,1.8-5.1,1.8c-0.3,0-0.7,0-1-0.1c1.8,1.2,4,1.8,6.3,1.8c7.5,0,11.7-6.3,11.7-11.7c0-0.2,0-0.4,0-0.5C18.8,5.3,19.4,4.6,20,3.8z" />
</svg>
</span> </a>
<a href="#" data-network="pinterest" aria-label="Pinterest" rel="noopener noreferrer nofollow">
<span class="ct-icon-container">
<svg class="ct-icon" width="20px" height="20px" viewBox="0 0 20 20" aria-label="Pinterest Icon">
<path d="M10,0C4.5,0,0,4.5,0,10c0,4.1,2.5,7.6,6,9.2c0-0.7,0-1.5,0.2-2.3c0.2-0.8,1.3-5.4,1.3-5.4s-0.3-0.6-0.3-1.6c0-1.5,0.9-2.6,1.9-2.6c0.9,0,1.3,0.7,1.3,1.5c0,0.9-0.6,2.3-0.9,3.5c-0.3,1.1,0.5,1.9,1.6,1.9c1.9,0,3.2-2.4,3.2-5.3c0-2.2-1.5-3.8-4.2-3.8c-3,0-4.9,2.3-4.9,4.8c0,0.9,0.3,1.5,0.7,2C6,12,6.1,12.1,6,12.4c0,0.2-0.2,0.6-0.2,0.8c-0.1,0.3-0.3,0.3-0.5,0.3c-1.4-0.6-2-2.1-2-3.8c0-2.8,2.4-6.2,7.1-6.2c3.8,0,6.3,2.8,6.3,5.7c0,3.9-2.2,6.9-5.4,6.9c-1.1,0-2.1-0.6-2.4-1.2c0,0-0.6,2.3-0.7,2.7c-0.2,0.8-0.6,1.5-1,2.1C8.1,19.9,9,20,10,20c5.5,0,10-4.5,10-10C20,4.5,15.5,0,10,0z" />
</svg>
</span> </a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmckoysnews.com%2Fdouble-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup%2F&amp;title=Double%20Murder%20rocks%20St%20James%3B%20Sunday%20Sept%2026%2C%202021%20%26%238211%3B%20Western%20Ja%20News%20roundup" data-network="linkedin" aria-label="LinkedIn" rel="noopener noreferrer nofollow">
<span class="ct-icon-container">
<svg class="ct-icon" width="20px" height="20px" viewBox="0 0 20 20" aria-label="LinkedIn Icon">
<path d="M18.6,0H1.4C0.6,0,0,0.6,0,1.4v17.1C0,19.4,0.6,20,1.4,20h17.1c0.8,0,1.4-0.6,1.4-1.4V1.4C20,0.6,19.4,0,18.6,0z M6,17.1h-3V7.6h3L6,17.1L6,17.1zM4.6,6.3c-1,0-1.7-0.8-1.7-1.7s0.8-1.7,1.7-1.7c0.9,0,1.7,0.8,1.7,1.7C6.3,5.5,5.5,6.3,4.6,6.3z M17.2,17.1h-3v-4.6c0-1.1,0-2.5-1.5-2.5c-1.5,0-1.8,1.2-1.8,2.5v4.7h-3V7.6h2.8v1.3h0c0.4-0.8,1.4-1.5,2.8-1.5c3,0,3.6,2,3.6,4.5V17.1z" />
</svg>
</span> </a>
</div>
</div>
<nav class="post-navigation ">
<a href="https://mckoysnews.com/jah-t-got-sh0t-off-his-bike-and-garden-man-dem-decide-to-respond-with-this/" class="nav-item-prev">
<figure class="ct-image-container  "><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This..." /><svg width="20px" height="15px" viewBox="0 0 20 15"><polygon points="0,7.5 5.5,13 6.4,12.1 2.4,8.1 20,8.1 20,6.9 2.4,6.9 6.4,2.9 5.5,2 " /></svg><span class="ct-ratio" style="padding-bottom: 100%"></span></figure>
<div class="item-content">
<span class="item-label">
Previous <span>Post</span> </span>
<span class="item-title ct-hidden-sm">
Jah T Got SH0T Off His Bike And Garden Man Dem Decide To Respond With This&#8230; </span>
</div>
</a>
<div class="nav-item-next"></div>
</nav>
<div class="ct-comments" id="comments">
<div id="respond" class="comment-respond">
<h2 id="reply-title" class="comment-reply-title">Leave a Reply<span class="ct-cancel-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/double-murder-rocks-st-james-sunday-sept-26-2021-western-ja-news-roundup/#respond" style="display:none;">Cancel Reply</a></span></h2><form action="https://mckoysnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form has-website-field"><p class="comment-form-field-input-author">
<label for="author">Name <b class="required">&nbsp;*</b></label>
<input id="author" name="author" type="text" value="" size="30" aria-required='true' />
</p>
<p class="comment-form-field-input-email">
<label for="email">Email <b class="required">&nbsp;*</b></label>
<input id="email" name="email" type="text" value="" size="30" aria-required='true' />
</p>
<p class="comment-form-field-input-url">
<label for="url">Website</label>
<input id="url" name="url" type="text" value="" size="30" />
</p>
<p class="comment-form-field-textarea">
<label for="comment">Add Comment</label>
<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><button type="submit" name="submit" id="submit" class="submit" value="Post Comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='152172' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aeaa065f4b" /></p><input type="hidden" id="ak_js" name="ak_js" value="60" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div data-block="hook:150041"><article><div class="entry-content"> <div data-elementor-type="wp-post" data-elementor-id="150041" class="elementor elementor-150041" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-15fc4fa elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="15fc4fa" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e22ba3e" data-id="e22ba3e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7cc4f52 elementor-widget elementor-widget-html" data-id="7cc4f52" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7367084332146941" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7367084332146941" data-ad-slot="8671203765"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-fed0108 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fed0108" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-ec2871f" data-id="ec2871f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-de449ed elementor-widget elementor-widget-image" data-id="de449ed" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1">
<img width="692" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=692%2C366&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=692%2C366&amp;ssl=1 692w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=768%2C406&amp;ssl=1 768w" data-lazy-sizes="(max-width: 692px) 100vw, 692px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=692%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6518d2e" data-id="6518d2e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f32fda0 elementor-widget elementor-widget-image" data-id="f32fda0" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1">
<img width="700" height="283" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?fit=700%2C283&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?w=1404&amp;ssl=1 1404w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?w=700&amp;ssl=1 700w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?resize=768%2C311&amp;ssl=1 768w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?fit=700%2C283&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-6440563 elementor-widget elementor-widget-heading" data-id="6440563" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">T Rizzy D Covenant Ft. Troxie Q - Treat her like a Queen (Official Music Video)</h3> </div>
</div>
<div class="elementor-element elementor-element-f552435 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="f552435" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/youtu.be\/nwcsOtuXND4&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<div class="elementor-video"></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div></article></div>
</article>
<aside class="ct-hidden-sm ct-hidden-md" data-type="type-2" id="sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
<div class="ct-sidebar">
<div class="ct-widget widget_block" id="block-5"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7367084332146941" crossorigin="anonymous"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p></div><div class="ct-widget widget_media_image" id="media_image-5"><a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1"><img width="700" height="283" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?fit=700%2C283&amp;ssl=1" class="image wp-image-141109  attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?w=1404&amp;ssl=1 1404w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?w=700&amp;ssl=1 700w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?resize=768%2C311&amp;ssl=1 768w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?fit=700%2C283&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="ct-widget widget_block" id="block-6">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="responsive-container"><iframe loading="lazy" title="T Rizzy D Covenant Ft. Troxie Q - Treat her like a Queen (Official Music Video)" width="1290" height="726" src="https://www.youtube.com/embed/nwcsOtuXND4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>
</div><div class="ct-widget widget_media_image" id="media_image-6"><a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1"><img width="692" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=692%2C366&amp;ssl=1" class="image wp-image-147511  attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=692%2C366&amp;ssl=1 692w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=768%2C406&amp;ssl=1 768w" data-lazy-sizes="(max-width: 692px) 100vw, 692px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=692%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="widget_text ct-widget widget_custom_html" id="custom_html-3"><div class="textwidget entry-content custom-html-widget"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7367084332146941" crossorigin="anonymous"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p></div></div>
</div>
</aside>
</div>
<div class="ct-related-posts-container">
<div class="ct-container">
<div class="ct-related-posts" data-layout="grid">
<h3 class="ct-block-title">
Related Posts </h3>
<article itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<a class="ct-image-container" href="https://mckoysnews.com/jah-t-got-sh0t-off-his-bike-and-garden-man-dem-decide-to-respond-with-this/" aria-label="Jah T Got SH0T Off His Bike And Garden Man Dem Decide To Respond With This&#8230;" tabindex="-1"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This....jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Jah-T-Got-SH0T-Off-His-Bike-And-Garden-Man-Dem-Decide-To-Respond-With-This..." /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></a>
<h3 class="related-entry-title" itemprop="name">
<a href="https://mckoysnews.com/jah-t-got-sh0t-off-his-bike-and-garden-man-dem-decide-to-respond-with-this/" itemprop="url">Jah T Got SH0T Off His Bike And Garden Man Dem Decide To Respond With This&#8230;</a>
</h3>
<ul class="entry-meta" data-type="simple:slash"><li class="meta-date" itemprop="datePublished"><time class="ct-meta-element-date" datetime="2021-09-26T13:39:04-05:00">September 26, 2021</time></li></ul> </article>
<article itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<a class="ct-image-container" href="https://mckoysnews.com/national-council-for-senior-citizen-annual-church-service-september-26-2021/" aria-label="National Council for Senior Citizen Annual Church Service &#8211; September 26, 2021" tabindex="-1"><img width="651" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/National-Council-for-Senior-Citizen-Annual-Church-Service-September-26-2021.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/National-Council-for-Senior-Citizen-Annual-Church-Service-September-26-2021.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/National-Council-for-Senior-Citizen-Annual-Church-Service-September-26-2021.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/National-Council-for-Senior-Citizen-Annual-Church-Service-September-26-2021.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/National-Council-for-Senior-Citizen-Annual-Church-Service-September-26-2021.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="National-Council-for-Senior-Citizen-Annual-Church-Service-September-26-2021" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></a>
<h3 class="related-entry-title" itemprop="name">
<a href="https://mckoysnews.com/national-council-for-senior-citizen-annual-church-service-september-26-2021/" itemprop="url">National Council for Senior Citizen Annual Church Service &#8211; September 26, 2021</a>
</h3>
<ul class="entry-meta" data-type="simple:slash"><li class="meta-date" itemprop="datePublished"><time class="ct-meta-element-date" datetime="2021-09-26T10:33:45-05:00">September 26, 2021</time></li></ul> </article>
<article itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<a class="ct-image-container" href="https://mckoysnews.com/tourism-awareness-week-virtual-church-service-septempber-26-2021/" aria-label="Tourism Awareness Week || Virtual Church Service &#8211; Septempber 26, 2021" tabindex="-1"><img width="480" height="360" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Tourism-Awareness-Week-Virtual-Church-Service-Septempber-26-2021.jpeg?fit=480%2C360&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Tourism-Awareness-Week-Virtual-Church-Service-Septempber-26-2021.jpeg?w=480&amp;ssl=1 480w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Tourism-Awareness-Week-Virtual-Church-Service-Septempber-26-2021.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Tourism-Awareness-Week-Virtual-Church-Service-Septempber-26-2021.jpeg?resize=320%2C240&amp;ssl=1 320w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Tourism-Awareness-Week-Virtual-Church-Service-Septempber-26-2021.jpeg?fit=480%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Tourism-Awareness-Week-Virtual-Church-Service-Septempber-26-2021" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></a>
<h3 class="related-entry-title" itemprop="name">
<a href="https://mckoysnews.com/tourism-awareness-week-virtual-church-service-septempber-26-2021/" itemprop="url">Tourism Awareness Week || Virtual Church Service &#8211; Septempber 26, 2021</a>
</h3>
<ul class="entry-meta" data-type="simple:slash"><li class="meta-date" itemprop="datePublished"><time class="ct-meta-element-date" datetime="2021-09-26T09:17:11-05:00">September 26, 2021</time></li></ul> </article>
<article itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<a class="ct-image-container" href="https://mckoysnews.com/ministry-partners-with-gk-insurance-to-help-farmers-fishers-with-disaster-insurance/" aria-label="Ministry Partners With GK Insurance To Help Farmers, Fishers With Disaster Insurance" tabindex="-1"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Ministry-Partners-With-GK-Insurance-To-Help-Farmers-Fishers-With-Disaster-Insurance.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Ministry-Partners-With-GK-Insurance-To-Help-Farmers-Fishers-With-Disaster-Insurance.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Ministry-Partners-With-GK-Insurance-To-Help-Farmers-Fishers-With-Disaster-Insurance.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Ministry-Partners-With-GK-Insurance-To-Help-Farmers-Fishers-With-Disaster-Insurance.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Ministry-Partners-With-GK-Insurance-To-Help-Farmers-Fishers-With-Disaster-Insurance.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Ministry-Partners-With-GK-Insurance-To-Help-Farmers-Fishers-With-Disaster-Insurance" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></a>
<h3 class="related-entry-title" itemprop="name">
<a href="https://mckoysnews.com/ministry-partners-with-gk-insurance-to-help-farmers-fishers-with-disaster-insurance/" itemprop="url">Ministry Partners With GK Insurance To Help Farmers, Fishers With Disaster Insurance</a>
</h3>
<ul class="entry-meta" data-type="simple:slash"><li class="meta-date" itemprop="datePublished"><time class="ct-meta-element-date" datetime="2021-09-24T16:26:18-05:00">September 24, 2021</time></li></ul> </article>
<article itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<a class="ct-image-container" href="https://mckoysnews.com/hanover-man-killed-in-his-house-western-ja-news-roundup/" aria-label="Hanover man killed in his house; Western Ja News roundup" tabindex="-1"><img width="651" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Rushaun-Hinds-gets-DIRT-at-home-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL-Friday-Sept-24-2021.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Rushaun-Hinds-gets-DIRT-at-home-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL-Friday-Sept-24-2021.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Rushaun-Hinds-gets-DIRT-at-home-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL-Friday-Sept-24-2021.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Rushaun-Hinds-gets-DIRT-at-home-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL-Friday-Sept-24-2021.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Rushaun-Hinds-gets-DIRT-at-home-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL-Friday-Sept-24-2021.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Rushaun-Hinds-gets-DIRT-at-home-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL-Friday-Sept-24-2021" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></a>
<h3 class="related-entry-title" itemprop="name">
<a href="https://mckoysnews.com/hanover-man-killed-in-his-house-western-ja-news-roundup/" itemprop="url">Hanover man killed in his house; Western Ja News roundup</a>
</h3>
<ul class="entry-meta" data-type="simple:slash"><li class="meta-date" itemprop="datePublished"><time class="ct-meta-element-date" datetime="2021-09-24T11:37:19-05:00">September 24, 2021</time></li></ul> </article>
<article itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<a class="ct-image-container" href="https://mckoysnews.com/shotta-taxi-driver-get-210-years-for-taking-part-in-11-murders-but-here-is-the-catch/" aria-label="Shotta Taxi Driver Get 210 Years For Taking Part In 11 Murders But Here Is The Catch" tabindex="-1"><img width="651" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Shotta-Taxi-Driver-Get-210-Years-For-Taking-Part-In-11-Murders-But-Here-Is-The-Catch.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Shotta-Taxi-Driver-Get-210-Years-For-Taking-Part-In-11-Murders-But-Here-Is-The-Catch.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Shotta-Taxi-Driver-Get-210-Years-For-Taking-Part-In-11-Murders-But-Here-Is-The-Catch.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Shotta-Taxi-Driver-Get-210-Years-For-Taking-Part-In-11-Murders-But-Here-Is-The-Catch.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Shotta-Taxi-Driver-Get-210-Years-For-Taking-Part-In-11-Murders-But-Here-Is-The-Catch.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Shotta-Taxi-Driver-Get-210-Years-For-Taking-Part-In-11-Murders-But-Here-Is-The-Catch" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></a>
<h3 class="related-entry-title" itemprop="name">
<a href="https://mckoysnews.com/shotta-taxi-driver-get-210-years-for-taking-part-in-11-murders-but-here-is-the-catch/" itemprop="url">Shotta Taxi Driver Get 210 Years For Taking Part In 11 Murders But Here Is The Catch</a>
</h3>
<ul class="entry-meta" data-type="simple:slash"><li class="meta-date" itemprop="datePublished"><time class="ct-meta-element-date" datetime="2021-09-24T11:32:19-05:00">September 24, 2021</time></li></ul> </article>
<article itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<a class="ct-image-container" href="https://mckoysnews.com/sitting-of-the-senate-september-24-2021/" aria-label="Sitting of the Senate &#8211; September 24, 2021" tabindex="-1"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Sitting-of-the-Senate-September-24-2021.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Sitting-of-the-Senate-September-24-2021.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Sitting-of-the-Senate-September-24-2021.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Sitting-of-the-Senate-September-24-2021.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Sitting-of-the-Senate-September-24-2021.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Sitting-of-the-Senate-September-24-2021" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></a>
<h3 class="related-entry-title" itemprop="name">
<a href="https://mckoysnews.com/sitting-of-the-senate-september-24-2021/" itemprop="url">Sitting of the Senate &#8211; September 24, 2021</a>
</h3>
<ul class="entry-meta" data-type="simple:slash"><li class="meta-date" itemprop="datePublished"><time class="ct-meta-element-date" datetime="2021-09-24T11:23:03-05:00">September 24, 2021</time></li></ul> </article>
<article itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<a class="ct-image-container" href="https://mckoysnews.com/who-is-elaine-thompson-herahs-husband/" aria-label="Who is Elaine Thompson Herah’s husband ?" tabindex="-1"><img width="651" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Who-is-Elaine-Thompson-Herahs-husband-Facts-about-Elaines-Husband-Derron-Herah.jpeg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Who-is-Elaine-Thompson-Herahs-husband-Facts-about-Elaines-Husband-Derron-Herah.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Who-is-Elaine-Thompson-Herahs-husband-Facts-about-Elaines-Husband-Derron-Herah.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Who-is-Elaine-Thompson-Herahs-husband-Facts-about-Elaines-Husband-Derron-Herah.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/09/Who-is-Elaine-Thompson-Herahs-husband-Facts-about-Elaines-Husband-Derron-Herah.jpeg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-object-fit="~" itemprop="image" title="Who-is-Elaine-Thompson-Herahs-husband-Facts-about-Elaines-Husband-Derron-Herah" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></a>
<h3 class="related-entry-title" itemprop="name">
<a href="https://mckoysnews.com/who-is-elaine-thompson-herahs-husband/" itemprop="url">Who is Elaine Thompson Herah’s husband ?</a>
</h3>
<ul class="entry-meta" data-type="simple:slash"><li class="meta-date" itemprop="datePublished"><time class="ct-meta-element-date" datetime="2021-09-23T23:42:37-05:00">September 23, 2021</time></li></ul> </article>
</div>
</div>
</div>
</main>
<div data-elementor-type="footer" data-elementor-id="151290" class="elementor elementor-151290 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b88bd3f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b88bd3f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-56af95f" data-id="56af95f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c85d06f elementor-widget elementor-widget-heading" data-id="c85d06f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">About Us</h2> </div>
</div>
<div class="elementor-element elementor-element-3d5d327 elementor-widget elementor-widget-text-editor" data-id="3d5d327" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>McKoysNews.com brings you Jamaican news from the ground up. Our network of seasoned and committed journalists relentlessly chases and reports the news from across Jamaica and the world. <a href="https://mckoysnews.com/about-mckoysnews/" target="_blank" rel="noopener">Learn More…</a></p> </div>
</div>
</div>
<div class="elementor-element elementor-element-c605642 elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="c605642" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-ec0d77f" href="https://www.facebook.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-5ad0cee" href="https://www.twitter.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-6fa4e47" href="https://www.youtube.com/channel/UCHnVasii7x1C27yoX1qXKng" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-91f8268" data-id="91f8268" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6a2b8d1 elementor-widget elementor-widget-heading" data-id="6a2b8d1" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Quick Links</h2> </div>
</div>
<div class="elementor-element elementor-element-c1232c6 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="c1232c6" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/the-nicole-reid-show/">
<span class="elementor-icon-list-text">The Nicole Reid Show </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/travel-leisure/">
<span class="elementor-icon-list-text">TRAVEL </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/health/">
<span class="elementor-icon-list-text">Health </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/opinions/">
<span class="elementor-icon-list-text">Opinions </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/opinions/columnist/">
<span class="elementor-icon-list-text">Columnist</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3e9932b" data-id="3e9932b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-71ad8fa elementor-widget elementor-widget-spacer" data-id="71ad8fa" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-e0ec457 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="e0ec457" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/opinions/editorial/">
<span class="elementor-icon-list-text">Editorial </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/advertising/">
<span class="elementor-icon-list-text">Advertising </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/advertising/classifieds/">
<span class="elementor-icon-list-text">Classifieds </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/advertising/parties-events/">
<span class="elementor-icon-list-text">Parties & Events </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/advertising/real-estate/">
<span class="elementor-icon-list-text">Real Estate</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3799fb9" data-id="3799fb9" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9500c9e elementor-widget elementor-widget-heading" data-id="9500c9e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">McKoysNews.com</h2> </div>
</div>
<div class="elementor-element elementor-element-4f212f0 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="4f212f0" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/advertise-with-us/">
<span class="elementor-icon-list-text">Advertise With Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/submit-news/">
<span class="elementor-icon-list-text">Submit News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/contact-mckoysnews/">
<span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-77e8737 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="77e8737" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f99dcea" data-id="f99dcea" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-376b9da elementor-widget elementor-widget-text-editor" data-id="376b9da" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>Copyright © 2021 McKoysNews | All Rights Reserved.</p> </div>
</div>
</div>
<div class="elementor-element elementor-element-ab1d867 elementor-widget elementor-widget-text-editor" data-id="ab1d867" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>All material and other digital content on McKoysNews.com may not be reproduced, published, broadcasted, rewritten or redistributed in whole or in part without prior express written permission from MckoysNews.com</p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="ct-drawer-canvas">
<div id="search-modal" class="ct-panel" data-behaviour="modal">
<div class="ct-panel-actions">
<span class="ct-close-button">
<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z" />
</svg>
</span>
</div>
<div class="ct-panel-content">
<form role="search" method="get" class="search-form" action="https://mckoysnews.com" data-live-results="thumbs">
<input type="search" class="modal-field" placeholder="Search" value="" name="s" autocomplete="off" title="Search Input" />
<button class="search-submit" aria-label="Search button">
<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15" aria-label="Search icon">
<path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z" />
</svg>
<span data-loader="circles"><span></span><span></span><span></span></span>
</button>
<input type="hidden" name="ct_post_type" value="post:rtcl_listing:udb_admin_page">
</form>
</div>
</div>
<div id="offcanvas" class="ct-panel ct-header" data-behaviour="left-side"><section>
<div class="ct-panel-actions">
<span class="ct-close-button">
<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z" />
</svg>
</span>
</div>
<div class="ct-panel-content" data-device="desktop"></div><div class="ct-panel-content" data-device="mobile">
<nav class="mobile-menu has-submenu" data-id="mobile-menu" data-type="type-2">
<ul id="menu-mainnav-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-150450"><a href="https://mckoysnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79223"><a href="https://mckoysnews.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79230"><a href="https://mckoysnews.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/">Dear Mckoy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/">Page 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/">McKoys TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150353"><a href="https://mckoysnews.com/portmore-times/">Portmore Times</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150354"><a href="https://mckoysnews.com/st-best-news/">St Best News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150355"><a href="https://mckoysnews.com/st-ann-chronicle/">St Ann Chronicle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151082"><a href="https://mckoysnews.com/montego-bay-business-hub/">Montego Bay</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-152001"><a href="https://mckoysnews.com/listings/">Classifieds<span class="child-indicator" aria-label="Menu dropdown indicator"><svg width="12" height="12" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z"></path></svg></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152003"><a href="https://mckoysnews.com/listing-category/automobile/">Automobile</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152004"><a href="https://mckoysnews.com/listing-category/boutique-and-harberdashery/">Boutique and Harberdashery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152005"><a href="https://mckoysnews.com/listing-category/club-and-nightlife/">Club and Nightlife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152006"><a href="https://mckoysnews.com/listing-category/dating/">Dating</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152007"><a href="https://mckoysnews.com/listing-category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152008"><a href="https://mckoysnews.com/listing-category/general-listing/">General Listing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152009"><a href="https://mckoysnews.com/listing-category/hardware/">Hardware</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152010"><a href="https://mckoysnews.com/listing-category/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152011"><a href="https://mckoysnews.com/listing-category/mechanics/">Mechanics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152012"><a href="https://mckoysnews.com/listing-category/professional-services/">Professional Services</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152013"><a href="https://mckoysnews.com/listing-category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-rtcl_category menu-item-152014"><a href="https://mckoysnews.com/listing-category/salons/">Salons</a></li>
</ul>
</li>
</ul></nav>
</div></section></div></div> <script type="text/javascript">
			var c = document.body.className;
			c = c.replace(/rtcl-no-js/, 'rtcl-js');
			document.body.className = c;
		</script>
<link rel='stylesheet' id='e-animations-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.3' media='all' />
<script src='https://mckoysnews.com/wp-content/plugins/classified-listing/assets/vendor/bootstrap/bootstrap.bundle.min.js?ver=4.1.1' id='rtcl-bootstrap-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script id='rtcl-public-js-extra'>
var rtcl = {"plugin_url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/classified-listing","decimal_point":".","i18n_required_rating_text":"Please select a rating","i18n_decimal_error":"Please enter in decimal (.) format without thousand separators.","i18n_mon_decimal_error":"Please enter in monetary decimal (.) format without thousand separators and currency symbols.","is_rtl":"","is_admin":"","ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","confirm_text":"Are you sure to delete?","re_send_confirm_text":"Are you sure you want to re-send verification link?","__rtcl_wpnonce":"0c291ae308","rtcl_category":"","category_text":"Category","go_back":"Go back","location_text":"Location","rtcl_location":"","recaptchas":[],"recaptchas_condition":[],"recaptcha_site_key":"","recaptcha_responce":{"registration":0,"listing":0,"contact":0,"report_abuse":0},"recaptcha_invalid_message":"You can't leave Captcha Code empty","user_login_alert_message":"Sorry, you need to login first.","upload_limit_alert_message":"Sorry, you have only %d images pending.","delete_label":"Delete Permanently","proceed_to_payment_btn_label":"Proceed to payment","finish_submission_btn_label":"Finish submission","phone_number_placeholder":"XXX","has_map":"","zoom_level":"16","map_center":{"lat":0,"lng":0}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/classified-listing/assets/js/rtcl-public.min.js?ver=2.0.6.3' id='rtcl-public-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/classified-listing-pro/assets/js/public.min.js?ver=2.0.2.3' id='rtcl-pro-public-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='ct-scripts-js-extra'>
var ct_localizations = {"ajax_url":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"a3cf4c2853","public_url":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/","rest_url":"https:\/\/mckoysnews.com\/wp-json\/","search_url":"https:\/\/mckoysnews.com\/search\/QUERY_STRING\/","show_more_text":"Show more","more_text":"More","dynamic_js_chunks":[{"id":"blocksy_pro_micro_popups","selector":".ct-popup","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/framework\/premium\/static\/bundle\/micro-popups.js"},{"id":"blocksy_ext_trending","selector":".ct-trending-block [class*=\"ct-arrow\"]","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/framework\/extensions\/trending\/static\/bundle\/main.js","trigger":"click"},{"id":"blocksy_account","selector":".ct-header-account[href*=\"account-modal\"], .must-log-in a","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/account.js","trigger":"click"},{"id":"blocksy_dark_mode","selector":"[data-id=\"dark-mode-switcher\"]","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/dark-mode.js","trigger":"click"},{"id":"blocksy_sticky_header","selector":"header [data-sticky]","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/sticky.js"}],"dynamic_styles":{"lazy_load":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/lazy-load.min.css","search_lazy":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/search-lazy.min.css"},"dynamic_styles_selectors":[{"selector":".ct-panel","url":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/off-canvas.min.css"}]};
</script>
<script src='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/main.js?ver=1.8.5.6' id='ct-scripts-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer src='https://mckoysnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.1' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.3' id='elementor-webpack-runtime-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.3' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"dc003ec9f2","urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/mckoysnews.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.1' id='elementor-pro-frontend-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.3' id='share-link-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.3","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":152172,"title":"Double%20Murder%20rocks%20St%20James%3B%20Sunday%20Sept%2026%2C%202021%20%E2%80%93%20Western%20Ja%20News%20roundup%20%E2%80%93%20McKoysNews","excerpt":"","featuredImage":"https:\/\/i1.wp.com\/mckoysnews.com\/wp-content\/uploads\/2021\/09\/Double-Mvrder-rocks-St-James-Sunday-Sept-26-2021-Western-Ja-Newz-roundup-Popeye-NewzLynx-PNL.jpeg?fit=651%2C366&ssl=1"}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.3' id='elementor-frontend-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.1' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.3' id='preloaded-modules-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.1' id='e-sticky-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'170338549',post:'152172',tz:'-5',srv:'mckoysnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '170338549', '152172' ]);
</script>
</body>
</html>
