<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://mckoysnews.com/xmlrpc.php">
<title>Salada Takes JACRA to Court Today &#8211; McKoysNews</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Feed" href="https://mckoysnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Comments Feed" href="https://mckoysnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Salada Takes JACRA to Court Today Comments Feed" href="https://mckoysnews.com/salada-takes-jacra-to-court-today/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mckoysnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fvp-frontend-css' href='https://mckoysnews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='neve-style-css' href='https://mckoysnews.com/wp-content/themes/neve/style.min.css?ver=2.7.5' type='text/css' media='all' />
<style id='neve-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jet-blocks-css' href='https://mckoysnews.com/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jet-blog-css' href='https://mckoysnews.com/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/global.css?ver=1595699661' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-79252-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-79252.css?ver=1595699661' type='text/css' media='all' />
<link rel='stylesheet' id='fluentform-elementor-widget-css' href='https://mckoysnews.com/wp-content/plugins/fluentform/public/css/fluent-forms-elementor-widget.css?ver=3.6.31' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-35463-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-35463.css?ver=1595699661' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-35497-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-35497.css?ver=1595699962' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Oswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"3e2357d88e","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://mckoysnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mckoysnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mckoysnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Man Charged With Murder In Westmoreland' href='https://mckoysnews.com/man-charged-with-murder-in-westmoreland/' />
<link rel='next' title='Peter Phillips Plans to Step Down if PNP Loses Today' href='https://mckoysnews.com/peter-phillips-plans-to-step-down-if-pnp-loses-today/' />
<link rel="canonical" href="https://mckoysnews.com/salada-takes-jacra-to-court-today/" />
<link rel='shortlink' href='https://wp.me/pbwIPX-y5h' />
<link rel="alternate" type="application/json+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fsalada-takes-jacra-to-court-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fsalada-takes-jacra-to-court-today%2F&#038;format=xml" />

<script data-ad-client="ca-pub-7367084332146941" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-91650949-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-91650949-1');
</script>

<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mckoysnews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd48e9893-211c-4cb8-a779-0141fe02780c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mckoysnews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://mckoysnews.com/salada-takes-jacra-to-court-today/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Salada Takes JACRA to Court Today" />
<meta property="og:url" content="https://mckoysnews.com/salada-takes-jacra-to-court-today/" />
<meta property="og:description" content="The supreme court will today, hear an application by Salada Foods limited against the Jamaica Agricultural Commodities Regulatory Authority (JACRA). The “urgent” application against JACRA follows t…" />
<meta property="article:published_time" content="2020-09-03T20:32:57+00:00" />
<meta property="article:modified_time" content="2020-09-03T20:32:57+00:00" />
<meta property="og:site_name" content="McKoysNews" />
<meta property="og:image" content="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Salada Takes JACRA to Court Today" />
<meta name="twitter:image" content="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				#footer-top a{color:#fff !important;}
#footer-top a:hover{color:#D93F87 !important;}
.siderbar-post-ad .elementor-image-box-description a{color:#7a7a7a !important;}			</style>
</head>
<body class="post-template-default single single-post postid-131023 single-format-standard wp-custom-logo nv-sidebar-right menu_sidebar_slide_left elementor-default elementor-template-full-width elementor-kit-111258 elementor-page-35497" id="neve_body">
<div class="wrapper">
<header class="header" role="banner">
<a class="neve-skip-link show-on-focus" href="#content" tabindex="0">
Skip to content </a>
<div data-elementor-type="header" data-elementor-id="79252" class="elementor elementor-79252 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-766ee10 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="766ee10" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-a6d8a58 elementor-column elementor-col-50 elementor-top-column" data-id="a6d8a58" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b1dad3b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="b1dad3b" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://mckoysnews.com">
<img width="300" height="113" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c7295f1 elementor-column elementor-col-50 elementor-top-column" data-id="c7295f1" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b394e56 elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="b394e56" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-5b1b321" href="https://www.facebook.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c7c7d1e" href="https://twitter.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-8f2fe13" href="https://www.youtube.com/channel/UCHnVasii7x1C27yoX1qXKng" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-568e21b" href="https://www.instagram.com/mckoysnews/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<nav class="elementor-element elementor-element-c2c8213 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="c2c8213" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-d4b690a elementor-column elementor-col-100 elementor-top-column" data-id="d4b690a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9a55a30 elementor-nav-menu__align-justify elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="9a55a30" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;_animation_mobile&quot;:&quot;none&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-sweep-down"><ul id="menu-1-9a55a30" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-79222"><a href="https://mckoysnews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79223"><a href="https://mckoysnews.com/jamaican-news/" class="elementor-item">Jamaican News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108244"><a href="https://mckoysnews.com/opinions/" class="elementor-sub-item">Columnist>Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108245"><a href="https://mckoysnews.com/editorial/" class="elementor-sub-item">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108243"><a href="https://mckoysnews.com/columnist/" class="elementor-sub-item">Columnist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/" class="elementor-item">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79224"><a href="https://mckoysnews.com/world/" class="elementor-item">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79227"><a href="https://mckoysnews.com/politics/" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79229"><a href="https://mckoysnews.com/travel-leisure/" class="elementor-item">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79230"><a href="https://mckoysnews.com/entertainment/" class="elementor-item">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/" class="elementor-item">Dear Mckoy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106355"><a href="https://mckoysnews.com/health/" class="elementor-item">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108242"><a href="https://mckoysnews.com/food/" class="elementor-item">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/" class="elementor-item">Page 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/" class="elementor-item">McKoys TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106588"><a href="https://mckoysnews.com/advertising/general-advertising/" class="elementor-item">Advertising</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106587"><a href="https://mckoysnews.com/advertising/classifieds/" class="elementor-sub-item">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106624"><a href="https://mckoysnews.com/advertising/parties-events/" class="elementor-sub-item">Parties &#038; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106625"><a href="https://mckoysnews.com/advertising/real-estate/" class="elementor-sub-item">Real Estate</a></li>
</ul>
</li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-9a55a30" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-79222"><a href="https://mckoysnews.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79223"><a href="https://mckoysnews.com/jamaican-news/" class="elementor-item">Jamaican News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108244"><a href="https://mckoysnews.com/opinions/" class="elementor-sub-item">Columnist>Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108245"><a href="https://mckoysnews.com/editorial/" class="elementor-sub-item">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108243"><a href="https://mckoysnews.com/columnist/" class="elementor-sub-item">Columnist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/" class="elementor-item">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79224"><a href="https://mckoysnews.com/world/" class="elementor-item">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79227"><a href="https://mckoysnews.com/politics/" class="elementor-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79229"><a href="https://mckoysnews.com/travel-leisure/" class="elementor-item">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79230"><a href="https://mckoysnews.com/entertainment/" class="elementor-item">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/" class="elementor-item">Dear Mckoy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106355"><a href="https://mckoysnews.com/health/" class="elementor-item">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108242"><a href="https://mckoysnews.com/food/" class="elementor-item">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/" class="elementor-item">Page 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/" class="elementor-item">McKoys TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106588"><a href="https://mckoysnews.com/advertising/general-advertising/" class="elementor-item">Advertising</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106587"><a href="https://mckoysnews.com/advertising/classifieds/" class="elementor-sub-item">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106624"><a href="https://mckoysnews.com/advertising/parties-events/" class="elementor-sub-item">Parties &#038; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106625"><a href="https://mckoysnews.com/advertising/real-estate/" class="elementor-sub-item">Real Estate</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</header>
<main id="content" class="neve-main" role="main">
<div data-elementor-type="single" data-elementor-id="35497" class="elementor elementor-35497 elementor-location-single post-131023 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news category-uncategorized tag-salada-takes-jacra-to-court-today" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-b0e8c79 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b0e8c79" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-8c70bd0 elementor-column elementor-col-50 elementor-top-column" data-id="8c70bd0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2da6eb6 elementor-widget elementor-widget-text-editor" data-id="2da6eb6" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<div class="elementor-element elementor-element-4caae90 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="4caae90" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-large">Salada Takes JACRA to Court Today</h1> </div>
</div>
<div class="elementor-element elementor-element-cdb5176 elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="cdb5176" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-ddcd31d elementor-inline-item" itemprop="datePublished">
<a href="https://mckoysnews.com/2020/09/03/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
September 3, 2020 </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-2194c7a elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="2194c7a" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="1280" height="720" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?fit=1280%2C720&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-b2b9a7e elementor-widget elementor-widget-text-editor" data-id="b2b9a7e" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<div class="elementor-element elementor-element-e9b32a4 elementor-share-buttons--view-icon elementor-share-buttons--align-center elementor-share-buttons-mobile--align-center elementor-hidden-desktop elementor-hidden-tablet elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="e9b32a4" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-83d7ff0 elementor-hidden-phone elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="83d7ff0" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Facebook </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Twitter </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
WhatsApp </span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c18d0b0 elementor-widget elementor-widget-theme-post-content" data-id="c18d0b0" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>The supreme court will today, hear an application by Salada Foods limited against the Jamaica Agricultural Commodities Regulatory Authority (JACRA).</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-7367084332146941" data-ad-slot="6513066483" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The “urgent” application against JACRA follows the agricultural authority’s recent directive that salada increases the local coffee content in the formulation of its mountain peak instant coffee powder effective September 1.</p>
<p>Salada uses 10 per cent local coffee content in its instant coffee powder, but JACRA recently directed the company to increase that content by a further 20 per cent.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-7367084332146941" data-ad-slot="6513066483" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>For Salada, JACRA’s edict to change the instant coffee formula will be detrimental to the company’s cost of sales.</p>
<p>“Tt will also materially change the taste profile of its mountain peak coffee brand which currently enjoys over 50 per cent market share of the instant coffee sector, and we are unsure of how receptive consumers will be to the change,” Salada indicated.</p>
<p>To this end, Salada turned to the court on Monday, August 31, for leave to apply for judicial review to seek orders of certiorari and mandamus for the decision taken by JACRA.</p>
<p>Following JACRA’s directive last month, Salada had reportedly requested a meeting with Audley Shaw, Minister of Industry, Commerce, Agriculture and Fisheries and JACRA to discuss the impact the increase in local content will have on Salada’s operations.</p>
<p>It’s not clear whether that meeting was held.</p>
<p>Salada has for years voiced its concerns about how JACRA fees on the coffee sector have been affecting its business and today estimate that its cess charges amount to about $100 ­million per annum.</p>

</div>
</div>
<div class="elementor-element elementor-element-d2943d8 elementor-widget elementor-widget-text-editor" data-id="d2943d8" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Send us your feedback, news items, community sports or events, real life stories, Dear McKoy, photos and/or videos to <strong>WhatsApp 1-876-353-1389 Or Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="204d434b4f59534e45575360474d41494c0e434f4d">[email&#160;protected]</a></strong></p><p><strong>Great Ads Deal &#8211; Advertise With Us</strong></p></div>
</div>
</div>
<div class="elementor-element elementor-element-fe08cc9 elementor-widget elementor-widget-text-editor" data-id="fe08cc9" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-full-width-responsive="true" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<div class="elementor-element elementor-element-566040d elementor-widget elementor-widget-heading" data-id="566040d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2> </div>
</div>
<div class="elementor-element elementor-element-21d1427 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="21d1427" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-131050 post type-post status-publish format-standard has-post-thumbnail hentry category-mckoys-tv has-post-video">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/jamaicans-go-to-the-polls-decision-day-2020/">
<div class="elementor-post__thumbnail"><img width="480" height="360" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Jamaicans-Go-To-The-Polls-Decision-Day-2020.jpeg?fit=480%2C360&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Jamaicans-Go-To-The-Polls-Decision-Day-2020.jpeg?fit=480%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/jamaicans-go-to-the-polls-decision-day-2020/">
Jamaicans Go To The Polls, Decision Day 2020 </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131046 post type-post status-publish format-standard has-post-thumbnail hentry category-mckoys-tv has-post-video">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/pbcj-news-september-3-2020/">
<div class="elementor-post__thumbnail"><img width="480" height="360" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/PBCJ-NEWS-SEPTEMBER-3-2020.jpeg?fit=480%2C360&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/PBCJ-NEWS-SEPTEMBER-3-2020.jpeg?fit=480%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/pbcj-news-september-3-2020/">
PBCJ NEWS &#8211; SEPTEMBER 3, 2020 </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131042 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-missing-person">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/clarendon-man-missing-3/">
<div class="elementor-post__thumbnail"><img width="458" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Delvin-Anderson-McKoys-News.png?fit=458%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Delvin-Anderson-McKoys-News.png?w=2000&amp;ssl=1 2000w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Delvin-Anderson-McKoys-News.png?resize=458%2C366&amp;ssl=1 458w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Delvin-Anderson-McKoys-News.png?resize=768%2C614&amp;ssl=1 768w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Delvin-Anderson-McKoys-News.png?resize=1536%2C1229&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Delvin-Anderson-McKoys-News.png?fit=458%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/clarendon-man-missing-3/">
Clarendon Man Missing </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131038 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-missing-person">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/st-catherine-man-missing-5/">
<div class="elementor-post__thumbnail"><img width="458" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Kavon-Chisholm-McKoys-News.png?fit=458%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Kavon-Chisholm-McKoys-News.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Kavon-Chisholm-McKoys-News.png?resize=458%2C366&amp;ssl=1 458w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Kavon-Chisholm-McKoys-News.png?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Kavon-Chisholm-McKoys-News.png?resize=1536%2C1229&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Kavon-Chisholm-McKoys-News.png?fit=458%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/st-catherine-man-missing-5/">
St. Catherine Man Missing </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131034 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news category-uncategorized tag-fatal-crash-in-st-ann">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/fatal-crash-in-st-ann/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Garfield-Fletcher-dead-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Garfield-Fletcher-dead-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Garfield-Fletcher-dead-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Garfield-Fletcher-dead-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Garfield-Fletcher-dead-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/fatal-crash-in-st-ann/">
Fatal Crash in St Ann </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131030 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-jamaicas-2020-election-covered-by-reggae-king-radio-today">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/jamaicas-2020-election-covered-by-reggae-king-radio-today/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Reggae-King-Radio-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Reggae-King-Radio-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Reggae-King-Radio-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Reggae-King-Radio-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Reggae-King-Radio-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/jamaicas-2020-election-covered-by-reggae-king-radio-today/">
Jamaica’s 2020 Election Covered By Reggae King Radio Today </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-f425765 elementor-widget elementor-widget-text-editor" data-id="f425765" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-full-width-responsive="true" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<div class="elementor-element elementor-element-4c1925a elementor-widget elementor-widget-heading" data-id="4c1925a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Recent Posts</h2> </div>
</div>
<div class="elementor-element elementor-element-5470b4d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="5470b4d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-131027 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-peter-phillips-plans-to-step-down-if-pnp-loses-today">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/peter-phillips-plans-to-step-down-if-pnp-loses-today/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Dr.-Peter-Phillips-Mckoys-News.jpg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Peter Phillips now receiving treatment Stage 3 Colon Cancer" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Dr.-Peter-Phillips-Mckoys-News.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Dr.-Peter-Phillips-Mckoys-News.jpg?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Dr.-Peter-Phillips-Mckoys-News.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Dr.-Peter-Phillips-Mckoys-News.jpg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/peter-phillips-plans-to-step-down-if-pnp-loses-today/">
Peter Phillips Plans to Step Down if PNP Loses Today </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131023 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news category-uncategorized tag-salada-takes-jacra-to-court-today">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/salada-takes-jacra-to-court-today/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/salada-takes-jacra-to-court-today/">
Salada Takes JACRA to Court Today </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131020 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-jamaica-constabulary-force-jcf">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/man-charged-with-murder-in-westmoreland/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Charged-Court-McKoys-News.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Charged-Court-McKoys-News.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Charged-Court-McKoys-News.png?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Charged-Court-McKoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Charged-Court-McKoys-News.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/man-charged-with-murder-in-westmoreland/">
Man Charged With Murder In Westmoreland </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131017 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-ananda-alert tag-missing-person">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/ananda-alert-activated-for-missing-teen-26/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Missing-Mckoys-News.jpg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Missing-Mckoys-News.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Missing-Mckoys-News.jpg?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Missing-Mckoys-News.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/04/Missing-Mckoys-News.jpg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/ananda-alert-activated-for-missing-teen-26/">
Ananda Alert Activated For Missing Teen </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131014 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-jamaica-constabulary-force-jcf">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/hanover-man-charged-for-illegal-possession-of-firearm-and-ammunition/">
<div class="elementor-post__thumbnail"><img width="651" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/01/arrested-Mckoys-News.jpg?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/01/arrested-Mckoys-News.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/01/arrested-Mckoys-News.jpg?resize=651%2C366&amp;ssl=1 651w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/01/arrested-Mckoys-News.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2020/01/arrested-Mckoys-News.jpg?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/hanover-man-charged-for-illegal-possession-of-firearm-and-ammunition/">
Hanover Man Charged For Illegal Possession Of Firearm And Ammunition </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-131010 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-missing-person">
<a class="elementor-post__thumbnail__link" href="https://mckoysnews.com/kingston-man-missing-4/">
<div class="elementor-post__thumbnail"><img width="458" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Michael-Smith-McKoys-News.png?fit=458%2C366&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Michael-Smith-McKoys-News.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Michael-Smith-McKoys-News.png?resize=458%2C366&amp;ssl=1 458w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Michael-Smith-McKoys-News.png?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Michael-Smith-McKoys-News.png?resize=1536%2C1229&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2020/09/Michael-Smith-McKoys-News.png?fit=458%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://mckoysnews.com/kingston-man-missing-4/">
Kingston Man Missing </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-be7b1d1 elementor-widget elementor-widget-text-editor" data-id="be7b1d1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: block;" data-full-width-responsive="true" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<section class="elementor-element elementor-element-d0c221a elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="d0c221a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-74f8dbc elementor-column elementor-col-100 elementor-inner-column" data-id="74f8dbc" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-98a618c elementor-widget elementor-widget-text-editor" data-id="98a618c" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="4954265470" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-ba47c49 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="ba47c49" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-67f33d4 elementor-column elementor-col-100 elementor-inner-column" data-id="67f33d4" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-element elementor-element-e1feac2 elementor-column elementor-col-50 elementor-top-column" data-id="e1feac2" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a9a2915 elementor-widget elementor-widget-text-editor" data-id="a9a2915" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<section class="elementor-element elementor-element-a660b03 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="a660b03" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-30c9c76 elementor-column elementor-col-100 elementor-inner-column" data-id="30c9c76" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3dbcbca siderbar-post-ad elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="3dbcbca" data-element_type="widget" data-widget_type="image-box.default">
<div class="elementor-widget-container">
<div class="elementor-image-box-wrapper"><figure class="elementor-image-box-img"><a href="https://mckoysnews.com/life-pak-wellness-centre/"><img width="1280" height="720" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1.png?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="Life Pak Wellness Centre - Prostate Problems" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Wellness-Centre-Montego-Bay-1.png?fit=1280%2C720&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure><div class="elementor-image-box-content"><h3 class="elementor-image-box-title"><a href="https://mckoysnews.com/life-pak-wellness-centre/">Life Pak Wellness Centre</a></h3><p class="elementor-image-box-description"><a href="https://mckoysnews.com/life-pak-wellness-centre/">Life Pak Wellness Centre is a multipurpose clinic facility . We offer a variety of medical services. We have two types of doctors at our clinic....</a></p></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-1317bcc elementor-widget elementor-widget-spacer" data-id="1317bcc" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-848d361 elementor-widget elementor-widget-image" data-id="848d361" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://mckoysnews.com/life-pak-foundation-providing-housing-medical-care-for-persons-with-intellectual-and-physical-disability/">
<img width="651" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Foundation-Banner.png?fit=651%2C366&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Foundation-Banner.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Foundation-Banner.png?resize=651%2C366&amp;ssl=1 651w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Foundation-Banner.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Life-Pak-Foundation-Banner.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
<section class="elementor-element elementor-element-d96bfa7 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="d96bfa7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-56b6b88 elementor-column elementor-col-100 elementor-inner-column" data-id="56b6b88" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-aad41e2 elementor-widget elementor-widget-image" data-id="aad41e2" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://mellotv.com/">
<img width="278" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad.jpg?fit=278%2C366&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad.jpg?w=972&amp;ssl=1 972w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad.jpg?resize=228%2C300&amp;ssl=1 228w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad.jpg?resize=778%2C1024&amp;ssl=1 778w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad.jpg?resize=768%2C1011&amp;ssl=1 768w" data-lazy-sizes="(max-width: 278px) 100vw, 278px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/mellotv-ad.jpg?fit=278%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-e5a2a4b elementor-widget elementor-widget-image" data-id="e5a2a4b" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
 <img width="366" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad.jpg?fit=366%2C366&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 366px) 100vw, 366px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/kevitaah-spa-ad.jpg?fit=366%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-3867076 elementor-widget elementor-widget-image" data-id="3867076" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="437" height="366" src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?fit=437%2C366&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?w=778&amp;ssl=1 778w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?resize=300%2C251&amp;ssl=1 300w, https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?resize=768%2C643&amp;ssl=1 768w" data-lazy-sizes="(max-width: 437px) 100vw, 437px" data-lazy-src="https://i2.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Baywest-Wellness-Hospital.jpg?fit=437%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-74da016 elementor-widget elementor-widget-image" data-id="74da016" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="437" height="366" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?fit=437%2C366&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?w=778&amp;ssl=1 778w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?resize=300%2C251&amp;ssl=1 300w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?resize=768%2C643&amp;ssl=1 768w" data-lazy-sizes="(max-width: 437px) 100vw, 437px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Beach-Club.jpg?fit=437%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-5a6246f elementor-widget elementor-widget-spacer" data-id="5a6246f" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-0fdd83b elementor-widget elementor-widget-text-editor" data-id="0fdd83b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<section class="elementor-element elementor-element-32471ed elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="32471ed" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-b6e40e2 elementor-column elementor-col-100 elementor-inner-column" data-id="b6e40e2" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3286f1d elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="3286f1d" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<iframe class="elementor-video-iframe" allowfullscreen title="youtube Video Player" src="https://www.youtube.com/embed/Cn_Es-Y2uWs?feature=oembed&amp;start&amp;end&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe> </div>
</div>
</div>
<div class="elementor-element elementor-element-060c8e9 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="060c8e9" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<iframe class="elementor-video-iframe" allowfullscreen title="youtube Video Player" src="https://www.youtube.com/embed/x_evj4Pzw6E?feature=oembed&amp;start&amp;end&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe> </div>
</div>
</div>
<div class="elementor-element elementor-element-e676069 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="e676069" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<iframe class="elementor-video-iframe" allowfullscreen title="youtube Video Player" src="https://www.youtube.com/embed/EqEPRstMZJI?feature=oembed&amp;start&amp;end&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-1221762 elementor-widget elementor-widget-spacer" data-id="1221762" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-df8171d elementor-widget elementor-widget-text-editor" data-id="df8171d" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="7772000509" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<section class="elementor-element elementor-element-5f4216d elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="5f4216d" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-9d2c87b elementor-column elementor-col-100 elementor-inner-column" data-id="9d2c87b" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-89191e0 elementor-widget elementor-widget-image" data-id="89191e0" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="439" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads.jpg?fit=439%2C366&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads.jpg?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads.jpg?resize=1024%2C853&amp;ssl=1 1024w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads.jpg?resize=768%2C640&amp;ssl=1 768w" data-lazy-sizes="(max-width: 439px) 100vw, 439px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/Qprint-Ads.jpg?fit=439%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-cff22f3 elementor-widget elementor-widget-image" data-id="cff22f3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://miraclehandkerchief.com">
<img width="336" height="280" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Miracle-Handkerciefs.jpg?fit=336%2C280&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Miracle-Handkerciefs.jpg?w=336&amp;ssl=1 336w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Miracle-Handkerciefs.jpg?resize=300%2C250&amp;ssl=1 300w" data-lazy-sizes="(max-width: 336px) 100vw, 336px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Miracle-Handkerciefs.jpg?fit=336%2C280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-435e2f1 elementor-widget elementor-widget-image" data-id="435e2f1" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://play.google.com/store/apps/details?id=com.mckoy.mckoysnewsjamaica">
<img width="300" height="300" src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/McKoysNews-Android-App.jpg?fit=300%2C300&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/McKoysNews-Android-App.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/McKoysNews-Android-App.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/mckoysnews.com/wp-content/uploads/2019/12/McKoysNews-Android-App.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-2e42194 elementor-widget elementor-widget-spacer" data-id="2e42194" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-element elementor-element-9f54c6f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="9f54c6f" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-85183fa elementor-column elementor-col-100 elementor-inner-column" data-id="85183fa" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-86ef5e6 elementor-widget elementor-widget-image" data-id="86ef5e6" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="728" height="1280" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg?fit=728%2C1280&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg?w=728&amp;ssl=1 728w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg?resize=208%2C366&amp;ssl=1 208w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2020/02/hecoin.jpg?fit=728%2C1280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</main>
<div data-elementor-type="footer" data-elementor-id="35463" class="elementor elementor-35463 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-a430044 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a430044" data-element_type="section" id="footer-top" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-0396914 elementor-column elementor-col-25 elementor-top-column" data-id="0396914" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a6e5ad4 elementor-widget elementor-widget-heading" data-id="a6e5ad4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">About Us</h4> </div>
</div>
<div class="elementor-element elementor-element-5fa4524 elementor-widget elementor-widget-text-editor" data-id="5fa4524" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>McKoysNews.com brings you Jamaican news from the ground up. Our network of seasoned and committed journalists relentlessly chases and reports the news from across Jamaica and the world. Learn More&#8230;</p></div>
</div>
</div>
<div class="elementor-element elementor-element-9383e90 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="9383e90" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0b3fdc0" href="https://www.facebook.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-c2b6508" href="https://www.twitter.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-google-plus elementor-repeater-item-4d5f0bd" href="https://plus.google.com/b/109059550989751595942/" target="_blank">
<span class="elementor-screen-only">Google-plus</span>
<i class="fab fa-google-plus"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-136a389 elementor-column elementor-col-25 elementor-top-column" data-id="136a389" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-afeaad8 elementor-widget elementor-widget-heading" data-id="afeaad8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Quick Links</h4> </div>
</div>
<div class="elementor-element elementor-element-8171a4b elementor-widget elementor-widget-text-editor" data-id="8171a4b" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://mckoysnews.com/">Home</a><br /><a href="https://mckoysnews.com/opinions">Opinions</a><br /><a href="https://mckoysnews.com/editorial">Editorial</a><br /><a href="https://mckoysnews.com/featured-columnist/">Columnist</a><br /><a href="https://mckoysnews.com/page-3/"><b>Page 3 Socialites</b></a><br /><a href="https://mckoysnews.com/health-and-wellness/">Health &amp; Wellness</a><br /><a href="https://mckoysnews.com/jamaican-food/">Jamaican Food</a><br /><a href="https://mckoysnews.com/travel-and-leisure/">Travel &amp; Leisure</a><br /><a href="https://mckoysnews.com/lifestyle/">Lifestyle</a></p></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-17757f9 elementor-column elementor-col-25 elementor-top-column" data-id="17757f9" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c133817 elementor-widget elementor-widget-heading" data-id="c133817" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Advertising</h4> </div>
</div>
<div class="elementor-element elementor-element-b85bb73 elementor-widget elementor-widget-text-editor" data-id="b85bb73" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><a href="https://mckoysnews.com/advertising/general-advertising/">General Advertising</a>
<a href="https://mckoysnews.com/advertising/classifieds/">Classifieds</a>
<a href="https://mckoysnews.com/advertising/parties-and-events/">Parties &amp; Events</a>
<a href="https://mckoysnews.com/advertising/real-estate/">Real Estate</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-92a6779 elementor-column elementor-col-25 elementor-top-column" data-id="92a6779" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6bc6240 elementor-widget elementor-widget-heading" data-id="6bc6240" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">McKoysNews.Com</h4> </div>
</div>
<div class="elementor-element elementor-element-6c77c4a elementor-widget elementor-widget-text-editor" data-id="6c77c4a" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p><a href="https://mckoysnews.com/advertise-with-us/">Advertise With Us</a><br /><a href="https://mckoysnews.com/submit-news/">Submit News</a><br /><a href="https://mckoysnews.com/contact-mckoysnews/">Contact Us</a><br /><a href="https://mckoysnews.com/privacy-policy/">Privacy Policy</a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-12a80e3 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="12a80e3" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-cb520fe elementor-column elementor-col-100 elementor-top-column" data-id="cb520fe" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8edcebf elementor-widget elementor-widget-text-editor" data-id="8edcebf" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>© 2017 McKoysNews.com. All Rights Reserved.<br />All material and other digital content on McKoysNews.com may not be reproduced, published, broadcasted, rewritten or redistributed in whole or in part without prior express written permission from MckoysNews.com</p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NeveProperties = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"34572a89f7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/themes/neve/assets/js/build/modern/frontend.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.14'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"ab5b551735","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.14'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":131023,"title":"Salada%20Takes%20JACRA%20to%20Court%20Today%20%E2%80%93%20McKoysNews","excerpt":"","featuredImage":"https:\/\/mckoysnews.com\/wp-content\/uploads\/2020\/09\/Salada-Takes-JACRA-to-Court-Today-Mckoys-News.png"}};
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.14'></script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/jet-blocks/assets/js/jet-blocks.min.js?ver=1.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mckoysnews.com/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'170338549',post:'131023',tz:'-5',srv:'mckoysnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '170338549', '131023' ]);
</script>
</body>
</html>
