<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/mckoysnews.com\/man-charged-after-ammunition-found-under-bed\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Man Charged After Ammunition Found Under Bed &#8211; McKoysNews</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Feed" href="https://mckoysnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Comments Feed" href="https://mckoysnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Man Charged After Ammunition Found Under Bed Comments Feed" href="https://mckoysnews.com/man-charged-after-ammunition-found-under-bed/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mckoysnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='astra-theme-css-css' href='https://mckoysnews.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.1' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mckoysnews.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.2.0' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://mckoysnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='https://mckoysnews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='astra-addon-css-css' href='https://mckoysnews.com/wp-content/uploads/astra-addon/astra-addon-632c9d6bb6ee02-77942275.css?ver=3.9.1' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='elementor-icons-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.7.4' media='all' />
<link rel='stylesheet' id='elementor-post-200208-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-200208.css?ver=1663868190' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.7' media='all' />
<link rel='stylesheet' id='elementor-post-151290-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-151290.css?ver=1663868190' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.0.2' media='all' />
<link rel='stylesheet' id='mckoysnews-theme-css-css' href='https://mckoysnews.com/wp-content/themes/mckoysnews/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='eael-general-css' href='https://mckoysnews.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/css/view/general.min.css?ver=5.2.4' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.2' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://mckoysnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-beta' media='all' />
<!--[if IE]>
<script src='https://mckoysnews.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.1' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script id='fvp-frontend-js-extra'>
var fvpdata = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"03ee6b415e","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<link rel="https://api.w.org/" href="https://mckoysnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mckoysnews.com/wp-json/wp/v2/posts/202413" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mckoysnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mckoysnews.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://mckoysnews.com/man-charged-after-ammunition-found-under-bed/" />
<link rel='shortlink' href='https://wp.me/pdWIRo-QEJ' />
<link rel="alternate" type="application/json+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fman-charged-after-ammunition-found-under-bed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fman-charged-after-ammunition-found-under-bed%2F&#038;format=xml" />

<script data-ad-client="ca-pub-7367084332146941" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-91650949-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-91650949-1');
</script>

<style>img#wpstats{display:none}</style>
<link rel="pingback" href="https://mckoysnews.com/xmlrpc.php">
<meta name="description" content="Twenty-five-year-old Oneil Brown of Chepstow Road, Waterford in St. Catherine has been charged with Illegal Possession of Ammunition following his arrest by the St. Catherine South Police on Friday, September 30. Reports from the Portmore Police are that about 4:00 a.m., lawmen searched a premises that was occupied by Brown. During the search, one Glock&hellip;" />
<link rel="amphtml" href="https://mckoysnews.com/man-charged-after-ammunition-found-under-bed/?amp=1"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://mckoysnews.com/man-charged-after-ammunition-found-under-bed/?amp=1">

<meta property="og:type" content="article" />
<meta property="og:title" content="Man Charged After Ammunition Found Under Bed" />
<meta property="og:url" content="https://mckoysnews.com/man-charged-after-ammunition-found-under-bed/" />
<meta property="og:description" content="Twenty-five-year-old Oneil Brown of Chepstow Road, Waterford in St. Catherine has been charged with Illegal Possession of Ammunition following his arrest by the St. Catherine South Police on Friday…" />
<meta property="article:published_time" content="2022-10-05T21:25:23+00:00" />
<meta property="article:modified_time" content="2022-10-05T21:25:23+00:00" />
<meta property="og:site_name" content="McKoysNews" />
<meta property="og:image" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/02/Charged-Mckoys-News.png?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mckoysnews" />
<meta name="twitter:text:title" content="Man Charged After Ammunition Found Under Bed" />
<meta name="twitter:image" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/02/Charged-Mckoys-News.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'mckoysnews', uloggedin: 0, amp: false, siteid: 206087838, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.ast-post-format- .entry-title {text-decoration:none !important;}

.post-content .read-more, #infinite-footer {display:none !important;}

.post-content .entry-content p{margin-bottom:0 !important;}</style>
</head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-202413 single-format-standard wp-custom-logo ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-separate-container ast-right-sidebar astra-3.9.1 ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled elementor-default elementor-kit-200208 astra-addon-3.9.1">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a class="skip-link screen-reader-text" href="#content" role="link" title="Skip to content">
Skip to content</a>
<div class="hfeed site" id="page">
<header class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead">
<div id="ast-desktop-header" data-toggle-type="dropdown">
<div class="ast-main-header-wrap main-header-bar-wrap ">
<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
<div class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope">
<span class="site-logo-img"><a href="https://mckoysnews.com/" class="custom-logo-link" rel="home"><img width="182" height="69" src="https://mckoysnews.com/wp-content/uploads/2019/12/logo-web-182x69.png" class="custom-logo" alt="McKoysNews" srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?resize=182%2C69&amp;ssl=1 182w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?w=300&amp;ssl=1 300w" sizes="(max-width: 182px) 100vw, 182px" /></a></span><div class="ast-site-title-wrap">
<span class="site-title" itemprop="name">
<a href="https://mckoysnews.com/" rel="home" itemprop="url">
McKoysNews
</a>
</span>
</div> </div>

</div>
</div>
<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
<div class="ast-search-menu-icon ast-inline-search">
<form role="search" method="get" class="search-form" action="https://mckoysnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="search-submit" value="Search" aria-label="Search"><i class="astra-search-icon"> <span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z" />
</svg></span> </i></button>
</form></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ast-below-header-wrap  ">
<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
<div class="site-header-below-section-left site-header-section ast-flex site-header-section-left">
<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border inline-on-mobile ast-mega-menu-enabled"><li id="menu-item-200247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-200247"><a href="https://mckoysnews.com/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Home</span><span class="sub-arrow"></span></a></li><li id="menu-item-200858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-200858"><a href="https://mckoysnews.com/latest-jamaican-news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">News</span><span class="sub-arrow"></span></a></li><li id="menu-item-200242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200242"><a href="https://mckoysnews.com/business/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Business</span><span class="sub-arrow"></span></a></li><li id="menu-item-200243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200243"><a href="https://mckoysnews.com/entertainment/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Entertainment</span><span class="sub-arrow"></span></a></li><li id="menu-item-201719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201719"><a href="https://mckoysnews.com/world/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">World News</span><span class="sub-arrow"></span></a></li><li id="menu-item-200250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200250"><a href="https://mckoysnews.com/lifestyle/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Lifestyle</span><span class="sub-arrow"></span></a></li><li id="menu-item-200244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200244"><a href="https://mckoysnews.com/dear-mckoy/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Dear Mckoy</span><span class="sub-arrow"></span></a></li><li id="menu-item-200248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200248 ast-mm-has-desc"><a href="https://mckoysnews.com/travel-leisure/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Travel</span><span class="sub-arrow"></span></a></li><li id="menu-item-200246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200246"><a href="https://mckoysnews.com/mckoys-tv/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">McKoys TV</span><span class="sub-arrow"></span></a></li><li id="menu-item-200241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200241"><a href="https://mckoysnews.com/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Sports</span><span class="sub-arrow"></span></a></li><li id="menu-item-200245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200245"><a href="https://mckoysnews.com/page-3/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Page 3</span><span class="sub-arrow"></span></a></li><li id="menu-item-200252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200252"><a href="https://mckoysnews.com/biz-pages/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Biz Pages</span><span class="sub-arrow"></span></a></li><li id="menu-item-200251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200251"><a href="https://mckoysnews.com/advertise-with-us/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Advertise With Us</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div> </div>
</div>
<div class="site-header-below-section-right site-header-section ast-flex ast-grid-right-section">
</div>
</div>
</div>
</div>
</div>
<div class="ast-desktop-header-content content-align-flex-start ">
<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-desktop-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-desktop-toggle-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-200247"><a href="https://mckoysnews.com/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-200858"><a href="https://mckoysnews.com/latest-jamaican-news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">News</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200242"><a href="https://mckoysnews.com/business/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200243"><a href="https://mckoysnews.com/entertainment/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201719"><a href="https://mckoysnews.com/world/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">World News</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200250"><a href="https://mckoysnews.com/lifestyle/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Lifestyle</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200244"><a href="https://mckoysnews.com/dear-mckoy/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Dear Mckoy</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200248 ast-mm-has-desc"><a href="https://mckoysnews.com/travel-leisure/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Travel</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200246"><a href="https://mckoysnews.com/mckoys-tv/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">McKoys TV</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200241"><a href="https://mckoysnews.com/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200245"><a href="https://mckoysnews.com/page-3/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Page 3</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200252"><a href="https://mckoysnews.com/biz-pages/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Biz Pages</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200251"><a href="https://mckoysnews.com/advertise-with-us/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Advertise With Us</span></a></li></ul></div></nav></div></div> </div>
</div>
</div> 
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
<div class="ast-main-header-wrap main-header-bar-wrap">
<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
<div class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope">
<span class="site-logo-img"><a href="https://mckoysnews.com/" class="custom-logo-link" rel="home"><img width="182" height="69" src="https://mckoysnews.com/wp-content/uploads/2019/12/logo-web-182x69.png" class="custom-logo" alt="McKoysNews" srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?resize=182%2C69&amp;ssl=1 182w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?w=300&amp;ssl=1 300w" sizes="(max-width: 182px) 100vw, 182px" /></a></span><div class="ast-site-title-wrap">
<span class="site-title" itemprop="name">
<a href="https://mckoysnews.com/" rel="home" itemprop="url">
McKoysNews
</a>
</span>
</div> </div>

</div>
</div>
<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
<div class="ast-button-wrap">
<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal" aria-expanded="false">
<span class="screen-reader-text">Main Menu</span>
<span class="mobile-menu-toggle-icon">
<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu2-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='28' viewBox='0 0 24 28'><path d='M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span> </span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ast-mobile-header-content content-align-flex-start ">
<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-mobile-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-hf-mobile-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-200247"><a href="https://mckoysnews.com/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-200858"><a href="https://mckoysnews.com/latest-jamaican-news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">News</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200242"><a href="https://mckoysnews.com/business/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Business</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200243"><a href="https://mckoysnews.com/entertainment/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Entertainment</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201719"><a href="https://mckoysnews.com/world/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">World News</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200250"><a href="https://mckoysnews.com/lifestyle/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Lifestyle</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200244"><a href="https://mckoysnews.com/dear-mckoy/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Dear Mckoy</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200248 ast-mm-has-desc"><a href="https://mckoysnews.com/travel-leisure/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Travel</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200246"><a href="https://mckoysnews.com/mckoys-tv/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">McKoys TV</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200241"><a href="https://mckoysnews.com/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200245"><a href="https://mckoysnews.com/page-3/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Page 3</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200252"><a href="https://mckoysnews.com/biz-pages/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Biz Pages</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200251"><a href="https://mckoysnews.com/advertise-with-us/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
<path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z" />
</svg></span><span class="menu-text">Advertise With Us</span></a></li></ul></div></nav></div></div> </div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="ast-container">
<div id="primary" class="content-area primary">
<main id="main" class="site-main">
<article class="post-202413 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-jamaican-news tag-ammunition tag-ammunition-found-under-bed ast-article-single" id="post-202413" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">
<div class="ast-post-format- single-layout-1 ast-no-date-box">
<header class="entry-header ">
<div class="post-thumb-img-content post-thumb"><img width="1024" height="576" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/02/Charged-Mckoys-News.png?fit=1024%2C576&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt itemprop="image" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/02/Charged-Mckoys-News.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/02/Charged-Mckoys-News.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/02/Charged-Mckoys-News.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/02/Charged-Mckoys-News.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/02/Charged-Mckoys-News.png?fit=1024%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div> <div class="ast-single-post-order">
<h1 class="entry-title" itemprop="headline">Man Charged After Ammunition Found Under Bed</h1><div class="entry-meta"> <span class="comments-link">
<a href="https://mckoysnews.com/man-charged-after-ammunition-found-under-bed/?noamp=mobile#respond">Leave a Comment</a> </span>
/ By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"> <a title="View all posts by Mckoy's News" href="https://mckoysnews.com/author/mckoysnews/" rel="author" class="url fn n" itemprop="url">
<span class="author-name" itemprop="name">Mckoy's News</span>
</a>
</span>
/ <span class="posted-on"><span class="published" itemprop="datePublished"> October 5, 2022</span><span class="updated" itemprop="dateModified"> October 5, 2022</span></span></div> </div>
</header>
<div class="entry-content clear" itemprop="text">
<p>Twenty-five-year-old Oneil Brown of Chepstow Road, Waterford in St. Catherine has been charged with Illegal Possession of Ammunition following his arrest by the St.<br />
Catherine South Police on Friday, September 30.</p>
<p>Reports from the Portmore Police are that about 4:00 a.m., lawmen searched a premises that was occupied by Brown. During the search, one Glock magazine containing twenty-eight 9mm rounds of ammunition was found under a bed in a room. The ammunition was seized and Brown was arrested.</p>
<p>He was charged after being interviewed in the presence of his attorney. His court date is being finalized.</p>
<div id="atatags-2060878381-633e216c1a608"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-2060878381-633e216c1a608',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
</div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<span class="screen-reader-text">Post navigation</span> 
<div class="nav-links"><div class="nav-previous"><a href="https://mckoysnews.com/suspect-charged-with-5-year-olds-murder/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div><div class="nav-next"><a href="https://mckoysnews.com/e-learning-jamaica-donates-183-computers-to-department-of-correctional-services/" rel="next">Next Post <span class="ast-right-arrow">&rarr;</span></a></div></div>
</nav><div class="ast-single-related-posts-container"><div class="ast-related-posts-title-section"> <h2 class="ast-related-posts-title"> Related Posts </h2> </div><div class="ast-related-posts-wrapper"> <article class="ast-related-post post-8 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-jamaican-news tag-bill-payment tag-business tag-cambio tag-foreign-exchange tag-jamaica-news tag-lasko tag-mckoys-news tag-money-transfer tag-moneygram ast-article-single">
<div class="ast-related-posts-inner-section">
<div class="ast-related-post-content">
<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://mckoysnews.com/lasco-financial-service-now-lasco-money/"><img width="540" height="304" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/LascoFinancial-Service.jpg?fit=540%2C304&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="LASCO Financial Service - Now LASCO MONEY" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/LascoFinancial-Service.jpg?w=540&amp;ssl=1 540w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/LascoFinancial-Service.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/LascoFinancial-Service.jpg?fit=540%2C304&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </div></div> <header class="entry-header">
<h3 class="ast-related-post-title entry-title">
<a href="https://mckoysnews.com/lasco-financial-service-now-lasco-money/" target="_self" rel="bookmark noopener noreferrer">LASCO Financial Service &#8211; Now LASCO MONEY</a>
</h3>
<div class="entry-meta"> <span class="comments-link">
<a href="https://mckoysnews.com/lasco-financial-service-now-lasco-money/?noamp=mobile#respond">Leave a Comment</a> </span>
/ <span class="cat-links"><a href="https://mckoysnews.com/business/" rel="category tag">Business</a>, <a href="https://mckoysnews.com/latest-jamaican-news/" rel="category tag">Latest Jamaican News</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"> <a title="View all posts by Mckoy's News" href="https://mckoysnews.com/author/mckoysnews/" rel="author" class="url fn n" itemprop="url">
<span class="author-name" itemprop="name">Mckoy's News</span>
</a>
</span>
</div> </header>
<div class="entry-content clear">
</div>
</div>
</div>
</article>
<article class="ast-related-post post-41 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-jamaican-news tag-bank-online tag-business tag-featured-news tag-jamaica-news tag-mckoys-news tag-nadine-matthews tag-national-commercial-bank tag-national-commercial-bank-jamaica tag-national-commercial-bank-jamaica-limited tag-ncb tag-ncb-account tag-ncb-bank tag-ncb-customer tag-ncb-internet tag-ncb-online-bank tag-ncb-online-banking tag-online-bank-account ast-article-single">
<div class="ast-related-posts-inner-section">
<div class="ast-related-post-content">
<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://mckoysnews.com/ncb-customers-can-now-bank-online/"><img width="450" height="300" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/MckoysNewsNCBlogo.jpg?fit=450%2C300&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="NCB Customers Can Now Bank Online" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/MckoysNewsNCBlogo.jpg?w=450&amp;ssl=1 450w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/MckoysNewsNCBlogo.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/MckoysNewsNCBlogo.jpg?fit=450%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </div></div> <header class="entry-header">
<h3 class="ast-related-post-title entry-title">
<a href="https://mckoysnews.com/ncb-customers-can-now-bank-online/" target="_self" rel="bookmark noopener noreferrer">NCB Customers Can Now Bank Online</a>
</h3>
<div class="entry-meta"> <span class="comments-link">
<a href="https://mckoysnews.com/ncb-customers-can-now-bank-online/?noamp=mobile#respond">Leave a Comment</a> </span>
/ <span class="cat-links"><a href="https://mckoysnews.com/business/" rel="category tag">Business</a>, <a href="https://mckoysnews.com/latest-jamaican-news/" rel="category tag">Latest Jamaican News</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"> <a title="View all posts by Mckoy's News" href="https://mckoysnews.com/author/mckoysnews/" rel="author" class="url fn n" itemprop="url">
<span class="author-name" itemprop="name">Mckoy's News</span>
</a>
</span>
</div> </header>
<div class="entry-content clear">
</div>
</div>
</div>
</article>
<article class="ast-related-post post-67 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-jamaican-news tag-andrew-holness tag-business tag-caricel tag-editors-highlights tag-jamaica tag-jamaica-news tag-mckoys-news tag-symbiote-investment-limited tag-technology ast-article-single">
<div class="ast-related-posts-inner-section">
<div class="ast-related-post-content">
<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://mckoysnews.com/caricel-fighting-to-keep-their-telecommunications-license/"><img width="300" height="300" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Caricel-1.jpg?fit=300%2C300&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Caricel-1.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Caricel-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Caricel-1.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Caricel-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Caricel-1.jpg?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Caricel-1.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </div></div> <header class="entry-header">
<h3 class="ast-related-post-title entry-title">
<a href="https://mckoysnews.com/caricel-fighting-to-keep-their-telecommunications-license/" target="_self" rel="bookmark noopener noreferrer">Caricel fighting to keep their telecommunications license</a>
</h3>
<div class="entry-meta"> <span class="comments-link">
<a href="https://mckoysnews.com/caricel-fighting-to-keep-their-telecommunications-license/?noamp=mobile#respond">Leave a Comment</a> </span>
/ <span class="cat-links"><a href="https://mckoysnews.com/business/" rel="category tag">Business</a>, <a href="https://mckoysnews.com/latest-jamaican-news/" rel="category tag">Latest Jamaican News</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"> <a title="View all posts by Mckoy's News" href="https://mckoysnews.com/author/mckoysnews/" rel="author" class="url fn n" itemprop="url">
<span class="author-name" itemprop="name">Mckoy's News</span>
</a>
</span>
</div> </header>
<div class="entry-content clear">
</div>
</div>
</div>
</article>
<article class="ast-related-post post-71 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured-news-jamaica category-latest-jamaican-news tag-delroy-chuck tag-jamaica tag-jamaica-news tag-jp-justice-of-peace tag-justice-center tag-justice-centres tag-minster-of-justice ast-article-single">
<div class="ast-related-posts-inner-section">
<div class="ast-related-post-content">
<div class="ast-related-post-featured-section post-has-thumb"><div class="post-thumb-img-content post-thumb"><a href="https://mckoysnews.com/minister-delroy-chuck-setting-up-justice-centres-in-each-parish/"><img width="595" height="480" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Delroy-Chuck-Minister-of-Justice.jpg?fit=595%2C480&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="Justice Centres" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Delroy-Chuck-Minister-of-Justice.jpg?w=595&amp;ssl=1 595w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Delroy-Chuck-Minister-of-Justice.jpg?resize=300%2C242&amp;ssl=1 300w" data-lazy-sizes="(max-width: 595px) 100vw, 595px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/11/Delroy-Chuck-Minister-of-Justice.jpg?fit=595%2C480&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a> </div></div> <header class="entry-header">
<h3 class="ast-related-post-title entry-title">
<a href="https://mckoysnews.com/minister-delroy-chuck-setting-up-justice-centres-in-each-parish/" target="_self" rel="bookmark noopener noreferrer">Minister Delroy Chuck setting up Justice Centres in Each Parish</a>
</h3>
<div class="entry-meta"> <span class="comments-link">
<a href="https://mckoysnews.com/minister-delroy-chuck-setting-up-justice-centres-in-each-parish/?noamp=mobile#respond">Leave a Comment</a> </span>
/ <span class="cat-links"><a href="https://mckoysnews.com/business/" rel="category tag">Business</a>, <a href="https://mckoysnews.com/featured-news-jamaica/" rel="category tag">Featured News Jamaica</a>, <a href="https://mckoysnews.com/latest-jamaican-news/" rel="category tag">Latest Jamaican News</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author"> <a title="View all posts by Mckoy's News" href="https://mckoysnews.com/author/mckoysnews/" rel="author" class="url fn n" itemprop="url">
<span class="author-name" itemprop="name">Mckoy's News</span>
</a>
</span>
</div> </header>
<div class="entry-content clear">
</div>
</div>
</div>
</article>
</div> </div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/man-charged-after-ammunition-found-under-bed/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=206087838&#038;postid=202413&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=f74bcc5bce&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b02de3dbb41a860dd49196beff316c0ab67df884#parent=https%3A%2F%2Fmckoysnews.com%2Fman-charged-after-ammunition-found-under-bed%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</main>
</div>
<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
<div class="sidebar-main">
<aside id="block-2" class="widget widget_block"> <div class="aligncenter wpcnt">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u inline">
<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
<div id="atatags-1-633e216c3014d">
<script data-cfasync="false" type="text/javascript">
					__ATA.cmd.push(function() {
						__ATA.initSlot('atatags-1-633e216c3014d',  {
							collapseEmpty: 'before',
							sectionId: '2060878386',
							location: 200,
							width: 300,
							height: 250
						});
					});
					</script>
</div>
</div>
</div>
</div>
</div></aside>
</div>
</div>
</div> 
</div>
<div data-elementor-type="footer" data-elementor-id="151290" class="elementor elementor-151290 elementor-location-footer">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b88bd3f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b88bd3f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-56af95f" data-id="56af95f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-c85d06f elementor-widget elementor-widget-heading" data-id="c85d06f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.7.4 - 31-08-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h2 class="elementor-heading-title elementor-size-default">About Us</h2> </div>
</div>
<div class="elementor-element elementor-element-3d5d327 elementor-widget elementor-widget-text-editor" data-id="3d5d327" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.7.4 - 31-08-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style> <p>McKoysNews.com brings you Jamaican news from the ground up. Our network of seasoned and committed journalists relentlessly chases and reports the news from across Jamaica and the world. <a href="https://mckoysnews.com/about-mckoysnews/" target="_blank" rel="noopener">Learn More…</a></p> </div>
</div>
<div class="elementor-element elementor-element-c605642 elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="c605642" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<style>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</style> <div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-ec0d77f" href="https://www.facebook.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-5ad0cee" href="https://www.twitter.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-6fa4e47" href="https://www.youtube.com/channel/UCHnVasii7x1C27yoX1qXKng" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-91f8268" data-id="91f8268" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-6a2b8d1 elementor-widget elementor-widget-heading" data-id="6a2b8d1" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Quick Links</h2> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-d0edb11 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d0edb11" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-af6b2e4" data-id="af6b2e4" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-c1232c6 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="c1232c6" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://mckoysnews.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css"> <ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/business/">
<span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/biz-pages/">
<span class="elementor-icon-list-text">Biz Pages</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/dear-mckoy/">
<span class="elementor-icon-list-text">Dear McKoy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/entertainment/">
<span class="elementor-icon-list-text">Entertainment</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/entertainment/jamaican-culture-news-entertainment/">
<span class="elementor-icon-list-text">Jamaican Culture News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/exclusive-news/">
<span class="elementor-icon-list-text">Exclusive News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/featured-news-jamaica/">
<span class="elementor-icon-list-text">Featured News Jamaica</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/food/">
<span class="elementor-icon-list-text">Food</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/mobile-exclusive/">
<span class="elementor-icon-list-text">Mobile Exclusive</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/features/">
<span class="elementor-icon-list-text">Features</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-9aa047b" data-id="9aa047b" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-ca70c73 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="ca70c73" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/Politics/">
<span class="elementor-icon-list-text">Politics</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/mckoys-tv/">
<span class="elementor-icon-list-text">McKoys TV</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/montego-bay-business-hub/">
<span class="elementor-icon-list-text">Montego Bay Business Hub</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/st-ann-chronicle/">
<span class="elementor-icon-list-text">St Ann Chronicle</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/portmore-times/">
<span class="elementor-icon-list-text">Portmore Times</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/st-best-news/">
<span class="elementor-icon-list-text">St Best News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/news/">
<span class="elementor-icon-list-text">News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/news/crime/">
<span class="elementor-icon-list-text">Crime</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/health/">
<span class="elementor-icon-list-text">Health</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-af8175f" data-id="af8175f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e0ec457 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="e0ec457" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/opinions/">
<span class="elementor-icon-list-text">Opinions</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/opinions/columnist/">
<span class="elementor-icon-list-text">Columnist</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/opinions/editorial/">
<span class="elementor-icon-list-text">Editorial</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/page-3/">
<span class="elementor-icon-list-text">Page 3</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/sports/">
<span class="elementor-icon-list-text">Sports</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/the-nicole-reid-show/">
<span class="elementor-icon-list-text">The Nicole Reid Show</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/travel-leisure/">
<span class="elementor-icon-list-text">Travel & Leisure</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/world/">
<span class="elementor-icon-list-text">World</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/lifestyle/">
<span class="elementor-icon-list-text">Lifestyle</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3799fb9" data-id="3799fb9" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-9500c9e elementor-widget elementor-widget-heading" data-id="9500c9e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">McKoysNews</h2> </div>
</div>
<div class="elementor-element elementor-element-4f212f0 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="4f212f0" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/advertise-with-us/">
<span class="elementor-icon-list-text">Advertise With Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/submit-news/">
<span class="elementor-icon-list-text">Submit News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/contact-mckoysnews/">
<span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-77e8737 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="77e8737" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f99dcea" data-id="f99dcea" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-376b9da elementor-widget elementor-widget-text-editor" data-id="376b9da" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>Copyright © 2021 McKoysNews | All Rights Reserved.</p> </div>
</div>
<div class="elementor-element elementor-element-ab1d867 elementor-widget elementor-widget-text-editor" data-id="ab1d867" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>All material and other digital content on McKoysNews.com may not be reproduced, published, broadcasted, rewritten or redistributed in whole or in part without prior express written permission from MckoysNews.com</p> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>

<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic" src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202240"></script>
<div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://mckoysnews.com/man-charged-after-ammunition-found-under-bed/?amp=1">
Go to mobile version </a>
</div>
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/mckoysnews.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"2","site_url":"https:\/\/mckoysnews.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src='https://mckoysnews.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.1' id='astra-theme-js-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"both","sticky_header_style":"fade","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":182,"tablet":"","mobile":108},"stick_origin_position":"","site_layout":"","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script src='https://mckoysnews.com/wp-content/uploads/astra-addon/astra-addon-632c9d6bbb6994-16747322.js?ver=3.9.1' id='astra-addon-js-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=11.4-beta' id='jetpack_likes_queuehandler-js'></script>
<script id='eael-general-js-extra'>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</script>
<script src='https://mckoysnews.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/js/view/general.min.js?ver=5.2.4' id='eael-general-js'></script>
<script defer src='https://mckoysnews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.7' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.4' id='elementor-webpack-runtime-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.4' id='elementor-frontend-modules-js'></script>
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=da24a732bf5c2bfffa4b' id='wp-hooks-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"838258ad53","urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/mckoysnews.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.7' id='elementor-pro-frontend-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":202413,"title":"Man%20Charged%20After%20Ammunition%20Found%20Under%20Bed%20%E2%80%93%20McKoysNews","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/mckoysnews.com\/wp-content\/uploads\/2021\/02\/Charged-Mckoys-News.png?fit=1024%2C576&ssl=1"}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.4' id='elementor-frontend-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.7' id='pro-elements-handlers-js'></script>
<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
<div id="atatags-2060878382-633e216c40b58"></div>
<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-2060878382-633e216c40b58' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-2060878382-633e216c40b58',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=206087838&postid=202413&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=f74bcc5bce&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b02de3dbb41a860dd49196beff316c0ab67df884#parent=https%3A%2F%2Fmckoysnews.com%2Fman-charged-after-ammunition-found-under-bed%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=206087838&postid=202413&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=f74bcc5bce&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b02de3dbb41a860dd49196beff316c0ab67df884#parent=https%3A%2F%2Fmckoysnews.com%2Fman-charged-after-ammunition-found-under-bed%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-beta',blog:'206087838',post:'202413',tz:'0',srv:'mckoysnews.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '206087838', '202413' ]);
</script>
</body>
</html>
