<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Macka Diamond @ New Rules 2022 &#8211; McKoysNews</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.gravitec.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Feed" href="https://mckoysnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Comments Feed" href="https://mckoysnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKoysNews &raquo; Macka Diamond @ New Rules 2022 Comments Feed" href="https://mckoysnews.com/macka-diamond-new-rules-2022/feed/" />
<link rel='stylesheet' id='blocksy-dynamic-global-css' href='https://mckoysnews.com/wp-content/uploads/blocksy/css/global.css?ver=35133' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://mckoysnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css' href='https://mckoysnews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.7' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.7' media='all' />
<link rel='stylesheet' id='elementor-post-111258-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-111258.css?ver=1657089162' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.2' media='all' />
<link rel='stylesheet' id='elementor-post-151290-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-151290.css?ver=1657089162' media='all' />
<link rel='stylesheet' id='fluentform-elementor-widget-css' href='https://mckoysnews.com/wp-content/plugins/fluentform/public/css/fluent-forms-elementor-widget.css?ver=4.3.9' media='all' />
<link rel='stylesheet' id='ct-main-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/main.min.css?ver=1.8.39' media='all' />
<link rel='stylesheet' id='blocksy-ext-widgets-styles-css' href='https://mckoysnews.com/wp-content/plugins/blocksy-companion-pro/framework/extensions/widgets/static/bundle/main.min.css?ver=1.8.41' media='all' />
<link rel='stylesheet' id='ct-page-title-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/page-title.min.css?ver=1.8.39' media='all' />
<link rel='stylesheet' id='ct-elementor-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/elementor-frontend.min.css?ver=1.8.39' media='all' />
<link rel='stylesheet' id='ct-sidebar-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/sidebar.min.css?ver=1.8.39' media='all' />
<link rel='stylesheet' id='ct-share-box-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/share-box.min.css?ver=1.8.39' media='all' />
<link rel='stylesheet' id='ct-comments-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/comments.min.css?ver=1.8.39' media='all' />
<link rel='stylesheet' id='ct-posts-nav-styles-css' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/posts-nav.min.css?ver=1.8.39' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Oswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.1/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script id='fvp-frontend-js-extra'>
var fvpdata = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"3edf51e2e6","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script src='https://cdn.gravitec.net/storage/0dc13856f7074ebcc168a01411c017ea/client.js?service=wp&#038;wpath=https%3A%2F%2Fmckoysnews.com%2Fwp-content%2Fplugins%2Fgravitec-net-web-push-notifications%2F%2Fsdk_files%2Fsw.php&#038;ver=2.8.6' id='gravitecnet-js'></script>
<link rel="https://api.w.org/" href="https://mckoysnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mckoysnews.com/wp-json/wp/v2/posts/171616" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mckoysnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mckoysnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://mckoysnews.com/macka-diamond-new-rules-2022/" />
<link rel='shortlink' href='https://wp.me/pbwIPX-IE0' />
<link rel="alternate" type="application/json+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fmacka-diamond-new-rules-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mckoysnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmckoysnews.com%2Fmacka-diamond-new-rules-2022%2F&#038;format=xml" />

<script data-ad-client="ca-pub-7367084332146941" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-91650949-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-91650949-1');
</script>

<style>img#wpstats{display:none}</style>
<noscript><link rel='stylesheet' href='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/no-scripts.min.css' type='text/css' /></noscript>
<link rel="amphtml" href="https://mckoysnews.com/macka-diamond-new-rules-2022/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Macka Diamond @ New Rules 2022" />
<meta property="og:url" content="https://mckoysnews.com/macka-diamond-new-rules-2022/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-07-10T02:26:48+00:00" />
<meta property="article:modified_time" content="2022-07-10T02:26:48+00:00" />
<meta property="og:site_name" content="McKoysNews" />
<meta property="og:image" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Macka-Diamond-@-New-Rules-2022.jpeg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Macka Diamond @ New Rules 2022" />
<meta name="twitter:image" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Macka-Diamond-@-New-Rules-2022.jpeg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/fav-icon.png?fit=270%2C270&#038;ssl=1" />
<style id="wp-custom-css">
			.menu .menu-item a{color:#fff !important;}
		</style>
</head>
<body class="post-template-default single single-post postid-171616 single-format-standard wp-custom-logo wp-embed-responsive elementor-default elementor-kit-111258 ct-loading ct-elementor-default-template" data-link="type-2" data-prefix="single_blog_post" data-header="type-1" data-footer="type-1" itemscope="itemscope" itemtype="https://schema.org/Blog">
<a class="skip-link show-on-focus" href="#main">
Skip to content</a>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="ct-drawer-canvas">
<div id="search-modal" class="ct-panel" data-behaviour="modal">
<div class="ct-panel-actions">
<button class="ct-toggle-close" data-type="type-1" aria-label="Close search modal">
<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z" />
</svg>
</button>
</div>
<div class="ct-panel-content">
<form role="search" method="get" class="search-form" action="https://mckoysnews.com" aria-haspopup="listbox" data-live-results="thumbs">
<input type="search" class="modal-field" placeholder="Search" value="" name="s" autocomplete="off" title="Search Input" />
<button type="submit" class="search-submit" aria-label="Search button">
<svg class="ct-icon" aria-hidden="true" width="15" height="15" viewBox="0 0 15 15"><path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z" /></svg>
<span data-loader="circles"><span></span><span></span><span></span></span>
</button>
<input type="hidden" name="post_type" value="post">
<div class="screen-reader-text" aria-live="polite" role="status">
No results </div>
</form>
</div>
</div>
<div id="offcanvas" class="ct-panel ct-header" data-behaviour="left-side"><div class="ct-panel-inner">
<div class="ct-panel-actions">
<button class="ct-toggle-close" data-type="type-1" aria-label="Close drawer">
<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z" />
</svg>
</button>
</div>
<div class="ct-panel-content" data-device="desktop"></div><div class="ct-panel-content" data-device="mobile">
<nav class="mobile-menu" data-id="mobile-menu" data-interaction="click" data-toggle-type="type-1" aria-label="Off Canvas Menu">
<ul id="menu-mainnav-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-150450"><a href="https://mckoysnews.com/" class="ct-menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79223"><a href="https://mckoysnews.com/news/" class="ct-menu-link">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/" class="ct-menu-link">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79230"><a href="https://mckoysnews.com/entertainment/" class="ct-menu-link">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152543"><a href="https://mckoysnews.com/features/" class="ct-menu-link">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152544"><a href="https://mckoysnews.com/lifestyle/" class="ct-menu-link">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/" class="ct-menu-link">Dear Mckoy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152450"><a href="https://mckoysnews.com/travel-leisure/" class="ct-menu-link">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/" class="ct-menu-link">McKoys TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/" class="ct-menu-link">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/" class="ct-menu-link">Page 3</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156138"><a href="https://mckoysnews.com/biz-pages/" class="ct-menu-link">Biz Pages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156075"><a href="https://mckoysnews.com/advertise-with-us/" class="ct-menu-link">Advertise With Us</a></li>
</ul></nav>
</div></div></div></div>
<div id="main-container">
<header id="header" class="ct-header" data-id="type-1" itemscope="" itemtype="https://schema.org/WPHeader"><div data-device="desktop"><div data-row="top" data-column-set="2"><div class="ct-container"><div data-column="start" data-placements="1"><div data-items="primary">
<div class="site-branding" data-id="logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
<a href="https://mckoysnews.com/" class="site-logo-container" rel="home"><img width="300" height="113" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1" class="default-logo" alt="McKoysNews" /></a>
</div>
</div></div><div data-column="end" data-placements="1"><div data-items="primary">
<div class="ct-search-box " data-id="search-input">
<form role="search" method="get" class="search-form" action="https://mckoysnews.com" aria-haspopup="listbox">
<input type="search" placeholder="Search" value="" name="s" autocomplete="off" title="Search Input" />
<button type="submit" class="search-submit" aria-label="Search button">
<svg class="ct-icon" aria-hidden="true" width="15" height="15" viewBox="0 0 15 15"><path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z" /></svg>
<span data-loader="circles"><span></span><span></span><span></span></span>
</button>
<input type="hidden" name="post_type" value="post">
</form>
</div>
<div class="ct-header-socials " data-id="socials">
<div class="ct-social-box" data-icon-size="custom" data-color="custom" data-icons-type="simple">
<a href="https://www.facebook.com/mckoysnews" data-network="facebook" aria-label="Facebook" rel="noopener">
<span class="ct-icon-container">
<svg width="20px" height="20px" viewBox="0 0 20 20" aria-hidden="true">
<path d="M20,10.1c0-5.5-4.5-10-10-10S0,4.5,0,10.1c0,5,3.7,9.1,8.4,9.9v-7H5.9v-2.9h2.5V7.9C8.4,5.4,9.9,4,12.2,4c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3c-1.2,0-1.6,0.8-1.6,1.6v1.9h2.8L13.9,13h-2.3v7C16.3,19.2,20,15.1,20,10.1z" />
</svg>
</span><span class="ct-label" hidden="">Facebook</span> </a>
<a href="https://twitter.com/mckoysnews" data-network="twitter" aria-label="Twitter" rel="noopener">
<span class="ct-icon-container">
<svg width="20px" height="20px" viewBox="0 0 20 20" aria-hidden="true">
<path d="M20,3.8c-0.7,0.3-1.5,0.5-2.4,0.6c0.8-0.5,1.5-1.3,1.8-2.3c-0.8,0.5-1.7,0.8-2.6,1c-0.7-0.8-1.8-1.3-3-1.3c-2.3,0-4.1,1.8-4.1,4.1c0,0.3,0,0.6,0.1,0.9C6.4,6.7,3.4,5.1,1.4,2.6C1,3.2,0.8,3.9,0.8,4.7c0,1.4,0.7,2.7,1.8,3.4C2,8.1,1.4,7.9,0.8,7.6c0,0,0,0,0,0.1c0,2,1.4,3.6,3.3,4c-0.3,0.1-0.7,0.1-1.1,0.1c-0.3,0-0.5,0-0.8-0.1c0.5,1.6,2,2.8,3.8,2.8c-1.4,1.1-3.2,1.8-5.1,1.8c-0.3,0-0.7,0-1-0.1c1.8,1.2,4,1.8,6.3,1.8c7.5,0,11.7-6.3,11.7-11.7c0-0.2,0-0.4,0-0.5C18.8,5.3,19.4,4.6,20,3.8z" />
</svg>
</span><span class="ct-label" hidden="">Twitter</span> </a>
<a href="https://www.instagram.com/mckoysnews/" data-network="instagram" aria-label="Instagram" rel="noopener">
<span class="ct-icon-container">
<svg width="20" height="20" viewBox="0 0 20 20" aria-hidden="true">
<circle cx="10" cy="10" r="3.3" />
<path d="M14.2,0H5.8C2.6,0,0,2.6,0,5.8v8.3C0,17.4,2.6,20,5.8,20h8.3c3.2,0,5.8-2.6,5.8-5.8V5.8C20,2.6,17.4,0,14.2,0zM10,15c-2.8,0-5-2.2-5-5s2.2-5,5-5s5,2.2,5,5S12.8,15,10,15z M15.8,5C15.4,5,15,4.6,15,4.2s0.4-0.8,0.8-0.8s0.8,0.4,0.8,0.8S16.3,5,15.8,5z" />
</svg>
</span><span class="ct-label" hidden="">Instagram</span> </a>
<a href="https://www.youtube.com/channel/UCHnVasii7x1C27yoX1qXKng" data-network="youtube" aria-label="YouTube" rel="noopener">
<span class="ct-icon-container">
<svg width="20" height="20" viewbox="0 0 20 20" aria-hidden="true">
<path d="M15,0H5C2.2,0,0,2.2,0,5v10c0,2.8,2.2,5,5,5h10c2.8,0,5-2.2,5-5V5C20,2.2,17.8,0,15,0z M14.5,10.9l-6.8,3.8c-0.1,0.1-0.3,0.1-0.5,0.1c-0.5,0-1-0.4-1-1l0,0V6.2c0-0.5,0.4-1,1-1c0.2,0,0.3,0,0.5,0.1l6.8,3.8c0.5,0.3,0.7,0.8,0.4,1.3C14.8,10.6,14.6,10.8,14.5,10.9z" />
</svg>
</span><span class="ct-label" hidden="">YouTube</span> </a>
</div>
</div>
</div></div></div></div><div data-row="middle" data-column-set="1"><div class="ct-container"><div data-column="start" data-placements="1"><div data-items="primary">
<nav id="header-menu-1" class="header-menu-1" data-id="menu" data-interaction="hover" data-menu="type-3" data-dropdown="type-1:simple" data-responsive="no" itemscope="" itemtype="https://schema.org/SiteNavigationElement" aria-label="Header Menu">
<ul id="menu-mainnav" class="menu"><li id="menu-item-150450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-150450"><a href="https://mckoysnews.com/" class="ct-menu-link">Home</a></li>
<li id="menu-item-79223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79223"><a href="https://mckoysnews.com/news/" class="ct-menu-link">News</a></li>
<li id="menu-item-79226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79226"><a href="https://mckoysnews.com/business/" class="ct-menu-link">Business</a></li>
<li id="menu-item-79230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79230"><a href="https://mckoysnews.com/entertainment/" class="ct-menu-link">Entertainment</a></li>
<li id="menu-item-152543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152543"><a href="https://mckoysnews.com/features/" class="ct-menu-link">Features</a></li>
<li id="menu-item-152544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152544"><a href="https://mckoysnews.com/lifestyle/" class="ct-menu-link">Lifestyle</a></li>
<li id="menu-item-79231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79231"><a href="https://mckoysnews.com/dear-mckoy/" class="ct-menu-link">Dear Mckoy</a></li>
<li id="menu-item-152450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152450"><a href="https://mckoysnews.com/travel-leisure/" class="ct-menu-link">Travel</a></li>
<li id="menu-item-79237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79237"><a href="https://mckoysnews.com/mckoys-tv/" class="ct-menu-link">McKoys TV</a></li>
<li id="menu-item-79225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79225"><a href="https://mckoysnews.com/sports/" class="ct-menu-link">Sports</a></li>
<li id="menu-item-79236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79236"><a href="https://mckoysnews.com/page-3/" class="ct-menu-link">Page 3</a></li>
<li id="menu-item-156138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156138"><a href="https://mckoysnews.com/biz-pages/" class="ct-menu-link">Biz Pages</a></li>
<li id="menu-item-156075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156075"><a href="https://mckoysnews.com/advertise-with-us/" class="ct-menu-link">Advertise With Us</a></li>
</ul></nav>
</div></div></div></div></div><div data-device="mobile"><div data-row="middle" data-column-set="3"><div class="ct-container"><div data-column="start" data-placements="1"><div data-items="primary">
<button data-toggle-panel="#offcanvas" class="ct-header-trigger ct-toggle " data-design="simple" data-label="right" aria-label="Open off canvas" data-id="trigger">
<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Menu</span>
<svg class="ct-icon" width="18" height="14" viewBox="0 0 18 14" aria-hidden="true" data-type="type-1">
<rect y="0.00" width="18" height="1.7" rx="1" />
<rect y="6.15" width="18" height="1.7" rx="1" />
<rect y="12.3" width="18" height="1.7" rx="1" />
</svg>
</button>
</div></div><div data-column="middle"><div data-items="">
<div class="site-branding" data-id="logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
<a href="https://mckoysnews.com/" class="site-logo-container" rel="home"><img width="300" height="113" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/logo-web.png?fit=300%2C113&amp;ssl=1" class="default-logo" alt="McKoysNews" /></a>
</div>
</div></div><div data-column="end" data-placements="1"><div data-items="primary">
<button data-toggle-panel="#search-modal" class="ct-header-search ct-toggle " aria-label="Open search form" data-label="left" data-id="search">
<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Search</span>
<svg class="ct-icon" aria-hidden="true" width="15" height="15" viewBox="0 0 15 15"><path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z" /></svg></button>
</div></div></div></div></div></header>
<main id="main" class="site-main hfeed" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
<div class="ct-container" data-sidebar="right" data-vertical-spacing="top:bottom">
<article id="post-171616" class="post-171616 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-mckoys-tv has-post-video">
<div data-block="hook:151221"><article id="post-151221" class="post-151221"><div class="entry-content"> <div data-elementor-type="wp-post" data-elementor-id="151221" class="elementor elementor-151221">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-cf24bb3 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="cf24bb3" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8c1d1a2" data-id="8c1d1a2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-46b8c25 elementor-widget elementor-widget-html" data-id="46b8c25" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7367084332146941" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="6513066483" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div></article></div>
<div class="hero-section" data-type="type-1">
<header class="entry-header">
<nav class="ct-breadcrumbs" itemscope="" itemtype="https://schema.org/BreadcrumbList"><span class="first-item" itemscope="" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><meta itemprop="position" content="1"><a href="https://mckoysnews.com/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="url" content="https://mckoysnews.com/" /><svg class="separator" width="8" height="8" viewBox="0 0 8 8">
<path d="M2,6.9L4.8,4L2,1.1L2.6,0l4,4l-4,4L2,6.9z" />
</svg></span><span class="0-item" itemscope="" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><meta itemprop="position" content="2"><a href="https://mckoysnews.com/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="url" content="https://mckoysnews.com/entertainment/" /><svg class="separator" width="8" height="8" viewBox="0 0 8 8">
<path d="M2,6.9L4.8,4L2,1.1L2.6,0l4,4l-4,4L2,6.9z" />
</svg></span><span class="last-item" itemscope="" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><meta itemprop="position" content="3"><span itemprop="name">Macka Diamond @ New Rules 2022</span><meta itemprop="url" content="https://mckoysnews.com/macka-diamond-new-rules-2022/" /></span> </nav>
<h1 class="page-title" title="Macka Diamond @ New Rules 2022" itemprop="headline">Macka Diamond @ New Rules 2022</h1> </header>
</div>
<figure class="ct-featured-image "><div class="ct-image-container"><img width="1280" height="720" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Macka-Diamond-@-New-Rules-2022.jpeg?fit=1280%2C720&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Macka-Diamond-@-New-Rules-2022.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Macka-Diamond-@-New-Rules-2022.jpeg?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Macka-Diamond-@-New-Rules-2022.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Macka-Diamond-@-New-Rules-2022.jpeg?fit=1280%2C720&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="image" style="aspect-ratio: 16/9;"></div></figure>
<div class="entry-content">
<p><iframe title="Macka Diamond @ New Rules 2022" width="1290" height="726" src="https://www.youtube.com/embed/whhqe-JGevs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
<div data-block="hook:153112"><article id="post-153112" class="post-153112"><div class="entry-content">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7367084332146941" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="6513066483" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></article></div>
<div class="ct-share-box ct-hidden-sm" data-location="bottom" data-type="type-1">
<div data-icons-type="simple">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmckoysnews.com%2Fmacka-diamond-new-rules-2022%2F" data-network="facebook" aria-label="Facebook" rel="noopener noreferrer nofollow">
<span class="ct-icon-container">
<svg width="20px" height="20px" viewBox="0 0 20 20" aria-hidden="true">
<path d="M20,10.1c0-5.5-4.5-10-10-10S0,4.5,0,10.1c0,5,3.7,9.1,8.4,9.9v-7H5.9v-2.9h2.5V7.9C8.4,5.4,9.9,4,12.2,4c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3c-1.2,0-1.6,0.8-1.6,1.6v1.9h2.8L13.9,13h-2.3v7C16.3,19.2,20,15.1,20,10.1z" />
</svg>
</span> </a>
<a href="https://twitter.com/share?url=https%3A%2F%2Fmckoysnews.com%2Fmacka-diamond-new-rules-2022%2F&text=Macka%20Diamond%20%40%20New%20Rules%202022" data-network="twitter" aria-label="Twitter" rel="noopener noreferrer nofollow">
<span class="ct-icon-container">
<svg width="20px" height="20px" viewBox="0 0 20 20" aria-hidden="true">
<path d="M20,3.8c-0.7,0.3-1.5,0.5-2.4,0.6c0.8-0.5,1.5-1.3,1.8-2.3c-0.8,0.5-1.7,0.8-2.6,1c-0.7-0.8-1.8-1.3-3-1.3c-2.3,0-4.1,1.8-4.1,4.1c0,0.3,0,0.6,0.1,0.9C6.4,6.7,3.4,5.1,1.4,2.6C1,3.2,0.8,3.9,0.8,4.7c0,1.4,0.7,2.7,1.8,3.4C2,8.1,1.4,7.9,0.8,7.6c0,0,0,0,0,0.1c0,2,1.4,3.6,3.3,4c-0.3,0.1-0.7,0.1-1.1,0.1c-0.3,0-0.5,0-0.8-0.1c0.5,1.6,2,2.8,3.8,2.8c-1.4,1.1-3.2,1.8-5.1,1.8c-0.3,0-0.7,0-1-0.1c1.8,1.2,4,1.8,6.3,1.8c7.5,0,11.7-6.3,11.7-11.7c0-0.2,0-0.4,0-0.5C18.8,5.3,19.4,4.6,20,3.8z" />
</svg>
</span> </a>
<a href="#" data-network="pinterest" aria-label="Pinterest" rel="noopener noreferrer nofollow">
<span class="ct-icon-container">
<svg width="20px" height="20px" viewBox="0 0 20 20" aria-hidden="true">
<path d="M10,0C4.5,0,0,4.5,0,10c0,4.1,2.5,7.6,6,9.2c0-0.7,0-1.5,0.2-2.3c0.2-0.8,1.3-5.4,1.3-5.4s-0.3-0.6-0.3-1.6c0-1.5,0.9-2.6,1.9-2.6c0.9,0,1.3,0.7,1.3,1.5c0,0.9-0.6,2.3-0.9,3.5c-0.3,1.1,0.5,1.9,1.6,1.9c1.9,0,3.2-2.4,3.2-5.3c0-2.2-1.5-3.8-4.2-3.8c-3,0-4.9,2.3-4.9,4.8c0,0.9,0.3,1.5,0.7,2C6,12,6.1,12.1,6,12.4c0,0.2-0.2,0.6-0.2,0.8c-0.1,0.3-0.3,0.3-0.5,0.3c-1.4-0.6-2-2.1-2-3.8c0-2.8,2.4-6.2,7.1-6.2c3.8,0,6.3,2.8,6.3,5.7c0,3.9-2.2,6.9-5.4,6.9c-1.1,0-2.1-0.6-2.4-1.2c0,0-0.6,2.3-0.7,2.7c-0.2,0.8-0.6,1.5-1,2.1C8.1,19.9,9,20,10,20c5.5,0,10-4.5,10-10C20,4.5,15.5,0,10,0z" />
</svg>
</span> </a>
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmckoysnews.com%2Fmacka-diamond-new-rules-2022%2F&title=Macka%20Diamond%20%40%20New%20Rules%202022" data-network="linkedin" aria-label="LinkedIn" rel="noopener noreferrer nofollow">
<span class="ct-icon-container">
<svg width="20px" height="20px" viewBox="0 0 20 20" aria-hidden="true">
<path d="M18.6,0H1.4C0.6,0,0,0.6,0,1.4v17.1C0,19.4,0.6,20,1.4,20h17.1c0.8,0,1.4-0.6,1.4-1.4V1.4C20,0.6,19.4,0,18.6,0z M6,17.1h-3V7.6h3L6,17.1L6,17.1zM4.6,6.3c-1,0-1.7-0.8-1.7-1.7s0.8-1.7,1.7-1.7c0.9,0,1.7,0.8,1.7,1.7C6.3,5.5,5.5,6.3,4.6,6.3z M17.2,17.1h-3v-4.6c0-1.1,0-2.5-1.5-2.5c-1.5,0-1.8,1.2-1.8,2.5v4.7h-3V7.6h2.8v1.3h0c0.4-0.8,1.4-1.5,2.8-1.5c3,0,3.6,2,3.6,4.5V17.1z" />
</svg>
</span> </a>
</div>
</div>
<nav class="post-navigation ">
<a href="https://mckoysnews.com/mornington-peninsula-man-charged-with-possessing-child-abuse-material/" class="nav-item-prev">
<figure class="ct-image-container  "><img width="651" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Mornington-Peninsula-Man-Charged-mckoys-news.png?fit=651%2C366&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Mornington-Peninsula-Man-Charged-mckoys-news.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Mornington-Peninsula-Man-Charged-mckoys-news.png?resize=651%2C366&amp;ssl=1 651w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Mornington-Peninsula-Man-Charged-mckoys-news.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 651px) 100vw, 651px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/07/Mornington-Peninsula-Man-Charged-mckoys-news.png?fit=651%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="image" style="aspect-ratio: 1/1;" /><svg width="20px" height="15px" viewBox="0 0 20 15"><polygon points="0,7.5 5.5,13 6.4,12.1 2.4,8.1 20,8.1 20,6.9 2.4,6.9 6.4,2.9 5.5,2 " /></svg></figure>
<div class="item-content">
<span class="item-label">
Previous <span>Post</span> </span>
<span class="item-title ct-hidden-sm">
Mornington Peninsula Man Charged with Possessing Child Abuse Material </span>
</div>
</a>
<div class="nav-item-next"></div>
</nav>
<div class="ct-comments" id="comments">
<div id="respond" class="comment-respond">
<h2 id="reply-title" class="comment-reply-title">Leave a Reply<span class="ct-cancel-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/macka-diamond-new-rules-2022/#respond" style="display:none;">Cancel Reply</a></span></h2><form action="https://mckoysnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form has-website-field"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-field-input-author">
<label for="author">Name <b class="required">&nbsp;*</b></label>
<input id="author" name="author" type="text" value="" size="30" required='required' />
</p>
<p class="comment-form-field-input-email">
<label for="email">Email <b class="required">&nbsp;*</b></label>
<input id="email" name="email" type="text" value="" size="30" required='required' />
</p>
<p class="comment-form-field-input-url">
<label for="url">Website</label>
<input id="url" name="url" type="text" value="" size="30" />
</p>
<p class="comment-form-field-textarea">
<label for="comment">Add Comment</label>
<textarea id="comment" name="comment" cols="45" rows="8" required="required"></textarea>
</p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><button type="submit" name="submit" id="submit" class="submit" value="Post Comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='171616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49ed7be1cd" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="35" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
<div data-block="hook:150041"><article id="post-150041" class="post-150041"><div class="entry-content"> <div data-elementor-type="wp-post" data-elementor-id="150041" class="elementor elementor-150041">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-852ad0e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="852ad0e" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b7f0e52" data-id="b7f0e52" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4df2034 elementor-widget elementor-widget-html" data-id="4df2034" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7367084332146941" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7367084332146941" data-ad-slot="8671203765"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-1faa1f5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1faa1f5" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-69a6f62" data-id="69a6f62" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7bfc340 elementor-widget elementor-widget-heading" data-id="7bfc340" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Rhemii Ice - Twenty Four Hours</h4> </div>
</div>
<div class="elementor-element elementor-element-003586d elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="003586d" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/youtu.be\/xvE1X4VFrO4&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<div class="elementor-video"></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-84ff676" data-id="84ff676" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-09a779a elementor-widget elementor-widget-heading" data-id="09a779a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Lyrically Badd - Ride or Die</h2> </div>
</div>
<div class="elementor-element elementor-element-cc86f37 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="cc86f37" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/youtu.be\/EmlxeaceRfY&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<div class="elementor-video"></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-912db68 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="912db68" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-e77bcaa" data-id="e77bcaa" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-20d6f1e elementor-widget elementor-widget-heading" data-id="20d6f1e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Lyrically Badd - Missing You (Audio Visual) ft. Chikie Grainz</h4> </div>
</div>
<div class="elementor-element elementor-element-69eb5af elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="69eb5af" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/youtu.be\/yxu8SFVPK8M&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<div class="elementor-video"></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-15f2774" data-id="15f2774" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2e8bab2 elementor-widget elementor-widget-heading" data-id="2e8bab2" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Rhemii Ice live at Margaritaville Montego Bay</h2> </div>
</div>
<div class="elementor-element elementor-element-cdc1064 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="cdc1064" data-element_type="widget" data-settings="{&quot;video_type&quot;:&quot;hosted&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="e-hosted-video elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<video class="elementor-video" src="https://mckoysnews.com/wp-content/uploads/2021/09/WhatsApp-Video-2022-07-05-at-6.01.14-PM.mp4" controls="" controlsList="nodownload"></video>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-8fd1005 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8fd1005" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-0d388eb" data-id="0d388eb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-bc65143 elementor-widget elementor-widget-heading" data-id="bc65143" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Lyrically Badd - We Up Now (Official Music Video)​</h2> </div>
</div>
<div class="elementor-element elementor-element-9e7e74a elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="9e7e74a" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/youtu.be\/shotjzs2KCU&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<div class="elementor-video"></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-fa5157f" data-id="fa5157f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ea3ac6d elementor-widget elementor-widget-heading" data-id="ea3ac6d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Di Energy by Minx (Audio Visual Dancehall 2022)</h4> </div>
</div>
<div class="elementor-element elementor-element-e419170 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="e419170" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/www.youtube.com\/watch?v=ppHd3ywTXw8&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
<div class="elementor-widget-container">
<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
<div class="elementor-video"></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-44634f9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="44634f9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-c086a68" data-id="c086a68" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2ebc2d8 elementor-widget elementor-widget-image" data-id="2ebc2d8" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="972" height="1280" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/wake-you-up.jpeg?fit=972%2C1280&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/wake-you-up.jpeg?w=972&amp;ssl=1 972w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/wake-you-up.jpeg?resize=278%2C366&amp;ssl=1 278w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/wake-you-up.jpeg?resize=768%2C1011&amp;ssl=1 768w" data-lazy-sizes="(max-width: 972px) 100vw, 972px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/wake-you-up.jpeg?fit=972%2C1280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div></article></div>
</article>
<aside class="ct-hidden-sm ct-hidden-md" data-type="type-2" id="sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
<div class="ct-sidebar">
<div class="ct-widget widget_block" id="block-5"><p><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7367084332146941" crossorigin="anonymous"></script><br>
<br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="2907938280" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p></div><div class="ct-widget widget_block" id="block-12">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Rhemii Ice - TWENTY FOUR HOURS (ANIMATION VIDEO)" width="1290" height="726" src="https://www.youtube.com/embed/xvE1X4VFrO4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
</div><div class="ct-widget widget_block" id="block-11">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Lyrically Badd - Ride or Die (Audio Visual)" width="1290" height="726" src="https://www.youtube.com/embed/EmlxeaceRfY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
</div><div class="ct-widget widget_block" id="block-17">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Lyrically Badd - Missing You (Audio Visual) ft. Chikie Grainz" width="1290" height="726" src="https://www.youtube.com/embed/yxu8SFVPK8M?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
</div><div class="ct-widget widget_block" id="block-18">
<h5>Remy Martin by Rhemii Ice</h5>
</div><div class="ct-widget widget_block widget_media_video" id="block-16">
<figure class="wp-block-video"><video controls src="https://mckoysnews.com/wp-content/uploads/2021/09/WhatsApp-Video-2022-07-05-at-6.01.14-PM.mp4"></video></figure>
</div><div class="ct-widget widget_block" id="block-6">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Lyrically Badd - We Up Now (Official Music Video)" width="1290" height="726" src="https://www.youtube.com/embed/shotjzs2KCU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
</div><div class="ct-widget widget_block" id="block-13">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Smokey - Take The Pain (Official Video)" width="1290" height="726" src="https://www.youtube.com/embed/mhNv7P-RGTY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
</div><div class="ct-widget widget_block" id="block-10">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Di Energy by Minx (Audio Visual Dancehall 2022)" width="1290" height="726" src="https://www.youtube.com/embed/ppHd3ywTXw8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
</div><div class="ct-widget widget_block widget_media_image" id="block-14">
<div class="wp-block-image"><figure class="aligncenter is-resized"><img loading="lazy" src="https://mckoysnews.com/wp-content/uploads/2022/02/fyahside-278x366.jpeg" alt="" class="wp-image-163522" width="278" height="366" srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/fyahside.jpeg?resize=278%2C366&amp;ssl=1 278w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/fyahside.jpeg?resize=768%2C1011&amp;ssl=1 768w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/fyahside.jpeg?w=972&amp;ssl=1 972w" sizes="(max-width: 278px) 100vw, 278px" /></figure></div>
</div><div class="ct-widget widget_block widget_media_image" id="block-15">
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="278" height="366" src="https://mckoysnews.com/wp-content/uploads/2022/02/wake-you-up-278x366.jpeg" alt="" class="wp-image-162957" srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/wake-you-up.jpeg?resize=278%2C366&amp;ssl=1 278w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/wake-you-up.jpeg?resize=768%2C1011&amp;ssl=1 768w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2022/02/wake-you-up.jpeg?w=972&amp;ssl=1 972w" sizes="(max-width: 278px) 100vw, 278px" /></figure></div>
</div><div class="ct-widget widget_media_image" id="media_image-7"><a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1"><img width="700" height="283" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?fit=700%2C283&amp;ssl=1" class="image wp-image-141109  attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?w=1404&amp;ssl=1 1404w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?w=700&amp;ssl=1 700w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?resize=768%2C311&amp;ssl=1 768w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2021/03/bookbanner1.png?fit=700%2C283&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="ct-widget widget_media_image" id="media_image-6"><a href="https://www.amazon.com/dp/B08XPNQJ4M/ref=sr_1_1?dchild=1&#038;keywords=Dear+Mckoy+-The+ultimate+diary+of+confessions.%3A+Volume+1&#038;qid=1614538225&#038;sr=8-1"><img width="692" height="366" src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=692%2C366&amp;ssl=1" class="image wp-image-147511  attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=692%2C366&amp;ssl=1 692w, https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?resize=768%2C406&amp;ssl=1 768w" data-lazy-sizes="(max-width: 692px) 100vw, 692px" data-lazy-src="https://i0.wp.com/mckoysnews.com/wp-content/uploads/2019/12/keep-calm-mckoys.jpeg?fit=692%2C366&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="widget_text ct-widget widget_custom_html" id="custom_html-3"><div class="textwidget entry-content custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7367084332146941" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7367084332146941" data-ad-slot="2907938280" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</aside>
</div>
</main>
<div data-elementor-type="footer" data-elementor-id="151290" class="elementor elementor-151290 elementor-location-footer">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b88bd3f ct-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b88bd3f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-56af95f" data-id="56af95f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c85d06f elementor-widget elementor-widget-heading" data-id="c85d06f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">About Us</h2> </div>
</div>
<div class="elementor-element elementor-element-3d5d327 elementor-widget elementor-widget-text-editor" data-id="3d5d327" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>McKoysNews.com brings you Jamaican news from the ground up. Our network of seasoned and committed journalists relentlessly chases and reports the news from across Jamaica and the world. <a href="https://mckoysnews.com/about-mckoysnews/" target="_blank" rel="noopener">Learn More…</a></p> </div>
</div>
</div>
<div class="elementor-element elementor-element-c605642 elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="c605642" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-ec0d77f" href="https://www.facebook.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-5ad0cee" href="https://www.twitter.com/mckoysnews" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-6fa4e47" href="https://www.youtube.com/channel/UCHnVasii7x1C27yoX1qXKng" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-91f8268" data-id="91f8268" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6a2b8d1 elementor-widget elementor-widget-heading" data-id="6a2b8d1" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Quick Links</h2> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-d0edb11 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d0edb11" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-af6b2e4" data-id="af6b2e4" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c1232c6 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="c1232c6" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/business/">
<span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/biz-pages/">
<span class="elementor-icon-list-text">Biz Pages</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/dear-mckoy/">
<span class="elementor-icon-list-text">Dear McKoy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/entertainment/">
<span class="elementor-icon-list-text">Entertainment</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/entertainment/jamaican-culture-news-entertainment/">
<span class="elementor-icon-list-text">Jamaican Culture News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/exclusive-news/">
<span class="elementor-icon-list-text">Exclusive News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/featured-news-jamaica/">
<span class="elementor-icon-list-text">Featured News Jamaica</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/food/">
<span class="elementor-icon-list-text">Food</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/mobile-exclusive/">
<span class="elementor-icon-list-text">Mobile Exclusive</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/features/">
<span class="elementor-icon-list-text">Features</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-9aa047b" data-id="9aa047b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ca70c73 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="ca70c73" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/Politics/">
<span class="elementor-icon-list-text">Politics</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/mckoys-tv/">
<span class="elementor-icon-list-text">McKoys TV</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/montego-bay-business-hub/">
<span class="elementor-icon-list-text">Montego Bay Business Hub</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/st-ann-chronicle/">
<span class="elementor-icon-list-text">St Ann Chronicle</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/portmore-times/">
<span class="elementor-icon-list-text">Portmore Times</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/st-best-news/">
<span class="elementor-icon-list-text">St Best News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/news/">
<span class="elementor-icon-list-text">News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/news/crime/">
<span class="elementor-icon-list-text">Crime</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/health/">
<span class="elementor-icon-list-text">Health</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-af8175f" data-id="af8175f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e0ec457 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="e0ec457" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/opinions/">
<span class="elementor-icon-list-text">Opinions</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/opinions/columnist/">
<span class="elementor-icon-list-text">Columnist</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/opinions/editorial/">
<span class="elementor-icon-list-text">Editorial</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/page-3/">
<span class="elementor-icon-list-text">Page 3</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/sports/">
<span class="elementor-icon-list-text">Sports</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/the-nicole-reid-show/">
<span class="elementor-icon-list-text">The Nicole Reid Show</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/travel-leisure/">
<span class="elementor-icon-list-text">Travel & Leisure</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/world/">
<span class="elementor-icon-list-text">World</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/lifestyle/">
<span class="elementor-icon-list-text">Lifestyle</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3799fb9" data-id="3799fb9" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9500c9e elementor-widget elementor-widget-heading" data-id="9500c9e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">McKoysNews.com</h2> </div>
</div>
<div class="elementor-element elementor-element-4f212f0 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="4f212f0" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/advertise-with-us/">
<span class="elementor-icon-list-text">Advertise With Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/submit-news/">
<span class="elementor-icon-list-text">Submit News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/contact-mckoysnews/">
<span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://mckoysnews.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-77e8737 ct-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="77e8737" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f99dcea" data-id="f99dcea" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-376b9da elementor-widget elementor-widget-text-editor" data-id="376b9da" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>Copyright © 2021 McKoysNews | All Rights Reserved.</p> </div>
</div>
</div>
<div class="elementor-element elementor-element-ab1d867 elementor-widget elementor-widget-text-editor" data-id="ab1d867" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>All material and other digital content on McKoysNews.com may not be reproduced, published, broadcasted, rewritten or redistributed in whole or in part without prior express written permission from MckoysNews.com</p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<style></style><style>.elementor-150041 .elementor-element.elementor-element-852ad0e{margin-top:50px;margin-bottom:50px;}.elementor-150041 .elementor-element.elementor-element-1faa1f5{padding:30px 0px 30px 0px;}.elementor-150041 .elementor-element.elementor-element-69a6f62.elementor-column > .elementor-column-wrap > .elementor-widget-wrap{justify-content:center;}.elementor-150041 .elementor-element.elementor-element-69a6f62 > .elementor-element-populated > .elementor-widget-wrap{padding:20px 20px 20px 20px;}.elementor-150041 .elementor-element.elementor-element-7bfc340 .elementor-heading-title{font-size:20px;font-weight:600;}.elementor-150041 .elementor-element.elementor-element-84ff676.elementor-column > .elementor-column-wrap > .elementor-widget-wrap{justify-content:center;}.elementor-150041 .elementor-element.elementor-element-84ff676 > .elementor-element-populated > .elementor-widget-wrap{padding:20px 20px 20px 20px;}.elementor-150041 .elementor-element.elementor-element-09a779a .elementor-heading-title{font-size:20px;font-weight:600;}.elementor-150041 .elementor-element.elementor-element-912db68{padding:30px 0px 30px 0px;}.elementor-150041 .elementor-element.elementor-element-e77bcaa.elementor-column > .elementor-column-wrap > .elementor-widget-wrap{justify-content:center;}.elementor-150041 .elementor-element.elementor-element-e77bcaa > .elementor-element-populated > .elementor-widget-wrap{padding:20px 20px 20px 20px;}.elementor-150041 .elementor-element.elementor-element-20d6f1e .elementor-heading-title{font-size:20px;font-weight:600;}.elementor-150041 .elementor-element.elementor-element-15f2774.elementor-column > .elementor-column-wrap > .elementor-widget-wrap{justify-content:center;}.elementor-150041 .elementor-element.elementor-element-15f2774 > .elementor-element-populated > .elementor-widget-wrap{padding:20px 20px 20px 20px;}.elementor-150041 .elementor-element.elementor-element-2e8bab2 .elementor-heading-title{font-size:20px;font-weight:600;}.elementor-150041 .elementor-element.elementor-element-8fd1005{padding:30px 0px 30px 0px;}.elementor-150041 .elementor-element.elementor-element-0d388eb.elementor-column > .elementor-column-wrap > .elementor-widget-wrap{justify-content:center;}.elementor-150041 .elementor-element.elementor-element-0d388eb > .elementor-element-populated > .elementor-widget-wrap{padding:20px 20px 20px 20px;}.elementor-150041 .elementor-element.elementor-element-bc65143 .elementor-heading-title{font-size:20px;font-weight:600;}.elementor-150041 .elementor-element.elementor-element-fa5157f.elementor-column > .elementor-column-wrap > .elementor-widget-wrap{justify-content:center;}.elementor-150041 .elementor-element.elementor-element-fa5157f > .elementor-element-populated > .elementor-widget-wrap{padding:20px 20px 20px 20px;}.elementor-150041 .elementor-element.elementor-element-ea3ac6d .elementor-heading-title{font-size:20px;font-weight:600;}.elementor-150041 .elementor-element.elementor-element-44634f9{padding:30px 0px 30px 0px;}.elementor-150041 .elementor-element.elementor-element-c086a68.elementor-column > .elementor-column-wrap > .elementor-widget-wrap{justify-content:center;}.elementor-150041 .elementor-element.elementor-element-c086a68 > .elementor-element-populated > .elementor-widget-wrap{padding:20px 20px 20px 20px;}</style><link rel='stylesheet' id='elementor-post-150041-css' href='https://mckoysnews.com/wp-content/uploads/elementor/css/post-150041.css?ver=1657089163' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.7' media='all' />
<script src='https://c0.wp.com/p/jetpack/11.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script id='ct-scripts-js-extra'>
var ct_localizations = {"ajax_url":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"adf1b8d700","public_url":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/","rest_url":"https:\/\/mckoysnews.com\/wp-json\/","search_url":"https:\/\/mckoysnews.com\/search\/QUERY_STRING\/","show_more_text":"Show more","more_text":"More","search_live_results":"Search results","search_live_no_result":"No results","search_live_one_result":"You got %s result. Please press Tab to select it.","search_live_many_results":"You got %s results. Please press Tab to select one.","expand_submenu":"Expand dropdown menu","collapse_submenu":"Collapse dropdown menu","dynamic_js_chunks":[{"id":"blocksy_pro_micro_popups","selector":".ct-popup","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/framework\/premium\/static\/bundle\/micro-popups.js"},{"id":"blocksy_dark_mode","selector":"[data-id=\"dark-mode-switcher\"]","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/dark-mode.js","trigger":"click"},{"id":"blocksy_sticky_header","selector":"header [data-sticky]","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/sticky.js"}],"dynamic_styles":{"lazy_load":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/non-critical-styles.min.css","search_lazy":"https:\/\/mckoysnews.com\/wp-content\/themes\/blocksy\/static\/bundle\/non-critical-search-styles.min.css"},"dynamic_styles_selectors":[{"selector":"#account-modal","url":"https:\/\/mckoysnews.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/account-lazy.min.css"}]};
</script>
<script src='https://mckoysnews.com/wp-content/themes/blocksy/static/bundle/main.js?ver=1.8.39' id='ct-scripts-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.2' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.7' id='elementor-webpack-runtime-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.7' id='elementor-frontend-modules-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/mckoysnews.com\/wp-admin\/admin-ajax.php","nonce":"7389d13a42","urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/mckoysnews.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.2' id='elementor-pro-frontend-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.7' id='share-link-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.7","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/mckoysnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":171616,"title":"Macka%20Diamond%20%40%20New%20Rules%202022%20%E2%80%93%20McKoysNews","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/mckoysnews.com\/wp-content\/uploads\/2022\/07\/Macka-Diamond-@-New-Rules-2022.jpeg?fit=651%2C366&ssl=1"}};
</script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.7' id='elementor-frontend-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.2' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.7' id='preloaded-modules-js'></script>
<script src='https://mckoysnews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.2' id='e-sticky-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'170338549',post:'171616',tz:'-5',srv:'mckoysnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '170338549', '171616' ]);
</script>
</body>
</html>
